<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

	<!-- Google Analytics -->

		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', "UA-1467054-2", 'auto', { 'allowLinker': true } );
		ga( 'require', 'linker' );
		ga( 'linker:autoLink', [ 'fourhourworkweek.com' ] );
				ga( 'send', 'pageview' );

		/**
		 * Function that tracks a click on an outbound link in Analytics.
		 * This function takes a valid URL string as an argument, and uses that URL string
		 * as the event label. Setting the transport method to 'beacon' lets the hit be sent
		 * using 'navigator.sendBeacon' in browser that support it.
		 */
		var trackOutboundLink = function( url,  newTab ) {

			var callbackHit;

			callbackHit = false;

			ga( 'send', 'event', {
				eventCategory: 'Link Clicks',
				eventAction:   'Outbound',
				eventLabel:    url,
				transport:     'beacon',
				hitCallback:   outboundHitCallback
			} );

			// Fallback if the qa tracking function fails for any reason.
			setTimeout( outboundHitCallback, 2000 );

			/**
			 * Causes the outbound link to open after being tracked.
			 */
			function outboundHitCallback() {
				if ( false === callbackHit ) {
					callbackHit = true;
					if ( newTab ) {
						window.open( url, '_blank' );
					} else {
						document.location = url;
					}
				}
			}
		};

		/**
		 * Tracks share links.
		 */
		var trackShareLink = function( target ) {

			var action   = target.text.replace( / ?\d+/, '' ),
				category = 'Print' === action ? 'Print' : 'Share';

			ga( 'send', 'event', {
				eventCategory: category,
				eventAction:   'Print' === category ? target.href : action,
				eventLabel:    target.href
			} );
		};

		/**
		 * Click callback, checks to make sure the iten is an <a> and not an internal link before tracking.
		 *
		 * @param {{}} e
		 * @returns {boolean}
		 */
		function maybeTrackOutboundLink( e ) {
			var e = window.e || e,
				target;

			target = e.target;

			if ( target.tagName !== 'A' ) {
				if ( target.parentElement.tagName === 'A' ) {
					target = e.target.parentElement;
				} else {
					return true;
				}
			}

			if ( ! target.href ) {
				return true;
			}

			if ( target.className.match( /sd-button/ ) ) {
				trackShareLink( target );
				return true;
			}

			if ( /JavaScript:Void/i.test( target.href ) ) {
				return true;
			}

			if ( /tim.blog|fourhourworkweek\.com|tim\.blog/.test( target.href ) ) {
				return true;
			}

			e.preventDefault();

			trackOutboundLink( target.href, ( typeof target.target !== 'undefined' && '_blank' === target.target ) );

			return false;
		}

		var fhwwParentHasID = function(element, idName) {
			element = element.parentNode;

			do {
				if ( element.id && element.id === idName ) {
					return true;
				}
				element = element.parentNode;
			} while ( element );
			return false;
		};

		/**
		 * Tracks subscribe form submit.
		 */
		var fhwwtrackSubscribeSubmit = function( e ) {
			e.preventDefault();

			var form     = e.target,
				submit   = function() { form.submit() },
				action   = 'Signup',
				category = 'E-Mail Registration',
				label    = fhwwParentHasID( form, 'secondary' ) ? 'Sidebar' : 'Post';

			ga( 'send', 'event', {
				eventCategory: category,
				eventAction:   action,
				eventLabel:    label,
				hitCallback:   submit
			} );

			setTimeout( submit, 2000 );

			return false;
		};

		// alternative to DOMContentLoaded
		document.onreadystatechange = function () {
			if ( document.readyState === 'interactive' ) {
				var subscribeForms = document.querySelectorAll( 'form.seva-form.formkit-form' );

				subscribeForms.forEach( function(elem) {
					elem.addEventListener( 'submit', fhwwtrackSubscribeSubmit );
				} );
			}
		};

		if ( document.addEventListener ) {
			document.addEventListener( 'click', maybeTrackOutboundLink, true );
		} else {
			document.attachEvent( 'onclick', maybeTrackOutboundLink );
		}

	</script>
	<!-- End Google Analytics -->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<meta name="description" content="Interview with David Rubenstein on The Tim Ferriss Show podcast." />
<meta name="keywords" content="the tim ferriss show, david rubenstein, philanthropy, private equity, reading" />
<title>David Rubenstein, Co-Founder of The Carlyle Group, on Lessons Learned, Jeff Bezos, Raising Billions of Dollars, Advising Presidents, and Sprinting to the End (#495) &#8211; The Blog of Author Tim Ferriss</title>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//tag.bounceexchange.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Blog of Author Tim Ferriss &raquo; Feed" href="https://tim.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blog of Author Tim Ferriss &raquo; Comments Feed" href="https://tim.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blog of Author Tim Ferriss &raquo; David Rubenstein, Co-Founder of The Carlyle Group, on Lessons Learned, Jeff Bezos, Raising Billions of Dollars, Advising Presidents, and Sprinting to the End (#495) Comments Feed" href="https://tim.blog/2021/01/27/david-rubenstein/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tim.blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-bbe42e791c490b48723cb5ef178d45f1' href='https://tim.blog/_static/??-eJydUdFugzAM/KGlFm23t2mfMoXECy4hQbER4u8XMiatrGjR3nzk7nxn5lGZGASDwOgnR4HhhjJq08MQ7eSRIaHXglaNkWWHTob5af5t4aYMW0wO2om8hdZH0ytPbdJpAZbF4/+k0uFwKBUaPjAlYlZFxTBGazRLloeMHu4tjj+1QMHAAz1YYtkeTl9WJeFRmv0ZPfV4kGEveS8RSv38WXQQxaiT6eA2blPeHWxNm8rSmhnz382874qVtWayblXilKmxJ1Rez3U19xYcDWmvKPPvQa0Rdzqh1dYuZaTgqi69rfLRRb4Dp4HCXw7rxbZ5pb4Nr81L01wu5/P1+ROJZEov' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tim-ferriss-adobe-fonts-css'  href='https://use.typekit.net/kjo0yzw.css?ver=1.0' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149346886.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.6' media='all' />
<script src='https://149346886.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://149346886.v2.pressablecdn.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1609861362'></script>
<link rel="https://api.w.org/" href="https://tim.blog/wp-json/" /><link rel="alternate" type="application/json" href="https://tim.blog/wp-json/wp/v2/posts/54545" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tim.blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tim.blog/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://tim.blog/2021/01/27/david-rubenstein/" />
<link rel='shortlink' href='https://tim.blog/?p=54545' />
<link rel="alternate" type="application/json+oembed" href="https://tim.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftim.blog%2F2021%2F01%2F27%2Fdavid-rubenstein%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tim.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftim.blog%2F2021%2F01%2F27%2Fdavid-rubenstein%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<meta name="google-site-verification" content="hIbo0UNkhIj5ogqV159jQPnPzLdpUrczqFJ_Ey8lX80" />
	<meta name="apple-itunes-app" content="app-id=863897795">
		<link rel="canonical" href="https://tim.blog/2021/01/27/david-rubenstein/">
			<style id="timferriss-custom-header-styles" type="text/css">
				.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://tim.blog/2021/01/27/david-rubenstein/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="David Rubenstein, Co-Founder of The Carlyle Group, on Lessons Learned, Jeff Bezos, Raising Billions of Dollars, Advising Presidents, and Sprinting to the End (#495)" />
<meta property="og:url" content="https://tim.blog/2021/01/27/david-rubenstein/" />
<meta property="og:description" content="Interview with David Rubenstein on The Tim Ferriss Show podcast." />
<meta property="article:published_time" content="2021-01-27T14:59:02+00:00" />
<meta property="article:modified_time" content="2021-01-27T15:59:37+00:00" />
<meta property="og:site_name" content="The Blog of Author Tim Ferriss" />
<meta property="og:image" content="https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?fit=1200%2C960&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="David Rubenstein, Co-Founder of The Carlyle Group, on Lessons Learned, Jeff Bezos, Raising Billions of Dollars, Advising Presidents, and Sprinting to the End (#495)" />
<meta name="twitter:image" content="https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?fit=1200%2C960&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/tim.blog/wp-content/uploads/2019/12/cropped-site-icon-tim-ferriss-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/tim.blog/wp-content/uploads/2019/12/cropped-site-icon-tim-ferriss-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/tim.blog/wp-content/uploads/2019/12/cropped-site-icon-tim-ferriss-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/tim.blog/wp-content/uploads/2019/12/cropped-site-icon-tim-ferriss-2.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/* Quick Comment Nesting Fix - Move to theme once approved */
.comment-list .children {
    margin-left: 3em
}

.comment-list .children .comment-body {
  margin-bottom: 3em
}

.parent .comment-body {
  margin-bottom: 3em;
}

.entry-content .wp-block-quote cite {
	margin-top: -1.75em;
}

.entry-content > *:first-child {
    margin-top: 0;
}
.sd-content .share-customize-link {
    margin-bottom: 5px;
}
div.sharedaddy .sd-sharing {
    margin-bottom: 0;
}

.hentry .custom-html-widget form[data-sv-form="1077654"] {
    margin-bottom: 18px;
}

@media screen and (max-width: 399px) {
	.custom-html-widget form[data-sv-form="1077654"] {
		margin-left: -.75rem;
	} 
}		</style>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=788987874513702&amp;ev=PageView&amp;noscript=1"/>
	
	<!-- Linkedin Pixel Code -->
	<script type="text/javascript">
		_linkedin_partner_id = "1807834";
		window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
		window._linkedin_data_partner_ids.push(_linkedin_partner_id);
	</script><script type="text/javascript">
		(function(){var s = document.getElementsByTagName("script")[0];
			var b = document.createElement("script");
			b.type = "text/javascript";b.async = true;
			b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
			s.parentNode.insertBefore(b, s);})();
	</script>
	<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1807834&fmt=gif" />
	</noscript>
	<!-- End Linkedin Pixel Code -->
	<!-- Twitter universal website tag code -->
	<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
			a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq('init','o3lz9');
		twq('track','PageView');
	</script>
	<!-- End Twitter universal website tag code -->
	</head>

<body class="post-template-default single single-post postid-54545 single-format-standard wp-custom-logo wp-embed-responsive group-blog has-header-image has-sidebar title-tagline-hidden colors-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="custom-header">

		<div class="custom-header-media">
			<div id="wp-custom-header" class="wp-custom-header"><img src="https://149346886.v2.pressablecdn.com/wp-content/uploads/2019/09/TimFerrissShoot-tinyfied.jpg" width="1500" height="1000" alt="The Blog of Author Tim Ferriss" srcset="https://i0.wp.com/tim.blog/wp-content/uploads/2019/09/TimFerrissShoot-tinyfied.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/tim.blog/wp-content/uploads/2019/09/TimFerrissShoot-tinyfied.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/tim.blog/wp-content/uploads/2019/09/TimFerrissShoot-tinyfied.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/tim.blog/wp-content/uploads/2019/09/TimFerrissShoot-tinyfied.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/tim.blog/wp-content/uploads/2019/09/TimFerrissShoot-tinyfied.jpg?w=1200&amp;ssl=1 1200w" sizes="100vw" /></div>		</div>

	<div class="site-branding">
	<div class="wrap">
		<div class="header-column">
			<div class="podcast-accolades">
				<p class="podcast-accolade podcast-accolade-top"><a href="https://itunes.apple.com/us/podcast/the-tim-ferriss-show/id863897795?mt=2" target="_blank">3× Annual “Best of” Apple Podcasts</a></p>
				<p class="podcast-accolade"><a href="https://itunes.apple.com/us/podcast/the-tim-ferriss-show/id863897795?mt=2" target="_blank">600+ Million episodes downloaded</a></p>
				<p class="podcast-accolade"><a href="https://itunes.apple.com/us/podcast/the-tim-ferriss-show/id863897795?mt=2" target="_blank">10,000+ 5-star reviews</a></p>
			</div>

			<a href="https://tim.blog/" class="custom-logo-link" rel="home"><img width="437" height="250" src="https://i0.wp.com/tim.blog/wp-content/uploads/2019/09/cropped-tfs-logo-white-2.png?fit=437%2C250&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Blog of Author Tim Ferriss" data-lazy-srcset="https://i0.wp.com/tim.blog/wp-content/uploads/2019/09/cropped-tfs-logo-white-2.png?w=437&amp;ssl=1 437w, https://i0.wp.com/tim.blog/wp-content/uploads/2019/09/cropped-tfs-logo-white-2.png?resize=300%2C172&amp;ssl=1 300w" data-lazy-sizes="100vw" data-lazy-src="https://i0.wp.com/tim.blog/wp-content/uploads/2019/09/cropped-tfs-logo-white-2.png?fit=437%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>

		<div class="site-branding-text">
							<p class="site-title"><a href="https://tim.blog/" rel="home">The Blog of Author Tim Ferriss</a></p>
			
							<p class="site-description">Tim Ferriss&#039;s 4-Hour Workweek and Lifestyle Design Blog. Tim is an author of 5 #1 NYT/WSJ bestsellers, investor (FB, Uber, Twitter, 50+ more), and host of The Tim Ferriss Show podcast (400M+ downloads)</p>
					</div><!-- .site-branding-text -->

		<div id="podcast-header">
		<div class="podcast-episode">
		<h4>Latest Episode:</h4>
		<div class="podcast-player"><div class="podcast-player-inner-wrap"><div class="title">David Rubenstein, Co-Founder of The Carlyle Group, on Lessons Learned, Jeff Bezos, Raising Billions of Dollars, Advising Presidents, and Sprinting to the End (#495)</div><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-54545-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://rss.art19.com/episodes/0d93f2f2-699e-43d8-891f-f1fc2acbca91.mp3?_=1" /><a href="https://rss.art19.com/episodes/0d93f2f2-699e-43d8-891f-f1fc2acbca91.mp3">https://rss.art19.com/episodes/0d93f2f2-699e-43d8-891f-f1fc2acbca91.mp3</a></audio><a class="download-link" download href="https://rss.art19.com/episodes/0d93f2f2-699e-43d8-891f-f1fc2acbca91.mp3"><span class="mejs-offscreen">Download</span></a></div></div>	</div>
	</div>

	</div><!-- .wrap -->
</div><!-- .site-branding -->

</div><!-- .custom-header -->

					<div class="navigation-top">
				<div class="wrap">
					<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Top Menu">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
		<svg class="icon icon-bars" aria-hidden="true" role="img"> <use href="#icon-bars" xlink:href="#icon-bars"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Menu	</button>

	<div class="menu-top-navigation-container"><ul id="top-menu" class="menu"><li id="menu-item-12027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12027"><a href="/">Home</a></li>
<li id="menu-item-46979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46979"><a href="https://tim.blog/podcast/">Podcast<svg class="icon icon-angle-down" aria-hidden="true" role="img"> <use href="#icon-angle-down" xlink:href="#icon-angle-down"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-47975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47975"><a href="https://tim.blog/podcast/">All episodes and guests</a></li>
	<li id="menu-item-47976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47976"><a target="_blank" rel="noopener" href="https://4hb.wufoo.com/forms/the-tim-ferriss-show-sponsor-interest-form/">Sponsorship and advertising</a></li>
	<li id="menu-item-53442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53442"><a href="https://tim.blog/podcast-sponsors/">Sponsors of The Tim Ferriss Show podcast</a></li>
	<li id="menu-item-53913" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53913"><a href="https://tim.blog/2018/09/20/all-transcripts-from-the-tim-ferriss-show/">All transcripts from The Tim Ferriss Show</a></li>
</ul>
</li>
<li id="menu-item-46821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46821"><a target="_blank" rel="noopener" href="https://go.tim.blog/5-bullet-friday-1/">Newsletter</a></li>
<li id="menu-item-46980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46980"><a href="https://tim.blog/tim-ferriss-books/">Books<svg class="icon icon-angle-down" aria-hidden="true" role="img"> <use href="#icon-angle-down" xlink:href="#icon-angle-down"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-46981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46981"><a href="https://tim.blog/tim-ferriss-books/">Tim&#8217;s Books</a></li>
	<li id="menu-item-46726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46726"><a href="https://tim.blog/category/tim-ferriss-book-club/">The Tim Ferriss Book Club</a></li>
</ul>
</li>
<li id="menu-item-46982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46982"><a href="https://tim.blog/about/">About<svg class="icon icon-angle-down" aria-hidden="true" role="img"> <use href="#icon-angle-down" xlink:href="#icon-angle-down"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-46983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46983"><a href="https://tim.blog/about/">Tim Ferriss Bio</a></li>
	<li id="menu-item-46995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46995"><a href="https://tim.blog/about/causes/">Causes</a></li>
	<li id="menu-item-46986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46986"><a href="https://tim.blog/media/">Media Kit and Samples</a></li>
	<li id="menu-item-46988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46988"><a href="https://tim.blog/about/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-46989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46989"><a href="https://tim.blog/ftc-disclosure-blog/">Disclosure – The Full Monty</a></li>
	<li id="menu-item-46990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-46990"><a href="https://tim.blog/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-46991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46991"><a href="https://tim.blog/contact/">Contact<svg class="icon icon-angle-down" aria-hidden="true" role="img"> <use href="#icon-angle-down" xlink:href="#icon-angle-down"></use> </svg></a>
<ul class="sub-menu">
	<li id="menu-item-46987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46987"><a href="https://tim.blog/media/">Media Kit and Samples</a></li>
	<li id="menu-item-46992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46992"><a href="https://tim.blog/contact/">Contact</a></li>
	<li id="menu-item-46993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46993"><a href="https://tim.blog/corrections/">Corrections? Please Fill Out This Form.</a></li>
	<li id="menu-item-46994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46994"><a href="https://tim.blog/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div></nav><!-- #site-navigation -->
					

<form role="search" method="get" class="search-form" action="https://tim.blog/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit"><svg class="icon icon-search" aria-hidden="true" role="img"> <use href="#icon-search" xlink:href="#icon-search"></use> </svg><span class="screen-reader-text">Search</span></button>
</form>
				</div><!-- .wrap -->
			</div><!-- .navigation-top -->
		
	</header><!-- #masthead -->

	<div class="site-content-contain">
		<div id="content" class="site-content">

<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-54545" class="post-54545 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tim-ferriss-show tag-david-rubenstein tag-philanthropy tag-private-equity tag-reading fhww_guest_name-david-rubenstein">
		<header class="entry-header">
		<div class="entry-meta"><span class="posted-on"><span class="screen-reader-text">Posted on</span> <a href="https://tim.blog/2021/01/27/david-rubenstein/" rel="bookmark"><time class="entry-date published" datetime="2021-01-27T06:59:02-08:00">January 27, 2021</time><time class="updated" datetime="2021-01-27T07:59:37-08:00">January 27, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a href="https://tim.blog/author/tferriss/" title="Posts by Tim Ferriss" class="author url fn" rel="author">Tim Ferriss</a></span></span></div><!-- .entry-meta --><h1 class="entry-title">David Rubenstein, Co-Founder of The Carlyle Group, on Lessons Learned, Jeff Bezos, Raising Billions of Dollars, Advising Presidents, and Sprinting to the End (#495)</h1>	<div class="entry-meta">
				<a href="https://tim.blog/2021/01/27/david-rubenstein/#respond" class="comments-link" >Leave a comment</a>	</div>
			<div class="entry-meta"><span class="cat-tags-links"><span class="cat-links">Topics: <span class="screen-reader-text">Categories</span><a href="https://tim.blog/category/the-tim-ferriss-show/" rel="category tag">The Tim Ferriss Show</a></span></span></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-54545" class="share-facebook sd-button share-icon" href="https://tim.blog/2021/01/27/david-rubenstein/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-54545" class="share-twitter sd-button share-icon" href="https://tim.blog/2021/01/27/david-rubenstein/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://tim.blog/2021/01/27/david-rubenstein/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://tim.blog/2021/01/27/david-rubenstein/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://tim.blog/2021/01/27/david-rubenstein/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			<div class="after-title widget-area" role="complementary">
				<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form action="https://app.convertkit.com/forms/1077654/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1077654" data-uid="f540e2f838" data-format="inline" data-version="5" min-width="400 500 600 700 800">
	<div data-style="full">
		<div data-element="column" style="background-image:url(//pages.convertkit.com/assets/charlotte/bg.jpg);opacity:0.2" class="formkit-background"></div>
		<div data-element="column" class="formkit-column">
			<div class="formkit-header" data-element="header">
				<h4 class="widget-title">
					Join 1.5M+ subscribers and receive exclusive tools, tips, and resources sent directly by Tim:
				</h4>
			</div>
			<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
			<div data-element="fields" class="seva-fields formkit-fields">
				<div class="formkit-field">
					<label for="email_address" class="screen-reader-text">Type your email address</label>
					<input type="text" class="formkit-input" id="email_address" name="email_address" placeholder="Type your email address" required="">
					</div>
					<div class="formkit-field">
						<fieldset data-group="checkboxes" class="formkit-3313" type="Custom" order="1" save_as="Tag" group="field">
							<div class="formkit-checkboxes" data-element="tags-checkboxes" data-group="checkbox">
								<input type="checkbox" class="formkit-checkbox" id="tag-1979931-550276" name="tags[]" value="550276" required>
									<label for="tag-1979931-550276">Yes, sign me up for Tim's free email newsletter. I agree to the <a href="/privacy-policy" target="_blank" rel="noopener">privacy policy</a>.</label>
								</div>
							</fieldset>
						</div>
						<button data-element="submit" class="formkit-submit formkit-submit">
							<div class="formkit-spinner">
								<div></div>
								<div></div>
								<div></div>
							</div>
							<span>Get Access</span>
						</button>
					</div>
					<div class="formkit-disclaimer" data-element="disclaimer">
						<p>​</p>
					</div>
				</div>
			</div>
		</form></div></section>			</div><!-- #primary-sidebar -->
				
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="480" src="https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein.jpg?resize=600%2C480&#038;ssl=1" alt class="wp-image-54556 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?resize=1024%2C819&amp;ssl=1 1024w, https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?resize=768%2C614&amp;ssl=1 768w, https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?resize=1536%2C1229&amp;ssl=1 1536w, https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?resize=2048%2C1638&amp;ssl=1 2048w, https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?w=1800&amp;ssl=1 1800w" data-lazy-sizes="(max-width: 767px) 90vw, 600px" data-lazy-src="https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein.jpg?resize=600%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="600" height="480" src="https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein.jpg?resize=600%2C480&#038;ssl=1" alt="" class="wp-image-54556" srcset="https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?resize=1024%2C819&amp;ssl=1 1024w, https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?resize=768%2C614&amp;ssl=1 768w, https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?resize=1536%2C1229&amp;ssl=1 1536w, https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?resize=2048%2C1638&amp;ssl=1 2048w, https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/tim.blog/wp-content/uploads/2021/01/David-Rubenstein-scaled.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 767px) 90vw, 600px" data-recalc-dims="1" /></noscript><figcaption>Illustration via <a href="http://99designs.com/tim" target="_blank" rel="noreferrer noopener">99designs</a></figcaption></figure>



<blockquote class="wp-block-quote"><p>&#8220;Honor your parents.&#8221; </p><cite>David Rubenstein </cite></blockquote>



<p><strong>David M. Rubenstein</strong> (<a href="http://www.davidrubenstein.com/" target="_blank" rel="noreferrer noopener">davidrubenstein.com</a>) is co-founder and co-executive chairman of <a href="https://www.carlyle.com/" target="_blank" rel="noreferrer noopener">The Carlyle Group</a>, a global investment firm with $230 billion under management.</p>



<p>David is chairman of the boards of trustees of the John F. Kennedy Center for the Performing Arts and the Council on Foreign Relations, a fellow of the Harvard Corporation, and a regent of the Smithsonian Institution.</p>



<p>David, an original signer of the Giving Pledge, has made transformative gifts for the restoration or repair of the Washington Monument, Kennedy Center, Smithsonian, National Archives, National Zoo, and the National Museum of African American History and Culture.</p>



<p>David is host of <a href="https://www.bloomberg.com/peer-to-peer" target="_blank" rel="noreferrer noopener"><em>The David Rubenstein Show: Peer-to-Peer Conversations</em></a> on Bloomberg TV and the author of <a href="https://www.amazon.com/American-Story-Conversations-Master-Historians/dp/1982120258/?tag=offsitoftimfe-20" target="_blank" rel="noreferrer noopener"><em>The American Story: Conversations with Master Historians</em></a> and <a href="https://www.amazon.com/How-Lead-Greatest-Founders-Changers/dp/1982132159/?tag=offsitoftimfe-20" target="_blank" rel="noreferrer noopener"><em>How to Lead: Wisdom from the World’s Greatest CEOs, Founders, and Game Changers</em></a>.</p>



<p>David is a graduate of Duke University and the University of Chicago Law School.</p>



<p>Please enjoy!</p>



<p><strong><em>Listen to the episode on <a rel="noreferrer noopener" href="https://podcasts.apple.com/us/podcast/494-michael-phelps-grant-hackett-two-legends-on-competing/id863897795?i=1000506092715" target="_blank">Apple Po</a><a href="https://podcasts.apple.com/us/podcast/495-david-rubenstein-co-founder-carlyle-group-on-lessons/id863897795?i=1000506761422" target="_blank" rel="noreferrer noopener">d</a><a rel="noreferrer noopener" href="https://podcasts.apple.com/us/podcast/494-michael-phelps-grant-hackett-two-legends-on-competing/id863897795?i=1000506092715" target="_blank">casts</a>, <a rel="noreferrer noopener" href="https://open.spotify.com/episode/7IZJubBcteEZCV0GG7KduK?si=_u2COCNLSQCaJC4yDNZUpg" target="_blank">Spotify</a>, <a rel="noreferrer noopener" href="https://overcast.fm/+KebtnZb74" target="_blank">Overcast</a>, <a rel="noopener noreferrer" href="https://www.stitcher.com/podcast/the-tim-ferriss-show" target="_blank">Stitcher</a>, <a rel="noopener noreferrer" href="https://castbox.fm/channel/id1059468?country=us" target="_blank">Castbox</a>, <a rel="noopener noreferrer" href="https://podcasts.google.com/?feed=aHR0cHM6Ly9yc3MuYXJ0MTkuY29tL3RpbS1mZXJyaXNzLXNob3c&amp;ved=0CAAQ4aUDahcKEwjI_ezXzuDnAhUAAAAAHQAAAAAQAQ" target="_blank">Google Podcasts</a>, or on your favorite podcast platform.</em></strong> </p>



<p><strong><em>Brought to you by <a rel="noreferrer noopener" href="https://www.shipstation.com/?ref=tim" target="_blank">ShipStation</a>&nbsp;shipping software, <a rel="noreferrer noopener" href="http://headspace.com/tim" target="_blank">Headspace</a>&nbsp;easy-to-use app&nbsp;with guided meditations, and <a href="http://theragun.com/tim" target="_blank" rel="noreferrer noopener">Theragun</a>&nbsp;percussive muscle therapy devices. More on all three below.</em></strong></p>



<div class="wp-block-tim-podcast-link-main podcast-block"><a class="podcast-block__link" target="_blank" rel="noopener noreferrer" href="https://podcasts.apple.com/us/podcast/495-david-rubenstein-co-founder-carlyle-group-on-lessons/id863897795?i=1000506761422"><img src="https://i1.wp.com/tim.blog/wp-content/themes/timferriss/inc/blocks/podcast-link/images/apple-podcast.png?w=600&#038;ssl=1" class="podcast-block__link-icon jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/tim.blog/wp-content/themes/timferriss/inc/blocks/podcast-link/images/apple-podcast.png?w=600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/tim.blog/wp-content/themes/timferriss/inc/blocks/podcast-link/images/apple-podcast.png?w=600&#038;ssl=1" class="podcast-block__link-icon" data-recalc-dims="1"/></noscript><span class="podcast-block__link-text-top">Listen on</span><span class="podcast-block__link-text">Apple Podcasts</span></a></div>



<div class="wp-block-tim-podcast-link-main podcast-block"><a class="podcast-block__link" target="_blank" rel="noopener noreferrer" href="https://open.spotify.com/episode/7IZJubBcteEZCV0GG7KduK?si=_u2COCNLSQCaJC4yDNZUpg"><img src="https://tim.blog/wp-content/themes/timferriss/inc/blocks/podcast-link/images/spotify.svg" class="podcast-block__link-icon jetpack-lazy-image" data-lazy-src="https://tim.blog/wp-content/themes/timferriss/inc/blocks/podcast-link/images/spotify.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://tim.blog/wp-content/themes/timferriss/inc/blocks/podcast-link/images/spotify.svg" class="podcast-block__link-icon"/></noscript><span class="podcast-block__link-text-top">Listen on</span><span class="podcast-block__link-text">Spotify</span></a></div>



<div class="wp-block-tim-podcast-link-main podcast-block"><a class="podcast-block__link" target="_blank" rel="noopener noreferrer" href="https://overcast.fm/+KebtnZb74"><img src="https://tim.blog/wp-content/themes/timferriss/inc/blocks/podcast-link/images/overcast.svg" class="podcast-block__link-icon jetpack-lazy-image" data-lazy-src="https://tim.blog/wp-content/themes/timferriss/inc/blocks/podcast-link/images/overcast.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://tim.blog/wp-content/themes/timferriss/inc/blocks/podcast-link/images/overcast.svg" class="podcast-block__link-icon"/></noscript><span class="podcast-block__link-text-top">Listen on</span><span class="podcast-block__link-text">Overcast</span></a></div>


<div class="podcast-player"><div class="podcast-player-inner-wrap"><div class="title">#495: David Rubenstein, Co-Founder of The Carlyle Group, on Lessons Learned, Jeff Bezos, Raising Billions of Dollars, Advising Presidents, and Sprinting to the End</div><audio class="wp-audio-shortcode" id="audio-54545-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://rss.art19.com/episodes/0d93f2f2-699e-43d8-891f-f1fc2acbca91.mp3?_=2" /><a href="https://rss.art19.com/episodes/0d93f2f2-699e-43d8-891f-f1fc2acbca91.mp3">https://rss.art19.com/episodes/0d93f2f2-699e-43d8-891f-f1fc2acbca91.mp3</a></audio><a class="download-link" download href="https://rss.art19.com/episodes/0d93f2f2-699e-43d8-891f-f1fc2acbca91.mp3"><span class="mejs-offscreen">Download</span></a></div></div>



<hr class="wp-block-separator"/>



<p><strong>This episode is brought to you by <a rel="noreferrer noopener" href="https://www.shipstation.com/?ref=tim" target="_blank">ShipStation</a>.</strong> Do you sell stuff online? Then you know what a pain the shipping process is.<span> </span><a href="https://www.shipstation.com/?ref=tim" target="_blank" rel="noreferrer noopener">ShipStation</a><span> </span>was created to make your life easier. Whether you’re selling on eBay, Amazon, Shopify, or over 100 other popular selling channels, ShipStation lets you access all of your orders from one simple dashboard, and it works with all of the major shipping carriers, locally and globally, including FedEx, UPS, and USPS.<span> </span></p>



<p><strong>Tim Ferriss Show listeners get to try<span> </span><a href="https://www.shipstation.com/?ref=tim" target="_blank" rel="noreferrer noopener">ShipStation</a><span> </span>free for 60 days<span> </span></strong>by using promo code TIM<strong>.</strong><span> </span>There’s no risk, and you can start your free trial without even entering your credit card info.<span> </span><strong>Just visit<span> </span><a href="https://www.shipstation.com/?ref=tim" target="_blank" rel="noreferrer noopener">ShipStation.com</a>, click on the microphone at the<span> </span><em>top</em><span> </span>of the homepage, and type in TIM!</strong></p>



<hr class="wp-block-separator"/>



<p><strong>This episode is brought to you by&nbsp;</strong><a rel="noreferrer noopener" href="http://theragun.com/tim" target="_blank"><strong>Theragun</strong></a>!&nbsp;<a rel="noreferrer noopener" href="http://theragun.com/tim" target="_blank">Theragun</a>&nbsp;is my go-to solution for recovery and restoration. It’s a famous, handheld percussive therapy device that releases your deepest muscle tension. I own two Theraguns, and my girlfriend and I use them every day after workouts and before bed. The all-new&nbsp;<a rel="noreferrer noopener" href="http://theragun.com/tim" target="_blank">Gen 4 Theragun</a>&nbsp;is easy to use and has a proprietary brushless motor that’s surprisingly quiet—about as quiet as an electric toothbrush.</p>



<p><strong>Go to </strong><a rel="noreferrer noopener" href="http://theragun.com/tim" target="_blank"><strong>Theragun.com/Tim</strong></a><strong> right now and get your Gen 4 Theragun today, starting at only $199.</strong></p>



<hr class="wp-block-separator"/>



<p><strong>This episode is brought to you by <a rel="noreferrer noopener" href="https://www.headspace.com/tim" target="_blank">Headspace</a>!</strong> Headspace is <strong><a rel="noreferrer noopener" href="https://www.headspace.com/tim" target="_blank">your daily dose of mindfulness in the form of guided meditations</a> in an easy-to-use app</strong>. Whatever the situation, <a rel="noreferrer noopener" href="https://www.headspace.com/tim" target="_blank">Headspace</a> can help you feel better. Overwhelmed? Headspace has a 3-minute SOS meditation for you. Need some help falling asleep? <a rel="noreferrer noopener" href="https://www.headspace.com/tim" target="_blank">Headspace</a> has wind-down sessions their members swear by. And for parents, <a rel="noreferrer noopener" href="https://www.headspace.com/tim" target="_blank">Headspace</a> even has morning meditations you can do with your kids. Headspace’s approach to mindfulness can reduce stress, improve sleep, boost focus, and increase your overall sense of well-being.</p>



<p><strong>Go to <a rel="noreferrer noopener" href="https://www.headspace.com/tim" target="_blank">Headspace.com/Tim</a> for a FREE one-month trial with access to <a href="https://www.headspace.com/tim" target="_blank" rel="noreferrer noopener">Headspace</a>’s full library of meditations for every situation.</strong></p>



<hr class="wp-block-separator"/>



<p><strong>What was your favorite quote or lesson from this episode? Please let me know <a href="#comments">in the comments</a>.</strong></p>



<p><strong>SCROLL BELOW FOR LINKS AND SHOW NOTES…</strong></p>



<span id="more-54545"></span>



<p><strong><strong><strong><strong><strong><strong>Want to hear <a rel="noreferrer noopener" href="https://tim.blog/2018/09/07/doris-kearns-goodwin-leadership/" target="_blank">another episode</a> with someone who&#8217;s spent time studying White House power dynamics?</strong> </strong></strong></strong></strong></strong>Listen to my conversation with biographer <a rel="noreferrer noopener" href="https://tim.blog/2018/09/07/doris-kearns-goodwin-leadership/" target="_blank">Doris Kearns Goodwin</a> in which we discuss her firsthand accounts of working with LBJ, the greatest separator in leadership, how Abe Lincoln turned enemies into friends, how to have civil discourse in a politically polarized nation, underrated leaders, overcoming procrastination, and much more.</p>


<div class="podcast-player"><div class="podcast-player-inner-wrap"><div class="title">#335: The Life Lessons and Success Habits of Four Presidents — Doris Kearns Goodwin</div><audio class="wp-audio-shortcode" id="audio-54545-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://rss.art19.com/episodes/6f065006-06c5-464b-a839-f64d078736ed.mp3?_=3" /><a href="https://rss.art19.com/episodes/6f065006-06c5-464b-a839-f64d078736ed.mp3">https://rss.art19.com/episodes/6f065006-06c5-464b-a839-f64d078736ed.mp3</a></audio><a class="download-link" download href="https://rss.art19.com/episodes/6f065006-06c5-464b-a839-f64d078736ed.mp3"><span class="mejs-offscreen">Download</span></a></div></div>



<hr class="wp-block-separator"/>



<h3>SELECTED LINKS FROM THE EPISODE</h3>



<ul><li>Connect with <strong>David Rubenstein</strong>:</li></ul>



<p class="has-text-align-center"><a href="http://www.davidrubenstein.com/" target="_blank" rel="noreferrer noopener">Website</a></p>



<ul><li><a href="https://www.bloomberg.com/peer-to-peer" target="_blank" rel="noreferrer noopener">The David Rubenstein Show: Peer-to-Peer Conversations | Bloomberg</a></li><li><a href="https://www.amazon.com/How-Lead-Greatest-Founders-Changers/dp/1982132159/?tag=offsitoftimfe-20" target="_blank" rel="noreferrer noopener">How to Lead: Wisdom from the World’s Greatest CEOs, Founders, and Game Changers by David M. Rubenstein</a></li><li><a href="https://www.amazon.com/American-Story-Conversations-Master-Historians/dp/1982120258/?tag=offsitoftimfe-20" target="_blank" rel="noreferrer noopener">The American Story: Conversations with Master Historians by David M. Rubenstein</a></li><li><a href="https://www.carlyle.com/" target="_blank" rel="noreferrer noopener">The Carlyle Group</a></li><li><a href="https://www.jfklibrary.org/learn/about-jfk/historic-speeches/inaugural-address" target="_blank" rel="noreferrer noopener">JFK&#8217;s Inaugural Address | JFK Library</a></li><li><a href="https://millercenter.org/the-presidency/presidential-oral-histories/david-rubenstein-oral-history-deputy-assistant-president" target="_blank" rel="noreferrer noopener">David Rubenstein Oral History, Deputy Assistant to the President for Domestic Policy | Miller Center</a></li><li><a href="https://www.betterhelp.com/advice/memory/difference-between-eidetic-memory-and-photographic-memory/" target="_blank" rel="noreferrer noopener">Difference Between Eidetic Memory and Photographic Memory | BetterHelp</a></li><li><a href="https://www.youtube.com/watch?v=wuzz3R2MUN0" target="_blank" rel="noreferrer noopener">David Rubenstein: Full Address and Q&amp;A | Oxford Union</a></li><li><a href="https://www.nytimes.com/2018/06/05/books/review/president-carter-stuart-eizenstat.html" target="_blank" rel="noreferrer noopener">Was Jimmy Carter the Most Underrated President in History? | The New York Times</a></li><li><a href="https://www.jimmycarterlibrary.gov/research/hostage_crisis_in_iran" target="_blank" rel="noreferrer noopener">The Hostage Crisis in Iran | The Jimmy Carter Presidential Library and Museum</a></li><li><a href="https://www.nytimes.com/1983/08/07/business/reaping-the-big-profits-from-a-fat-cat.html" target="_blank" rel="noreferrer noopener">Reaping the Big Profits from a Fat Cat | The New York Times</a></li><li><a href="https://www.investopedia.com/terms/l/leveragedbuyout.asp" target="_blank" rel="noreferrer noopener">Leveraged Buyout (LBO) | Investopedia</a></li><li><a href="https://www.investopedia.com/terms/v/venturecapital.asp" target="_blank" rel="noreferrer noopener">Venture Capital | Investopedia</a></li><li><a href="https://www.amazon.com/Barbarians-Gate-Fall-RJR-Nabisco/dp/0061655554?dchild=1&amp;keywords=barbarians+at+the+gate&amp;qid=1611661792&amp;sr=8-1&amp;linkCode=ll1&amp;tag=offsitoftimfe-20&amp;linkId=347d3c9a59e01429436014150a358b3f&amp;language=en_US&amp;ref_=as_li_ss_tl" target="_blank" rel="noreferrer noopener">Barbarians at the Gate: The Fall of RJR Nabisco by Bryan Burrough and John Helyar</a></li><li><a href="https://www.investopedia.com/articles/stocks/09/corporate-kleptocracy-rjr-nabisco.asp" target="_blank" rel="noreferrer noopener">Corporate Kleptocracy at RJR Nabisco | Investopedia</a></li><li><a href="https://www.investopedia.com/terms/t/two_and_twenty.asp" target="_blank" rel="noreferrer noopener">Two and Twenty | Investopedia</a></li><li><a href="https://fee.org/articles/the-medieval-geniuses-who-invented-carried-interest-and-the-modern-barbarians-who-want-to-tax-it/" target="_blank" rel="noreferrer noopener">The Medieval Geniuses Who Invented Carried Interest and the Modern Barbarians Who Want to Tax It | Foundation for Economic Education</a></li><li><a href="https://www.startupgrind.com/blog/the-ultimate-guide-to-understanding-convertible-debt/" target="_blank" rel="noreferrer noopener">The Ultimate Guide to Understanding Convertible Debt | Startup Grind</a></li><li><a href="https://www.ycombinator.com/" target="_blank" rel="noreferrer noopener">Y Combinator</a></li><li><a href="https://www.npr.org/templates/story/story.php?storyId=10785989" target="_blank" rel="noreferrer noopener">Origin of &#8216;No Jack Kennedy&#8217; Comment Disputed | NPR</a></li><li><a href="https://www.fidelity.com/" target="_blank" rel="noreferrer noopener">Fidelity Investments</a></li><li><a href="https://www.troweprice.com/corporate/us/en/home.html" target="_blank" rel="noreferrer noopener">T. Rowe Price Investment Management</a></li><li><a href="https://investor.vanguard.com/corporate-portal/" target="_blank" rel="noreferrer noopener">Vanguard</a></li><li><a href="https://www.investopedia.com/terms/m/minorityinterest.asp" target="_blank" rel="noreferrer noopener">Minority Interest | Investopedia</a></li><li><a href="https://publicintegrity.org/national-security/investing-in-war/" target="_blank" rel="noreferrer noopener">Investing in War | Center for Public Integrity</a></li><li><a href="https://www.theguardian.com/business/2003/mar/23/iraq.theobserver" target="_blank" rel="noreferrer noopener">‘Ex-Presidents Club’ Gets Fat on Conflict | The Guardian</a></li><li><a href="https://fourweekmba.com/amazon-business-model/" target="_blank" rel="noreferrer noopener">How Amazon Makes Money: Amazon Business Model in a Nutshell | FourWeekMBA</a></li><li><a href="https://www.amazon.com/Financier-Biography-Reshaping-American-Trailblazers-ebook/dp/B000WEEFDM?_encoding=UTF8&amp;qid=&amp;sr=&amp;linkCode=ll1&amp;tag=offsitoftimfe-20&amp;linkId=d9f8b29f326fb608a985f104266e65c4&amp;language=en_US&amp;ref_=as_li_ss_tl" target="_blank" rel="noreferrer noopener">Financier: The Biography of André Meyer: A Story of Money, Power, and the Reshaping of American Business by Cary Reich</a></li><li><a href="https://www.lazard.com/" target="_blank" rel="noreferrer noopener">Lazard</a></li><li><a href="https://www.rosewoodhotels.com/en/the-carlyle-new-york" target="_blank" rel="noreferrer noopener">The Carlyle | NYC</a></li><li><a href="https://www.alexbrown.com/" target="_blank" rel="noreferrer noopener">Alex. Brown | Raymond James</a></li><li><a href="https://www.fool.com/investing/how-to-invest/stocks/ebitda/" target="_blank" rel="noreferrer noopener">What Is EBITDA and Why Does It Matter? | The Motley Fool</a></li><li><a href="https://www.investopedia.com/articles/stocks/11/analyzing-price-to-cash-flow-ratio.asp" target="_blank" rel="noreferrer noopener">Analyzing the Price-to-Cash-Flow Ratio | Investopedia</a></li><li><a href="https://www.investopedia.com/terms/p/price-earningsratio.asp" target="_blank" rel="noreferrer noopener">Price-to-Earnings Ratio – P/E Ratio | Investopedia</a></li><li><a href="https://ir.aboutamazon.com/annual-reports-proxies-and-shareholder-letters/default.aspx" target="_blank" rel="noreferrer noopener">Amazon Shareholder Letters | Amazon</a></li><li><a href="https://www.theguardian.com/law/2016/nov/13/ruth-bader-ginsburg-washington-opera-supreme-court" target="_blank" rel="noreferrer noopener">Standing Ovation Greets Justice Ruth Bader Ginsburg Cameo in DC Opera | The Guardian</a></li><li><a href="https://www.kennedy-center.org/wno/home/about/rbg/" target="_blank" rel="noreferrer noopener">Washington National Opera Remembers RBG | Kennedy Center</a></li><li><a href="https://nchschant.com/16740/showcase/the-evolution-of-the-tonight-show/" target="_blank" rel="noreferrer noopener">The Evolution of The Tonight Show | The Chant</a></li><li><a href="https://www.amazon.com/gp/product/B00WTILZEQ/ref=dbs_a_def_rwt_hsch_vapi_tkin_p1_i6" target="_blank" rel="noreferrer noopener">The Years of Lyndon Johnson by Robert Caro</a></li><li><a href="https://www.amazon.com/Power-Broker-Robert-Moses-Fall/dp/0394720245?dchild=1&amp;keywords=The+Power+Broker+by+Robert+A.+Caro&amp;qid=1611677278&amp;sr=8-1&amp;linkCode=ll1&amp;tag=offsitoftimfe-20&amp;linkId=0be8e0165bc86ce2f1e7237477322953&amp;language=en_US&amp;ref_=as_li_ss_tl" target="_blank" rel="noreferrer noopener">The Power Broker: Robert Moses and the Fall of New York by Robert A. Caro</a></li><li><a href="https://www.sfgate.com/opinion/article/Power-is-not-only-an-aphrodisiac-it-does-weird-2546085.php" target="_blank" rel="noreferrer noopener">Power Is Not Only an Aphrodisiac, It Does Weird Things to Some of Us | SFGate</a></li><li><a href="https://www.amazon.com/Man-Who-Ran-Washington-Times/dp/0385540558?dchild=1&amp;keywords=Peter+Baker+and+Susan+Glasser&amp;qid=1611678721&amp;sr=8-1&amp;linkCode=ll1&amp;tag=offsitoftimfe-20&amp;linkId=a7aeecbac894c81788fdb7ab02e1fb8f&amp;language=en_US&amp;ref_=as_li_ss_tl" target="_blank" rel="noreferrer noopener">The Man Who Ran Washington: The Life and Times of James A. Baker III by Peter Baker and Susan Glasser</a></li><li><a href="https://www.amazon.com/Master-Senate-Years-Lyndon-Johnson/dp/0394720954?dchild=1&amp;keywords=Lyndon+Johnson+in+the+Senate&amp;qid=1611679085&amp;sr=8-1&amp;linkCode=ll1&amp;tag=offsitoftimfe-20&amp;linkId=5f0e05ced900df76b7900d77da61053f&amp;language=en_US&amp;ref_=as_li_ss_tl" target="_blank" rel="noreferrer noopener">Master Of The Senate: The Years of Lyndon Johnson by Robert A. Caro</a></li><li><a href="https://www.amazon.com/Kennedy-Biography-Perennial-Political-Classics/dp/006196784X?dchild=1&amp;keywords=Ted+Sorensen&amp;qid=1611679196&amp;sr=8-1&amp;linkCode=ll1&amp;tag=offsitoftimfe-20&amp;linkId=12557a790d9a519ac5448959c4f45b7f&amp;language=en_US&amp;ref_=as_li_ss_tl" target="_blank" rel="noreferrer noopener">Kennedy: The Classic Biography by Ted Sorensen</a></li><li><a href="https://www.amazon.com/Thousand-Days-Kennedy-White-House/dp/0618219277?dchild=1&amp;keywords=Arthur+Schlesinger&amp;qid=1611679050&amp;sr=8-2&amp;linkCode=ll1&amp;tag=offsitoftimfe-20&amp;linkId=a43a455d30caab34232d6b02e4a5d5a1&amp;language=en_US&amp;ref_=as_li_ss_tl" target="_blank" rel="noreferrer noopener">A Thousand Days: John F. Kennedy in the White House by Arthur M. Schlesinger Jr.</a></li><li><a href="https://www.amazon.com/His-Very-Best-Jimmy-Carter/dp/1501125486?dchild=1&amp;keywords=Jonathan+Alter&amp;qid=1611679335&amp;sr=8-1&amp;linkCode=ll1&amp;tag=offsitoftimfe-20&amp;linkId=6781482495ae1647aed2ced0e4106ad1&amp;language=en_US&amp;ref_=as_li_ss_tl" target="_blank" rel="noreferrer noopener">His Very Best: Jimmy Carter, a Life by Jonathan Alter</a></li><li><a href="https://www.amazon.com/Promised-Land-Barack-Obama/dp/1524763160?dchild=1&amp;keywords=Barack+Obama&amp;qid=1611679560&amp;sr=8-3&amp;linkCode=ll1&amp;tag=offsitoftimfe-20&amp;linkId=3227c4490431ec04c6290063addef2e3&amp;language=en_US&amp;ref_=as_li_ss_tl" target="_blank" rel="noreferrer noopener">A Promised Land by Barack Obama</a></li><li><a href="https://www.burlingtonfreepress.com/story/opinion/my-turn/2016/07/07/opinion-alliteracy-empathy-gap/86148448/" target="_blank" rel="noreferrer noopener">Opinion: Alliteracy and the Empathy Gap | Burlington Free Press</a></li><li><a href="https://www.fondationalphabetisation.org/en/causes-of-illiteracy/consequences-of-illiteracy/" target="_blank" rel="noreferrer noopener">Consequences of illiteracy | Literacy Foundation</a></li><li><a href="https://www.literacymatters.org/the-cost-of-illiteracy" target="_blank" rel="noreferrer noopener">The Cost of Illiteracy | Literacy Matters Foundation</a></li><li><a href="http://www.read.gov/literacyawards/" target="_blank" rel="noreferrer noopener">Literacy Awards | Library of Congress</a></li><li><a href="https://www.questbridge.org/" target="_blank" rel="noreferrer noopener">QuestBridge</a></li><li><a href="https://www.npr.org/local/305/2020/02/24/809010133/national-park-service-completes-renovation-of-iwo-jima-statue" target="_blank" rel="noreferrer noopener">National Park Service Completes Renovation of Iwo Jima Statue | NPR</a></li><li><a href="https://www.cbsnews.com/news/patriotic-philanthropist-david-rubenstein-morley-safer-60-minutes/" target="_blank" rel="noreferrer noopener">All-American | 60 Minutes, CBS News</a></li><li><a href="https://givingpledge.org/" target="_blank" rel="noreferrer noopener">The Giving Pledge</a></li><li><a href="https://www.nps.gov/nama/learn/news/rubenstein-lincoln-memorial-donation.htm" target="_blank" rel="noreferrer noopener">David Rubenstein Donates $18.5 Million to Restore the Lincoln Memorial | National Mall and Memorial Parks</a></li><li><a href="https://www.bl.uk/magna-carta#" target="_blank" rel="noreferrer noopener">Magna Carta | The British Library</a></li></ul>



<h3>SHOW NOTES</h3>



<ul><li>When he was in his teens, what did David aspire to be? [06:35]</li><li>Who was Ted Sorensen, and when did he enter the picture? [08:33]</li><li>Why do some of the best speechwriters in the history of politics seem to be extremely young, and how accurate is it to say that Ted Sorensen was JFK&#8217;s &#8220;intellectual blood bank&#8221; in his 30s? [10:26]</li><li>Viewing his career in law as a stepping stone into the world of politics, how did young David take criticisms that maybe he wasn&#8217;t cut out to be a lawyer? [12:45]</li><li>How did David end up as Deputy Assistant to the President for Domestic Policy during the Carter administration? What did his first month working at The White House look like, and how did he learn to fulfill the duties expected of him? [14:27]</li><li>In hindsight, what does David consider the best decisions he had made up to this point in his career? [19:40]</li><li>David considers speaking, reading, and writing well to be crucial basic skills for anyone with the ambition to make something of themselves. What would be his methodology for teaching these skills to a college freshman class? [21:56]</li><li>What&#8217;s David&#8217;s process for giving a compelling, action-packed speech without relying on notes? [23:01]</li><li>Why &#8212; and at what age &#8212; did David decide to become an entrepreneur, and how might his life have turned out differently if Jimmy Carter had been reelected for a second term? [28:32]</li><li>Deciding to go into business for himself, David started a buyout firm. What does a buyout firm do, and why was this such a booming business in the late &#8217;70s and early &#8217;80s? [32:35]</li><li>What are the potential risks of a private equity deal, and how does David mitigate them? [37:39]</li><li>How did David and his partners arrive at the innovations that drove the success of the Carlyle Group? [43:11]</li><li>Described as a virtuoso of private fundraising, did David begin Carlyle with a global, Fidelity-style approach in mind? Why did he embrace the role of company fundraiser when it was traditionally something the industry delegated to third parties? Furthermore, how did Carlyle leverage its association with DC insiders to achieve brand recognition (and in what ways did this backfire when these associations operated in the political realm)? [46:21]</li><li>When Carlyle was implicated in the court of public opinion as being a behind-the-scenes player in orchestrating the war in Iraq, how did it affect David? [49:33]</li><li>What are some of the most common mistakes David sees novice fundraisers make, and why is it so hard to learn the ropes without making these kinds of rookie mistakes? [50:52]</li><li>What&#8217;s the origin story of the Carlyle Group name? [54:33]</li><li>How much was David trying to drum up during Carlyle Group&#8217;s initial round of fundraising, and how did he secure it in spite of no longer being a White House insider? [56:17]</li><li>David says: &#8220;If you have a good track record, you can raise an infinite amount of money.&#8221; But what does a good track record look like, and how did David differentiate Carlyle from other firms in its fundraising efforts? [58:02]</li><li>How did Carlyle compensate the company&#8217;s fundraising staff in a way that would retain their services and incentivize them to excel? [1:00:37]</li><li>What lessons did David learn from Jeff Bezos after interviewing him for his book <em>How to Lead</em>, and what deal does he wish Carlyle had made with him early on? [1:01:46]</li><li>What lessons and impressions did David glean from the late Ruth Bader Ginsburg? [1:05:45]</li><li>On the interview format as being a fairly modern innovation, why it&#8217;s a shame Johnny Carson couldn&#8217;t have interviewed Henry VIII or Alexander the Great, and the insights we might gain from listening to less-recognized voices. [1:07:51]</li><li>As someone who&#8217;s spent time among the world&#8217;s most powerful, David weighs in with his impressions of how power manifests itself in the halls of policy &#8212; and how it becomes more than just status, but a form of currency in certain circles. [1:10:37]</li><li>What books about power &#8212; its beneficent uses and malevolent abuses &#8212; does David recommend? [1:13:13]</li><li>Does David read fiction? As a voracious reader who aims to make it through a high volume of books each year, what&#8217;s the criteria for the ones that make it to his shelf? Does he ever give up on a book that doesn&#8217;t quite capture his interest, or will he soldier through it to the end? [1:16:40]</li><li>How does David think we can best address and correct the widespread problem of illiteracy &#8212; a major source of recidivism and income inequality? [1:21:20]</li><li>David&#8217;s advice to new parents who are financially successful but don&#8217;t want to raise kids who are complacent or entitled. [1:23:44]</li><li>At age 71, what fears, regrets, and hopes does David spend time thinking about? In what ways might we honor our parents if we still have time to do so? [1:27:16]</li><li>Must-do bucket list items. [1:32:24]</li><li>Called &#8220;Clark Kent in a suit and tie&#8221; on <em>60 Minutes</em>, what acts of patriotic philanthropy make David proudest? [1:34:06]</li><li>What would David&#8217;s billboard say? [1:38:05]</li><li>Parting thoughts. [1:38:46]</li></ul>



<h3>PEOPLE MENTIONED</h3>



<ul><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/john-f-kennedy/" target="_blank" rel="noreferrer noopener">John F. Kennedy</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/dwight-d-eisenhower/" target="_blank" rel="noreferrer noopener">Dwight D. Eisenhower</a></li><li><a href="https://en.wikipedia.org/wiki/Ted_Sorensen" target="_blank" rel="noreferrer noopener">Ted Sorensen</a></li><li><a href="https://en.wikipedia.org/wiki/Scoop_Jackson_(writer)" target="_blank" rel="noreferrer noopener">Scoop Jackson</a></li><li><a href="https://www.paulweiss.com/" target="_blank" rel="noreferrer noopener">Paul Weiss</a></li><li><a href="https://en.wikipedia.org/wiki/Adlai_Stevenson" target="_blank" rel="noreferrer noopener">Adlai Stevenson</a></li><li><a href="https://en.wikipedia.org/wiki/Arthur_Goldberg" target="_blank" rel="noreferrer noopener">Arthur Goldberg</a></li><li><a href="https://en.wikipedia.org/wiki/Ramsey_Clark" target="_blank" rel="noreferrer noopener">Ramsey Clark</a></li><li><a href="https://twitter.com/jonfavs" target="_blank" rel="noreferrer noopener">John Favreau</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/barack-obama/" target="_blank" rel="noreferrer noopener">Barack Obama</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/lyndon-b-johnson/" target="_blank" rel="noreferrer noopener">Lyndon B. Johnson</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/richard-m-nixon/" target="_blank" rel="noreferrer noopener">Richard M. Nixon</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/james-carter/" target="_blank" rel="noreferrer noopener">James Carter</a></li><li><a href="https://en.wikipedia.org/wiki/Birch_Bayh" target="_blank" rel="noreferrer noopener">Birch Bayh</a></li><li><a href="https://twitter.com/MonicaLewinsky" target="_blank" rel="noreferrer noopener">Monica Lewinsky</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/gerald-r-ford/" target="_blank" rel="noreferrer noopener">Gerald Ford</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/george-h-w-bush/" target="_blank" rel="noreferrer noopener">George H.W. Bush</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/ronald-reagan/" target="_blank" rel="noreferrer noopener">Ronald Reagan</a></li><li><a href="https://en.wikipedia.org/wiki/Bill_Simon_(politician)" target="_blank" rel="noreferrer noopener">Bill Simon</a></li><li><a href="https://tim.blog/2016/05/29/marc-andreessen/" target="_blank" rel="noreferrer noopener">Marc Andreessen</a></li><li><a href="https://tim.blog/2018/07/11/how-to-scale-to-100-million-users/" target="_blank" rel="noreferrer noopener">Reid Hoffman</a></li><li><a href="https://en.wikipedia.org/wiki/Frank_Carlucci" target="_blank" rel="noreferrer noopener">Frank Carlucci</a></li><li><a href="https://www.bakerinstitute.org/experts/james-baker-iii/" target="_blank" rel="noreferrer noopener">James A. Baker III</a></li><li><a href="https://en.wikipedia.org/wiki/Arthur_Levitt" target="_blank" rel="noreferrer noopener">Arthur Levitt</a></li><li><a href="https://en.wikipedia.org/wiki/Richard_Darman" target="_blank" rel="noreferrer noopener">Dick Darman</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/george-w-bush/" target="_blank" rel="noreferrer noopener">George W. Bush</a></li><li><a href="https://en.wikipedia.org/wiki/Louis_V._Gerstner_Jr." target="_blank" rel="noreferrer noopener">Lou Gerstner</a></li><li><a href="https://en.wikipedia.org/wiki/Jeff_Bezos" target="_blank" rel="noreferrer noopener">Jeff Bezos</a></li><li><a href="https://en.wikipedia.org/wiki/Andr%C3%A9_Meyer" target="_blank" rel="noreferrer noopener">André Meyer</a></li><li><a href="https://en.wikipedia.org/wiki/Mellon_family" target="_blank" rel="noreferrer noopener">The Mellon Family</a></li><li><a href="https://www.carlyle.com/about-carlyle/team/edward-j-mathias" target="_blank" rel="noreferrer noopener">Ed Mathias</a></li><li><a href="https://en.wikipedia.org/wiki/Ruth_Bader_Ginsburg" target="_blank" rel="noreferrer noopener">Ruth Bader Ginsburg</a></li><li><a href="https://en.wikipedia.org/wiki/Phil_Knight" target="_blank" rel="noreferrer noopener">Phil Knight</a></li><li><a href="http://www.oprah.com/" target="_blank" rel="noreferrer noopener">Oprah Winfrey</a></li><li><a href="https://www.gatesnotes.com/" target="_blank" rel="noreferrer noopener">Bill Gates</a></li><li><a href="https://en.wikipedia.org/wiki/J._Paul_Getty" target="_blank" rel="noreferrer noopener">Paul Getty</a></li><li><a href="https://en.wikipedia.org/wiki/Howard_Hughes" target="_blank" rel="noreferrer noopener">Howard Hughes</a></li><li><a href="https://en.wikipedia.org/wiki/Daniel_K._Ludwig" target="_blank" rel="noreferrer noopener">Daniel Ludwig</a></li><li><a href="https://en.wikipedia.org/wiki/Julius_Caesar" target="_blank" rel="noreferrer noopener">Julius Caesar</a></li><li><a href="https://en.wikipedia.org/wiki/William_Shakespeare" target="_blank" rel="noreferrer noopener">William Shakespeare</a></li><li><a href="https://en.wikipedia.org/wiki/Charlemagne" target="_blank" rel="noreferrer noopener">Charlemagne</a></li><li><a href="https://en.wikipedia.org/wiki/Alexander_the_Great" target="_blank" rel="noreferrer noopener">Alexander the Great</a></li><li><a href="https://en.wikipedia.org/wiki/Henry_VIII" target="_blank" rel="noreferrer noopener">Henry VIII</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/abraham-lincoln/" target="_blank" rel="noreferrer noopener">Abraham Lincoln</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/george-washington/" target="_blank" rel="noreferrer noopener">George Washington</a></li><li><a href="https://www.robertcaro.com/" target="_blank" rel="noreferrer noopener">Robert Caro</a></li><li><a href="https://tim.blog/2018/09/07/doris-kearns-goodwin-leadership/" target="_blank" rel="noreferrer noopener">Doris Kearns Goodwin</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/franklin-d-roosevelt/" target="_blank" rel="noreferrer noopener">Franklin D. Roosevelt</a></li><li><a href="https://www.henryakissinger.com/" target="_blank" rel="noreferrer noopener">Henry Kissinger</a></li><li><a href="https://www.nytimes.com/by/peter-baker" target="_blank" rel="noreferrer noopener">Peter Baker</a></li><li><a href="https://twitter.com/sbg1?lang=en" target="_blank" rel="noreferrer noopener">Susan Glasser</a></li><li><a href="https://en.wikipedia.org/wiki/Arthur_M._Schlesinger_Jr." target="_blank" rel="noreferrer noopener">Arthur M. Schlesinger, Jr.</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/andrew-johnson/" target="_blank" rel="noreferrer noopener">Andrew Johnson</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/james-buchanan/" target="_blank" rel="noreferrer noopener">James Buchanan</a></li><li><a href="https://www.whitehouse.gov/about-the-white-house/presidents/warren-g-harding/" target="_blank" rel="noreferrer noopener">Warren Harding</a></li><li><a href="https://www.jfklibrary.org/learn/about-jfk/life-of-jacqueline-b-kennedy" target="_blank" rel="noreferrer noopener">Jacqueline Kennedy</a></li><li><a href="https://en.wikipedia.org/wiki/Bear_Bryant" target="_blank" rel="noreferrer noopener">Bear Bryant</a></li></ul>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related and Recommended</em></h3>
</div>				<p id="fhcp">
					<p><em><a href="/podcast"><strong>The Tim Ferriss Show</strong></a> </em><span>is one </span>of the most popular podcasts in the world with more than 600 million downloads. It has been selected for "Best of Apple Podcasts" three times, it is often the #1 interview podcast across all of Apple Podcasts, and it's been ranked #1 out of 400,000+ podcasts on many occasions. To listen to any of the past episodes for free, check out <strong><a href="/podcast">this page</a></strong>.</p>
				</p>
				</div><!-- .entry-content -->
	<footer class="entry-footer"><span class="cat-tags-links"><span class="cat-links">Topics: <span class="screen-reader-text">Categories</span><a href="https://tim.blog/category/the-tim-ferriss-show/" rel="category tag">The Tim Ferriss Show</a></span><span class="tags-links">Tags: <span class="screen-reader-text">Tags</span><a href="https://tim.blog/tag/david-rubenstein/" rel="tag">David Rubenstein</a>, <a href="https://tim.blog/tag/philanthropy/" rel="tag">philanthropy</a>, <a href="https://tim.blog/tag/private-equity/" rel="tag">private equity</a>, <a href="https://tim.blog/tag/reading/" rel="tag">reading</a></span></span></footer> <!-- .entry-footer -->
</article><!-- #post-54545 -->

<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/27/david-rubenstein/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=164745976&#038;postid=54545&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=db78f486fe25425064233929f9af2804ecae7931#parent=https%3A%2F%2Ftim.blog%2F2021%2F01%2F27%2Fdavid-rubenstein%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			<p class="comment-zen">
		<strong class="emphasize">Comment Rules:</strong> Remember what Fonzie was like? Cool. That’s how we’re gonna
		be — cool. Critical is fine, but if you’re rude, we’ll delete your stuff. <strong>Please do not put your URL in the comment text</strong> and <strong>please use your PERSONAL name or initials and not your business name</strong>, as the latter comes off like spam. Have fun and thanks for adding to the conversation! (Thanks to <a href="http://www.brianoberkirch.com/" target="_blank" title="Link to Brian Oberkich’s Website">Brian Oberkirch</a> for the inspiration.)
	</p>
		</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tim.blog/2021/01/25/mastery/" rel="prev"><span class="screen-reader-text">Previous Post</span><span aria-hidden="true" class="nav-subtitle">Previous</span> <span class="nav-title"><span class="nav-title-icon-wrapper"><svg class="icon icon-arrow-left" aria-hidden="true" role="img"> <use href="#icon-arrow-left" xlink:href="#icon-arrow-left"></use> </svg></span>The Master and the Fool</span></a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->
	
<aside id="secondary" class="widget-area" role="complementary" aria-label="Blog Sidebar">
	<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form action="https://app.convertkit.com/forms/1077654/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="1077654" data-uid="f540e2f838" data-format="inline" data-version="5" min-width="400 500 600 700 800">
	<div data-style="full">
		<div data-element="column" style="background-image:url(//pages.convertkit.com/assets/charlotte/bg.jpg);opacity:0.2" class="formkit-background"></div>
		<div data-element="column" class="formkit-column">
			<div class="formkit-header" data-element="header">
				<h4 class="widget-title">
					Join 1.5M+ subscribers and receive exclusive tools, tips, and resources directly from Tim:
				</h4>
			</div>
			<ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul>
			<div data-element="fields" class="seva-fields formkit-fields">
				<div class="formkit-field">
					<label for="email_address" class="screen-reader-text">Type your email address</label>
					<input type="text" class="formkit-input" id="email_address" name="email_address" placeholder="Type your email address" required="">
					</div>
					<div class="formkit-field">
						<fieldset data-group="checkboxes" class="formkit-3313" type="Custom" order="1" save_as="Tag" group="field">
							<div class="formkit-checkboxes" data-element="tags-checkboxes" data-group="checkbox">
								<input type="checkbox" class="formkit-checkbox" id="tag-1979931-550276" name="tags[]" value="550276" required>
									<label for="tag-1979931-550276">Yes, sign me up for Tim's free email newsletter. I agree to the <a href="/privacy-policy" target="_blank" rel="noopener">privacy policy</a>.</label>
								</div>
							</fieldset>
						</div>
						<button data-element="submit" class="formkit-submit formkit-submit">
							<div class="formkit-spinner">
								<div></div>
								<div></div>
								<div></div>
							</div>
							<span>Get Access</span>
						</button>
					</div>
					<div class="formkit-disclaimer" data-element="disclaimer">
						<p>​</p>
					</div>
				</div>
			</div>
		</form></div></section><section id="jetpack_widget_social_icons-2" class="widget jetpack_widget_social_icons"></section>		<div id="listen-anywhere" class="widget widget-listen-anywhere">
		<header>
			<h2 class="widget-title tim-ferriss-show">Click to subscribe</h2>
		</header>
		<ul class="listen-anywhere-sources">
			<li class="source-itunes"><a href="https://itunes.apple.com/us/podcast/the-tim-ferriss-show/id863897795?mt=2" target="_blank"><span>Apple Podcasts</span></a></li>
			<li class="source-spotify"><a href="https://open.spotify.com/show/5qSUyCrk9KR69lEiXbjwXM" target="_blank"><span>Spotify</span></a></li>
			<li class="source-overcast"><a href="https://overcast.fm/itunes863897795/the-tim-ferriss-show" target="_blank"><span>Overcast</span></a></li>
		</ul>
	</div>
		<section id="tf-popular-in-category-2" class="widget widget_tf-popular-in-category"><h2 class="widget-title">Most Popular in <a href="https://tim.blog/category/the-tim-ferriss-show/" title="The Tim Ferriss Show"><em>The Tim Ferriss Show</em></a></h2>						<ul class="popular-post-list">
													<li class="post-53914 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tim-ferriss-show tag-comedy tag-creative-process tag-meditation tag-standup-comedy tag-weight-training tag-writing-advice tag-writing-process tag-writing-tips fhww_guest_name-jerry-seinfeld">
								<h4><a href="https://tim.blog/2020/12/08/jerry-seinfeld/">Jerry Seinfeld — A Comedy Legend’s Systems, Routines, and Methods for Success (#485)</a></h4>
							</li><!-- #post-53914 -->
														<li class="post-52536 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tim-ferriss-show tag-abuse tag-ayahuasca tag-imago tag-ketamine tag-mdma tag-psilocybin tag-psychedelics tag-trauma fhww_guest_name-tim-ferriss">
								<h4><a href="https://tim.blog/2020/09/14/how-to-heal-trauma/">My Healing Journey After Childhood Abuse (Includes Extensive Resource List)</a></h4>
							</li><!-- #post-52536 -->
														<li class="post-54119 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tim-ferriss-show tag-building-character tag-coaching tag-dr-jim-loehr tag-energy-management tag-journaling tag-mental-toughness fhww_guest_name-jim-loehr">
								<h4><a href="https://tim.blog/2020/12/28/jim-loehr-2/">Dr. Jim Loehr on Mental Toughness, Energy Management, the Power of Journaling, and Olympic Gold Medals (#490)</a></h4>
							</li><!-- #post-54119 -->
														<li class="post-53243 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tim-ferriss-show tag-bitcoin tag-cryptocurrency tag-happiness tag-meditation tag-naval-ravikant tag-stablecoins fhww_guest_name-naval-ravikant">
								<h4><a href="https://tim.blog/2020/10/14/naval/">Naval Ravikant on Happiness, Reducing Anxiety, Crypto Stablecoins, and Crypto Strategy (#473)</a></h4>
							</li><!-- #post-53243 -->
													</ul><!-- .popular-post-list -->
						</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Topics</h2>
			<ul>
					<li class="cat-item cat-item-2"><a href="https://tim.blog/category/30-day-challenges/">30-Day Challenges</a> (2)
</li>
	<li class="cat-item cat-item-3"><a href="https://tim.blog/category/4-hour-case-studies/">4-Hour Case Studies</a> (50)
</li>
	<li class="cat-item cat-item-4"><a href="https://tim.blog/category/automation/">Automation</a> (7)
</li>
	<li class="cat-item cat-item-2981"><a href="https://tim.blog/category/comfort-challenges/">Comfort Challenges</a> (4)
</li>
	<li class="cat-item cat-item-5"><a href="https://tim.blog/category/dance/">Dance</a> (3)
</li>
	<li class="cat-item cat-item-6"><a href="https://tim.blog/category/e-mail-detox/">E-mail Detox</a> (23)
</li>
	<li class="cat-item cat-item-7"><a href="https://tim.blog/category/entrepreneurship/">Entrepreneurship</a> (61)
</li>
	<li class="cat-item cat-item-8"><a href="https://tim.blog/category/fearless/">Fearless</a> (2)
</li>
	<li class="cat-item cat-item-9"><a href="https://tim.blog/category/filling-the-void/">Filling the Void</a> (93)
</li>
	<li class="cat-item cat-item-10"><a href="https://tim.blog/category/gadgets/">Gadgets</a> (15)
</li>
	<li class="cat-item cat-item-11"><a href="https://tim.blog/category/geoarbitrage/">Geoarbitrage</a> (8)
</li>
	<li class="cat-item cat-item-12"><a href="https://tim.blog/category/interviews/">Interviews</a> (29)
</li>
	<li class="cat-item cat-item-13"><a href="https://tim.blog/category/investing/">Investing</a> (18)
</li>
	<li class="cat-item cat-item-14"><a href="https://tim.blog/category/language/">Language</a> (16)
</li>
	<li class="cat-item cat-item-15"><a href="https://tim.blog/category/low-information-diet-and-selective-ignorance/">Low-Information Diet</a> (42)
</li>
	<li class="cat-item cat-item-16"><a href="https://tim.blog/category/marketing/">Marketing</a> (54)
</li>
	<li class="cat-item cat-item-17"><a href="https://tim.blog/category/performance-psychology/">Mental Performance</a> (43)
</li>
	<li class="cat-item cat-item-18"><a href="https://tim.blog/category/mini-retirements/">Mini-retirements</a> (24)
</li>
	<li class="cat-item cat-item-19"><a href="https://tim.blog/category/muse-examples/">Muse Examples</a> (9)
</li>
	<li class="cat-item cat-item-20"><a href="https://tim.blog/category/nonsense/">Nonsense</a> (5)
</li>
	<li class="cat-item cat-item-21"><a href="https://tim.blog/category/opening-the-kimono-otk/">Opening the Kimono &#8211; OTK</a> (4)
</li>
	<li class="cat-item cat-item-22"><a href="https://tim.blog/category/outsourcing-life/">Outsourcing Life</a> (17)
</li>
	<li class="cat-item cat-item-23"><a href="https://tim.blog/category/physical-performance/">Physical Performance</a> (51)
</li>
	<li class="cat-item cat-item-24"><a href="https://tim.blog/category/practical-philosophy/">Practical Philosophy</a> (39)
</li>
	<li class="cat-item cat-item-25"><a href="https://tim.blog/category/presentations/">Presentations</a> (3)
</li>
	<li class="cat-item cat-item-26"><a href="https://tim.blog/category/protecting-personal-time/">Protecting Time</a> (14)
</li>
	<li class="cat-item cat-item-27"><a href="https://tim.blog/category/psychedelics/">Psychedelics</a> (14)
</li>
	<li class="cat-item cat-item-28"><a href="https://tim.blog/category/quarterly-shipments/">Quarterly Shipments</a> (3)
</li>
	<li class="cat-item cat-item-29"><a href="https://tim.blog/category/random/">Random</a> (29)
</li>
	<li class="cat-item cat-item-30"><a href="https://tim.blog/category/remote-offices/">Remote Offices</a> (7)
</li>
	<li class="cat-item cat-item-31"><a href="https://tim.blog/category/how-to-live-like-a-rockstar-in/">Rockstar Living in&#8230;</a> (5)
</li>
	<li class="cat-item cat-item-32"><a href="https://tim.blog/category/rust-and-iron/">Rust and Iron</a> (2)
</li>
	<li class="cat-item cat-item-33"><a href="https://tim.blog/category/science-2/">Science</a> (6)
</li>
	<li class="cat-item cat-item-34"><a href="https://tim.blog/category/the-4-hour-body/">The 4-Hour Body &#8211; 4HB</a> (48)
</li>
	<li class="cat-item cat-item-35"><a href="https://tim.blog/category/the-4-hour-chef/">The 4-Hour Chef &#8211; 4HC</a> (39)
</li>
	<li class="cat-item cat-item-36"><a href="https://tim.blog/category/the-4-hour-chef-recipes/">The 4-Hour Chef Recipes</a> (1)
</li>
	<li class="cat-item cat-item-37"><a href="https://tim.blog/category/the-4-hour-workweek-book/">The Book &#8211; 4HWW</a> (44)
</li>
	<li class="cat-item cat-item-38"><a href="https://tim.blog/category/the-slow-carb-diet/">The Slow-Carb Diet</a> (4)
</li>
	<li class="cat-item cat-item-39"><a href="https://tim.blog/category/the-tim-ferriss-experiment-tfx/">The Tim Ferriss Experiment &#8211; TFX</a> (11)
</li>
	<li class="cat-item cat-item-40"><a href="https://tim.blog/category/the-tim-ferriss-show/">The Tim Ferriss Show</a> (468)
</li>
	<li class="cat-item cat-item-41"><a href="https://tim.blog/category/the-tim-ferriss-show-transcripts/">The Tim Ferriss Show Transcripts</a> (330)
</li>
	<li class="cat-item cat-item-42"><a href="https://tim.blog/category/tim-ferriss-book-club/">Tim Ferriss Book Club</a> (6)
</li>
	<li class="cat-item cat-item-43"><a href="https://tim.blog/category/tools-of-titans/">Tools of Titans</a> (9)
</li>
	<li class="cat-item cat-item-44"><a href="https://tim.blog/category/travel/">Travel</a> (67)
</li>
	<li class="cat-item cat-item-45"><a href="https://tim.blog/category/tribe-of-mentors/">Tribe of Mentors</a> (11)
</li>
	<li class="cat-item cat-item-46"><a href="https://tim.blog/category/writing-and-blogging/">Writing and Blogging</a> (40)
</li>
			</ul>

			</section><section id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widget-title">Books by Tim Ferriss</h2><div class="textwidget custom-html-widget"><div class="tim-ferriss-bookcovers">
	<div class="tim-ferriss-bookcover">
		<a href="https://www.amazon.com/4-Hour-Workweek-Escape-Live-Anywhere/dp/0307465357/?tag=offsitoftimfe-20" target="_blank" rel="noopener"><img src="/wp-content/uploads/2019/10/the-4-hour-workweek.jpeg" alt="The 4-Hour Workweek bookcover" title="The 4-Hour Workweek" data-lazy-src="/wp-content/uploads/2019/10/the-4-hour-workweek.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2019/10/the-4-hour-workweek.jpeg" alt="The 4-Hour Workweek bookcover" title="The 4-Hour Workweek"></noscript>
			<h5 class="book-title">The 4-Hour Workweek</h5>
		</a>
	</div>
	<div class="tim-ferriss-bookcover">
		<a href="http://amzn.to/ayrN5H" target="_blank" rel="noopener"><img src="/wp-content/uploads/2019/10/The-4-hour-Body.jpg" alt="The 4-Hour Body bookcover" title="The 4-Hour Body" data-lazy-src="/wp-content/uploads/2019/10/The-4-hour-Body.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2019/10/The-4-hour-Body.jpg" alt="The 4-Hour Body bookcover" title="The 4-Hour Body"></noscript>
			<h5 class="book-title">The 4-Hour Body</h5>
		</a>
	</div>
	<div class="tim-ferriss-bookcover">
		<a href="http://www.amazon.com/gp/product/0547884591/ref=as_li_ss_tl?ie=UTF8&tag=offsitoftimfe-20&linkCode=as2&camp=217145&creative=399373&creativeASIN=0547884591" target="_blank" rel="noopener"><img src="/wp-content/uploads/2019/10/The-4-Hour-Chef.jpg" alt="The 4-Hour Chef bookcover" title="The 4-Hour Chef" data-lazy-src="/wp-content/uploads/2019/10/The-4-Hour-Chef.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2019/10/The-4-Hour-Chef.jpg" alt="The 4-Hour Chef bookcover" title="The 4-Hour Chef"></noscript>
			<h5 class="book-title">The 4-Hour Chef</h5>
		</a>
	</div>
	<div class="tim-ferriss-bookcover">
		<a href="http://amzn.to/2eNKHGC" target="_blank" rel="noopener"><img src="/wp-content/uploads/2019/10/Tools-of-Titans.jpg" alt="Tools of Titans bookcover" title="Tools of Titans" data-lazy-src="/wp-content/uploads/2019/10/Tools-of-Titans.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2019/10/Tools-of-Titans.jpg" alt="Tools of Titans bookcover" title="Tools of Titans"></noscript>
			<h5 class="book-title">Tools of Titans</h5>
		</a>
	</div>
	<div class="tim-ferriss-bookcover">
		<a href="https://www.amazon.com/Tribe-Mentors-Short-Advice-World/dp/1328994961/ref=as_li_ss_tl?_encoding=UTF8&tag=offsitoftimfe-20&qid=1504712515&sr=1-1/" target="_blank" rel="noopener"><img src="/wp-content/uploads/2019/10/Tribe-of-Mentors.jpg" alt="Tribe of Mentors bookcover" title="Tribe of Mentors" data-lazy-src="/wp-content/uploads/2019/10/Tribe-of-Mentors.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2019/10/Tribe-of-Mentors.jpg" alt="Tribe of Mentors bookcover" title="Tribe of Mentors"></noscript>
			<h5 class="book-title">Tribe of Mentors</h5>
		</a>
	</div>
</div></div></section><section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="365"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="I accept" class="accept" />
	</form>

	We use cookies and similar technologies to run this website and help us understand how you use it.
		<a href="/cookie-policy" rel="">
		See our cookie policy here.	</a>
</div>
</section></aside><!-- #secondary -->
</div><!-- .wrap -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="wrap">
				

	<aside class="widget-area" role="complementary" aria-label="Footer">
					<div class="widget-column footer-widget-1">
				<section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-46730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46730"><a href="/sitemap.xml">Sitemap</a></li>
<li id="menu-item-47025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47025"><a href="https://tim.blog/about/terms-of-service/">Site Terms of Service</a></li>
<li id="menu-item-47024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-47024"><a href="https://tim.blog/privacy-policy/">Privacy Policy</a></li>
</ul></div></section>			</div>
						<div class="widget-column footer-widget-2">
				<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="alignright" style="text-align:right">
	Copyright © 2007–2021 Tim Ferriss.<br>
THE 4-HOUR® is a registered trademark of Tim Ferriss.<br>
All rights reserved.
</div></div></section>			</div>
			</aside><!-- .widget-area -->

<div class="site-info">
	<a class="privacy-policy-link" href="https://tim.blog/privacy-policy/">Privacy Policy</a><span role="separator" aria-hidden="true"></span>	<a href="https://wordpress.com/" class="imprint">
		Proudly powered by WordPress	</a>
	<span class="sep"> | </span>
	<a href="https://pressable.com/?utm_source=Automattic&#038;utm_medium=rpc&#038;utm_campaign=Concierge%20Referral&#038;utm_term=concierge">
		Hosted by Pressable	</a>
</div><!-- .site-info -->
			</div><!-- .wrap -->
		</footer><!-- #colophon -->
	</div><!-- .site-content-contain -->
</div><!-- #page -->
		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-5" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-5-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
			<div id="sharing_email" style="display: none;">
		<form action="/2021/01/27/david-rubenstein/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149346886.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-051c9e53aadb1f127a7f8636904e72e9' href='https://tim.blog/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4RTkJFamFunmpKYnJlfq5Wbm6SUXF+uU49ENlEPmw/TY59oamhkYGluamFuYAQAJTC6K' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script type='text/javascript'  src='https://149346886.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://149346886.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://149346886.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149346886.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://149346886.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://149346886.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149346886.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149346886.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://149346886.v2.pressablecdn.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.f68d8b8b.js?ver=2.3.0"></scr' + 'ipt>' );
</script>
<script src='https://149346886.v2.pressablecdn.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=29f6007ac6a27da0b222e392911ab11e' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
</script>
<script id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23ffffe5%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Ftim.blog%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A164745976%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Ftim.blog%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Ftim.blog%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%220b417030ef%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A10%2C%22widget_id%22%3A%22jetpack-search-filters-5%22%2C%22filter_id%22%3A%22taxonomy_0%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A10%2C%22widget_id%22%3A%22jetpack-search-filters-5%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A10%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-5%22%2C%22filter_id%22%3A%22date_histogram_2%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-5%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script src='https://149346886.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search.bundle.js?ver=9.3.2' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202104' id='jp-tracks-js'></script>
<script id='timferriss-skip-link-focus-fix-js-extra'>
var timferrissScreenReaderText = {"quote":"<svg class=\"icon icon-quote-right\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-quote-right\" xlink:href=\"#icon-quote-right\"><\/use> <\/svg>","expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-angle-down\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-angle-down\" xlink:href=\"#icon-angle-down\"><\/use> <span class=\"svg-fallback icon-angle-down\"><\/span><\/svg>"};
</script>
<script id='podcast-guest-js-extra'>
var FhwwGlobal = {"homeUrl":"https:\/\/tim.blog","ajaxUrl":"https:\/\/tim.blog\/wp-admin\/admin-ajax.php","nonce":"ad4e715899"};
</script>
<script type='text/javascript'  src='https://tim.blog/_static/??-eJyV0NERwiAMgOGFpFj19HzwXMIFkKaYFgiS0NrtrZ4DyHu+P7nMSVmKAlG0PCAAa8HQQ87IrA0zCOuBNY+YlMc4qp5sYdXjqxl4M/+no5nQGUGKFch5uhtfAYZngbw0bDN5f6OfxGh96eA7YSmEtaIyJL80AWvOGUCSsaP6NWpfANNnseQ1gdFVwESdNSzKFWBZ3TVc2mO7PZx253b/BnuRqkY='></script>
<script async src='//tag.bounceexchange.com/1313/i.js?ver=20200520' id='bounceexchange-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://tim.blog/_static/??-eJytj0sOwjAMRC9EMAWpggXiKChNTOU2PyVOo3J6vACpLNixnJnnsaYlZWJgDAzJ1ZFCgQk5aTPDnYKBoZKz0MiOyAWwCh1nQuV0+1Z7T2E/lV37XbhgsDGDrhy9ZibzSeT+uSryesQCJYtfgKQjFzRMMcShYF4wqxTd+iDn/v1sY22qZb+rVighRKIf0L7jm792/eFy7rtTf3wB4hp58w=='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://149346886.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://tim.blog/_static/??-eJx9jEEOQDAQRS+ECVKNhTiKNAyZ6gwxFddXOzaWL/+9f+05yRjOCRW8AuNEDgMySvxAzrQcLmLBJIXX7Prp0vbmVzJuEh9jD+dCouBWUsYIQ/qCeTs4eT13pbGtsXXVmBsDXzrd'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://149346886.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=164745976&postid=54545&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=db78f486fe25425064233929f9af2804ecae7931#parent=https%3A%2F%2Ftim.blog%2F2021%2F01%2F27%2Fdavid-rubenstein%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=164745976&postid=54545&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=db78f486fe25425064233929f9af2804ecae7931#parent=https%3A%2F%2Ftim.blog%2F2021%2F01%2F27%2Fdavid-rubenstein%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'164745976',post:'54545',tz:'-8',srv:'tim.blog'} ]);
	_stq.push([ 'clickTrackerInit', '164745976', '54545' ]);
</script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-behance" viewBox="0 0 37 32">
<path class="path1" d="M33 6.054h-9.125v2.214h9.125v-2.214zM28.5 13.661q-1.607 0-2.607 0.938t-1.107 2.545h7.286q-0.321-3.482-3.571-3.482zM28.786 24.107q1.125 0 2.179-0.571t1.357-1.554h3.946q-1.786 5.482-7.625 5.482-3.821 0-6.080-2.357t-2.259-6.196q0-3.714 2.33-6.17t6.009-2.455q2.464 0 4.295 1.214t2.732 3.196 0.902 4.429q0 0.304-0.036 0.839h-11.75q0 1.982 1.027 3.063t2.973 1.080zM4.946 23.214h5.286q3.661 0 3.661-2.982 0-3.214-3.554-3.214h-5.393v6.196zM4.946 13.625h5.018q1.393 0 2.205-0.652t0.813-2.027q0-2.571-3.393-2.571h-4.643v5.25zM0 4.536h10.607q1.554 0 2.768 0.25t2.259 0.848 1.607 1.723 0.563 2.75q0 3.232-3.071 4.696 2.036 0.571 3.071 2.054t1.036 3.643q0 1.339-0.438 2.438t-1.179 1.848-1.759 1.268-2.161 0.75-2.393 0.232h-10.911v-22.5z"></path>
</symbol>
<symbol id="icon-deviantart" viewBox="0 0 18 32">
<path class="path1" d="M18.286 5.411l-5.411 10.393 0.429 0.554h4.982v7.411h-9.054l-0.786 0.536-2.536 4.875-0.536 0.536h-5.375v-5.411l5.411-10.411-0.429-0.536h-4.982v-7.411h9.054l0.786-0.536 2.536-4.875 0.536-0.536h5.375v5.411z"></path>
</symbol>
<symbol id="icon-medium" viewBox="0 0 32 32">
<path class="path1" d="M10.661 7.518v20.946q0 0.446-0.223 0.759t-0.652 0.313q-0.304 0-0.589-0.143l-8.304-4.161q-0.375-0.179-0.634-0.598t-0.259-0.83v-20.357q0-0.357 0.179-0.607t0.518-0.25q0.25 0 0.786 0.268l9.125 4.571q0.054 0.054 0.054 0.089zM11.804 9.321l9.536 15.464-9.536-4.75v-10.714zM32 9.643v18.821q0 0.446-0.25 0.723t-0.679 0.277-0.839-0.232l-7.875-3.929zM31.946 7.5q0 0.054-4.58 7.491t-5.366 8.705l-6.964-11.321 5.786-9.411q0.304-0.5 0.929-0.5 0.25 0 0.464 0.107l9.661 4.821q0.071 0.036 0.071 0.107z"></path>
</symbol>
<symbol id="icon-slideshare" viewBox="0 0 32 32">
<path class="path1" d="M15.589 13.214q0 1.482-1.134 2.545t-2.723 1.063-2.723-1.063-1.134-2.545q0-1.5 1.134-2.554t2.723-1.054 2.723 1.054 1.134 2.554zM24.554 13.214q0 1.482-1.125 2.545t-2.732 1.063q-1.589 0-2.723-1.063t-1.134-2.545q0-1.5 1.134-2.554t2.723-1.054q1.607 0 2.732 1.054t1.125 2.554zM28.571 16.429v-11.911q0-1.554-0.571-2.205t-1.982-0.652h-19.857q-1.482 0-2.009 0.607t-0.527 2.25v12.018q0.768 0.411 1.58 0.714t1.446 0.5 1.446 0.33 1.268 0.196 1.25 0.071 1.045 0.009 1.009-0.036 0.795-0.036q1.214-0.018 1.696 0.482 0.107 0.107 0.179 0.161 0.464 0.446 1.089 0.911 0.125-1.625 2.107-1.554 0.089 0 0.652 0.027t0.768 0.036 0.813 0.018 0.946-0.018 0.973-0.080 1.089-0.152 1.107-0.241 1.196-0.348 1.205-0.482 1.286-0.616zM31.482 16.339q-2.161 2.661-6.643 4.5 1.5 5.089-0.411 8.304-1.179 2.018-3.268 2.643-1.857 0.571-3.25-0.268-1.536-0.911-1.464-2.929l-0.018-5.821v-0.018q-0.143-0.036-0.438-0.107t-0.42-0.089l-0.018 6.036q0.071 2.036-1.482 2.929-1.411 0.839-3.268 0.268-2.089-0.643-3.25-2.679-1.875-3.214-0.393-8.268-4.482-1.839-6.643-4.5-0.446-0.661-0.071-1.125t1.071 0.018q0.054 0.036 0.196 0.125t0.196 0.143v-12.393q0-1.286 0.839-2.196t2.036-0.911h22.446q1.196 0 2.036 0.911t0.839 2.196v12.393l0.375-0.268q0.696-0.482 1.071-0.018t-0.071 1.125z"></path>
</symbol>
<symbol id="icon-snapchat-ghost" viewBox="0 0 30 32">
<path class="path1" d="M15.143 2.286q2.393-0.018 4.295 1.223t2.92 3.438q0.482 1.036 0.482 3.196 0 0.839-0.161 3.411 0.25 0.125 0.5 0.125 0.321 0 0.911-0.241t0.911-0.241q0.518 0 1 0.321t0.482 0.821q0 0.571-0.563 0.964t-1.232 0.563-1.232 0.518-0.563 0.848q0 0.268 0.214 0.768 0.661 1.464 1.83 2.679t2.58 1.804q0.5 0.214 1.429 0.411 0.5 0.107 0.5 0.625 0 1.25-3.911 1.839-0.125 0.196-0.196 0.696t-0.25 0.83-0.589 0.33q-0.357 0-1.107-0.116t-1.143-0.116q-0.661 0-1.107 0.089-0.571 0.089-1.125 0.402t-1.036 0.679-1.036 0.723-1.357 0.598-1.768 0.241q-0.929 0-1.723-0.241t-1.339-0.598-1.027-0.723-1.036-0.679-1.107-0.402q-0.464-0.089-1.125-0.089-0.429 0-1.17 0.134t-1.045 0.134q-0.446 0-0.625-0.33t-0.25-0.848-0.196-0.714q-3.911-0.589-3.911-1.839 0-0.518 0.5-0.625 0.929-0.196 1.429-0.411 1.393-0.571 2.58-1.804t1.83-2.679q0.214-0.5 0.214-0.768 0-0.5-0.563-0.848t-1.241-0.527-1.241-0.563-0.563-0.938q0-0.482 0.464-0.813t0.982-0.33q0.268 0 0.857 0.232t0.946 0.232q0.321 0 0.571-0.125-0.161-2.536-0.161-3.393 0-2.179 0.482-3.214 1.143-2.446 3.071-3.536t4.714-1.125z"></path>
</symbol>
<symbol id="icon-yelp" viewBox="0 0 27 32">
<path class="path1" d="M13.804 23.554v2.268q-0.018 5.214-0.107 5.446-0.214 0.571-0.911 0.714-0.964 0.161-3.241-0.679t-2.902-1.589q-0.232-0.268-0.304-0.643-0.018-0.214 0.071-0.464 0.071-0.179 0.607-0.839t3.232-3.857q0.018 0 1.071-1.25 0.268-0.339 0.705-0.438t0.884 0.063q0.429 0.179 0.67 0.518t0.223 0.75zM11.143 19.071q-0.054 0.982-0.929 1.25l-2.143 0.696q-4.911 1.571-5.214 1.571-0.625-0.036-0.964-0.643-0.214-0.446-0.304-1.339-0.143-1.357 0.018-2.973t0.536-2.223 1-0.571q0.232 0 3.607 1.375 1.25 0.518 2.054 0.839l1.5 0.607q0.411 0.161 0.634 0.545t0.205 0.866zM25.893 24.375q-0.125 0.964-1.634 2.875t-2.42 2.268q-0.661 0.25-1.125-0.125-0.25-0.179-3.286-5.125l-0.839-1.375q-0.25-0.375-0.205-0.821t0.348-0.821q0.625-0.768 1.482-0.464 0.018 0.018 2.125 0.714 3.625 1.179 4.321 1.42t0.839 0.366q0.5 0.393 0.393 1.089zM13.893 13.089q0.089 1.821-0.964 2.179-1.036 0.304-2.036-1.268l-6.75-10.679q-0.143-0.625 0.339-1.107 0.732-0.768 3.705-1.598t4.009-0.563q0.714 0.179 0.875 0.804 0.054 0.321 0.393 5.455t0.429 6.777zM25.714 15.018q0.054 0.696-0.464 1.054-0.268 0.179-5.875 1.536-1.196 0.268-1.625 0.411l0.018-0.036q-0.411 0.107-0.821-0.071t-0.661-0.571q-0.536-0.839 0-1.554 0.018-0.018 1.339-1.821 2.232-3.054 2.679-3.643t0.607-0.696q0.5-0.339 1.161-0.036 0.857 0.411 2.196 2.384t1.446 2.991v0.054z"></path>
</symbol>
<symbol id="icon-vine" viewBox="0 0 27 32">
<path class="path1" d="M26.732 14.768v3.536q-1.804 0.411-3.536 0.411-1.161 2.429-2.955 4.839t-3.241 3.848-2.286 1.902q-1.429 0.804-2.893-0.054-0.5-0.304-1.080-0.777t-1.518-1.491-1.83-2.295-1.92-3.286-1.884-4.357-1.634-5.616-1.259-6.964h5.054q0.464 3.893 1.25 7.116t1.866 5.661 2.17 4.205 2.5 3.482q3.018-3.018 5.125-7.25-2.536-1.286-3.982-3.929t-1.446-5.946q0-3.429 1.857-5.616t5.071-2.188q3.179 0 4.875 1.884t1.696 5.313q0 2.839-1.036 5.107-0.125 0.018-0.348 0.054t-0.821 0.036-1.125-0.107-1.107-0.455-0.902-0.92q0.554-1.839 0.554-3.286 0-1.554-0.518-2.357t-1.411-0.804q-0.946 0-1.518 0.884t-0.571 2.509q0 3.321 1.875 5.241t4.768 1.92q1.107 0 2.161-0.25z"></path>
</symbol>
<symbol id="icon-vk" viewBox="0 0 35 32">
<path class="path1" d="M34.232 9.286q0.411 1.143-2.679 5.25-0.429 0.571-1.161 1.518-1.393 1.786-1.607 2.339-0.304 0.732 0.25 1.446 0.304 0.375 1.446 1.464h0.018l0.071 0.071q2.518 2.339 3.411 3.946 0.054 0.089 0.116 0.223t0.125 0.473-0.009 0.607-0.446 0.491-1.054 0.223l-4.571 0.071q-0.429 0.089-1-0.089t-0.929-0.393l-0.357-0.214q-0.536-0.375-1.25-1.143t-1.223-1.384-1.089-1.036-1.009-0.277q-0.054 0.018-0.143 0.063t-0.304 0.259-0.384 0.527-0.304 0.929-0.116 1.384q0 0.268-0.063 0.491t-0.134 0.33l-0.071 0.089q-0.321 0.339-0.946 0.393h-2.054q-1.268 0.071-2.607-0.295t-2.348-0.946-1.839-1.179-1.259-1.027l-0.446-0.429q-0.179-0.179-0.491-0.536t-1.277-1.625-1.893-2.696-2.188-3.768-2.33-4.857q-0.107-0.286-0.107-0.482t0.054-0.286l0.071-0.107q0.268-0.339 1.018-0.339l4.893-0.036q0.214 0.036 0.411 0.116t0.286 0.152l0.089 0.054q0.286 0.196 0.429 0.571 0.357 0.893 0.821 1.848t0.732 1.455l0.286 0.518q0.518 1.071 1 1.857t0.866 1.223 0.741 0.688 0.607 0.25 0.482-0.089q0.036-0.018 0.089-0.089t0.214-0.393 0.241-0.839 0.17-1.446 0-2.232q-0.036-0.714-0.161-1.304t-0.25-0.821l-0.107-0.214q-0.446-0.607-1.518-0.768-0.232-0.036 0.089-0.429 0.304-0.339 0.679-0.536 0.946-0.464 4.268-0.429 1.464 0.018 2.411 0.232 0.357 0.089 0.598 0.241t0.366 0.429 0.188 0.571 0.063 0.813-0.018 0.982-0.045 1.259-0.027 1.473q0 0.196-0.018 0.75t-0.009 0.857 0.063 0.723 0.205 0.696 0.402 0.438q0.143 0.036 0.304 0.071t0.464-0.196 0.679-0.616 0.929-1.196 1.214-1.92q1.071-1.857 1.911-4.018 0.071-0.179 0.179-0.313t0.196-0.188l0.071-0.054 0.089-0.045t0.232-0.054 0.357-0.009l5.143-0.036q0.696-0.089 1.143 0.045t0.554 0.295z"></path>
</symbol>
<symbol id="icon-search" viewBox="0 0 30 32">
<path class="path1" d="M20.571 14.857q0-3.304-2.348-5.652t-5.652-2.348-5.652 2.348-2.348 5.652 2.348 5.652 5.652 2.348 5.652-2.348 2.348-5.652zM29.714 29.714q0 0.929-0.679 1.607t-1.607 0.679q-0.964 0-1.607-0.679l-6.125-6.107q-3.196 2.214-7.125 2.214-2.554 0-4.884-0.991t-4.018-2.679-2.679-4.018-0.991-4.884 0.991-4.884 2.679-4.018 4.018-2.679 4.884-0.991 4.884 0.991 4.018 2.679 2.679 4.018 0.991 4.884q0 3.929-2.214 7.125l6.125 6.125q0.661 0.661 0.661 1.607z"></path>
</symbol>
<symbol id="icon-envelope-o" viewBox="0 0 32 32">
<path class="path1" d="M29.714 26.857v-13.714q-0.571 0.643-1.232 1.179-4.786 3.679-7.607 6.036-0.911 0.768-1.482 1.196t-1.545 0.866-1.83 0.438h-0.036q-0.857 0-1.83-0.438t-1.545-0.866-1.482-1.196q-2.821-2.357-7.607-6.036-0.661-0.536-1.232-1.179v13.714q0 0.232 0.17 0.402t0.402 0.17h26.286q0.232 0 0.402-0.17t0.17-0.402zM29.714 8.089v-0.438t-0.009-0.232-0.054-0.223-0.098-0.161-0.161-0.134-0.25-0.045h-26.286q-0.232 0-0.402 0.17t-0.17 0.402q0 3 2.625 5.071 3.446 2.714 7.161 5.661 0.107 0.089 0.625 0.527t0.821 0.67 0.795 0.563 0.902 0.491 0.768 0.161h0.036q0.357 0 0.768-0.161t0.902-0.491 0.795-0.563 0.821-0.67 0.625-0.527q3.714-2.946 7.161-5.661 0.964-0.768 1.795-2.063t0.83-2.348zM32 7.429v19.429q0 1.179-0.839 2.018t-2.018 0.839h-26.286q-1.179 0-2.018-0.839t-0.839-2.018v-19.429q0-1.179 0.839-2.018t2.018-0.839h26.286q1.179 0 2.018 0.839t0.839 2.018z"></path>
</symbol>
<symbol id="icon-close" viewBox="0 0 25 32">
<path class="path1" d="M23.179 23.607q0 0.714-0.5 1.214l-2.429 2.429q-0.5 0.5-1.214 0.5t-1.214-0.5l-5.25-5.25-5.25 5.25q-0.5 0.5-1.214 0.5t-1.214-0.5l-2.429-2.429q-0.5-0.5-0.5-1.214t0.5-1.214l5.25-5.25-5.25-5.25q-0.5-0.5-0.5-1.214t0.5-1.214l2.429-2.429q0.5-0.5 1.214-0.5t1.214 0.5l5.25 5.25 5.25-5.25q0.5-0.5 1.214-0.5t1.214 0.5l2.429 2.429q0.5 0.5 0.5 1.214t-0.5 1.214l-5.25 5.25 5.25 5.25q0.5 0.5 0.5 1.214z"></path>
</symbol>
<symbol id="icon-angle-down" viewBox="0 0 21 32">
<path class="path1" d="M19.196 13.143q0 0.232-0.179 0.411l-8.321 8.321q-0.179 0.179-0.411 0.179t-0.411-0.179l-8.321-8.321q-0.179-0.179-0.179-0.411t0.179-0.411l0.893-0.893q0.179-0.179 0.411-0.179t0.411 0.179l7.018 7.018 7.018-7.018q0.179-0.179 0.411-0.179t0.411 0.179l0.893 0.893q0.179 0.179 0.179 0.411z"></path>
</symbol>
<symbol id="icon-folder-open" viewBox="0 0 34 32">
<path class="path1" d="M33.554 17q0 0.554-0.554 1.179l-6 7.071q-0.768 0.911-2.152 1.545t-2.563 0.634h-19.429q-0.607 0-1.080-0.232t-0.473-0.768q0-0.554 0.554-1.179l6-7.071q0.768-0.911 2.152-1.545t2.563-0.634h19.429q0.607 0 1.080 0.232t0.473 0.768zM27.429 10.857v2.857h-14.857q-1.679 0-3.518 0.848t-2.929 2.134l-6.107 7.179q0-0.071-0.009-0.223t-0.009-0.223v-17.143q0-1.643 1.179-2.821t2.821-1.179h5.714q1.643 0 2.821 1.179t1.179 2.821v0.571h9.714q1.643 0 2.821 1.179t1.179 2.821z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 30 32">
<path class="path1" d="M28.929 7.286q-1.196 1.75-2.893 2.982 0.018 0.25 0.018 0.75 0 2.321-0.679 4.634t-2.063 4.437-3.295 3.759-4.607 2.607-5.768 0.973q-4.839 0-8.857-2.589 0.625 0.071 1.393 0.071 4.018 0 7.161-2.464-1.875-0.036-3.357-1.152t-2.036-2.848q0.589 0.089 1.089 0.089 0.768 0 1.518-0.196-2-0.411-3.313-1.991t-1.313-3.67v-0.071q1.214 0.679 2.607 0.732-1.179-0.786-1.875-2.054t-0.696-2.75q0-1.571 0.786-2.911 2.161 2.661 5.259 4.259t6.634 1.777q-0.143-0.679-0.143-1.321 0-2.393 1.688-4.080t4.080-1.688q2.5 0 4.214 1.821 1.946-0.375 3.661-1.393-0.661 2.054-2.536 3.179 1.661-0.179 3.321-0.893z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 19 32">
<path class="path1" d="M17.125 0.214v4.714h-2.804q-1.536 0-2.071 0.643t-0.536 1.929v3.375h5.232l-0.696 5.286h-4.536v13.554h-5.464v-13.554h-4.554v-5.286h4.554v-3.893q0-3.321 1.857-5.152t4.946-1.83q2.625 0 4.071 0.214z"></path>
</symbol>
<symbol id="icon-github" viewBox="0 0 27 32">
<path class="path1" d="M13.714 2.286q3.732 0 6.884 1.839t4.991 4.991 1.839 6.884q0 4.482-2.616 8.063t-6.759 4.955q-0.482 0.089-0.714-0.125t-0.232-0.536q0-0.054 0.009-1.366t0.009-2.402q0-1.732-0.929-2.536 1.018-0.107 1.83-0.321t1.679-0.696 1.446-1.188 0.946-1.875 0.366-2.688q0-2.125-1.411-3.679 0.661-1.625-0.143-3.643-0.5-0.161-1.446 0.196t-1.643 0.786l-0.679 0.429q-1.661-0.464-3.429-0.464t-3.429 0.464q-0.286-0.196-0.759-0.482t-1.491-0.688-1.518-0.241q-0.804 2.018-0.143 3.643-1.411 1.554-1.411 3.679 0 1.518 0.366 2.679t0.938 1.875 1.438 1.196 1.679 0.696 1.83 0.321q-0.696 0.643-0.875 1.839-0.375 0.179-0.804 0.268t-1.018 0.089-1.17-0.384-0.991-1.116q-0.339-0.571-0.866-0.929t-0.884-0.429l-0.357-0.054q-0.375 0-0.518 0.080t-0.089 0.205 0.161 0.25 0.232 0.214l0.125 0.089q0.393 0.179 0.777 0.679t0.563 0.911l0.179 0.411q0.232 0.679 0.786 1.098t1.196 0.536 1.241 0.125 0.991-0.063l0.411-0.071q0 0.679 0.009 1.58t0.009 0.973q0 0.321-0.232 0.536t-0.714 0.125q-4.143-1.375-6.759-4.955t-2.616-8.063q0-3.732 1.839-6.884t4.991-4.991 6.884-1.839zM5.196 21.982q0.054-0.125-0.125-0.214-0.179-0.054-0.232 0.036-0.054 0.125 0.125 0.214 0.161 0.107 0.232-0.036zM5.75 22.589q0.125-0.089-0.036-0.286-0.179-0.161-0.286-0.054-0.125 0.089 0.036 0.286 0.179 0.179 0.286 0.054zM6.286 23.393q0.161-0.125 0-0.339-0.143-0.232-0.304-0.107-0.161 0.089 0 0.321t0.304 0.125zM7.036 24.143q0.143-0.143-0.071-0.339-0.214-0.214-0.357-0.054-0.161 0.143 0.071 0.339 0.214 0.214 0.357 0.054zM8.054 24.589q0.054-0.196-0.232-0.286-0.268-0.071-0.339 0.125t0.232 0.268q0.268 0.107 0.339-0.107zM9.179 24.679q0-0.232-0.304-0.196-0.286 0-0.286 0.196 0 0.232 0.304 0.196 0.286 0 0.286-0.196zM10.214 24.5q-0.036-0.196-0.321-0.161-0.286 0.054-0.25 0.268t0.321 0.143 0.25-0.25z"></path>
</symbol>
<symbol id="icon-bars" viewBox="0 0 27 32">
<path class="path1" d="M27.429 24v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804zM27.429 14.857v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804zM27.429 5.714v2.286q0 0.464-0.339 0.804t-0.804 0.339h-25.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h25.143q0.464 0 0.804 0.339t0.339 0.804z"></path>
</symbol>
<symbol id="icon-google-plus" viewBox="0 0 41 32">
<path class="path1" d="M25.661 16.304q0 3.714-1.554 6.616t-4.429 4.536-6.589 1.634q-2.661 0-5.089-1.036t-4.179-2.786-2.786-4.179-1.036-5.089 1.036-5.089 2.786-4.179 4.179-2.786 5.089-1.036q5.107 0 8.768 3.429l-3.554 3.411q-2.089-2.018-5.214-2.018-2.196 0-4.063 1.107t-2.955 3.009-1.089 4.152 1.089 4.152 2.955 3.009 4.063 1.107q1.482 0 2.723-0.411t2.045-1.027 1.402-1.402 0.875-1.482 0.384-1.321h-7.429v-4.5h12.357q0.214 1.125 0.214 2.179zM41.143 14.125v3.75h-3.732v3.732h-3.75v-3.732h-3.732v-3.75h3.732v-3.732h3.75v3.732h3.732z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 27 32">
<path class="path1" d="M6.232 11.161v17.696h-5.893v-17.696h5.893zM6.607 5.696q0.018 1.304-0.902 2.179t-2.42 0.875h-0.036q-1.464 0-2.357-0.875t-0.893-2.179q0-1.321 0.92-2.188t2.402-0.866 2.375 0.866 0.911 2.188zM27.429 18.714v10.143h-5.875v-9.464q0-1.875-0.723-2.938t-2.259-1.063q-1.125 0-1.884 0.616t-1.134 1.527q-0.196 0.536-0.196 1.446v9.875h-5.875q0.036-7.125 0.036-11.554t-0.018-5.286l-0.018-0.857h5.875v2.571h-0.036q0.357-0.571 0.732-1t1.009-0.929 1.554-0.777 2.045-0.277q3.054 0 4.911 2.027t1.857 5.938z"></path>
</symbol>
<symbol id="icon-quote-right" viewBox="0 0 30 32">
<path class="path1" d="M13.714 5.714v12.571q0 1.857-0.723 3.545t-1.955 2.92-2.92 1.955-3.545 0.723h-1.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h1.143q1.893 0 3.232-1.339t1.339-3.232v-0.571q0-0.714-0.5-1.214t-1.214-0.5h-4q-1.429 0-2.429-1t-1-2.429v-6.857q0-1.429 1-2.429t2.429-1h6.857q1.429 0 2.429 1t1 2.429zM29.714 5.714v12.571q0 1.857-0.723 3.545t-1.955 2.92-2.92 1.955-3.545 0.723h-1.143q-0.464 0-0.804-0.339t-0.339-0.804v-2.286q0-0.464 0.339-0.804t0.804-0.339h1.143q1.893 0 3.232-1.339t1.339-3.232v-0.571q0-0.714-0.5-1.214t-1.214-0.5h-4q-1.429 0-2.429-1t-1-2.429v-6.857q0-1.429 1-2.429t2.429-1h6.857q1.429 0 2.429 1t1 2.429z"></path>
</symbol>
<symbol id="icon-mail-reply" viewBox="0 0 32 32">
<path class="path1" d="M32 20q0 2.964-2.268 8.054-0.054 0.125-0.188 0.429t-0.241 0.536-0.232 0.393q-0.214 0.304-0.5 0.304-0.268 0-0.42-0.179t-0.152-0.446q0-0.161 0.045-0.473t0.045-0.42q0.089-1.214 0.089-2.196 0-1.804-0.313-3.232t-0.866-2.473-1.429-1.804-1.884-1.241-2.375-0.759-2.75-0.384-3.134-0.107h-4v4.571q0 0.464-0.339 0.804t-0.804 0.339-0.804-0.339l-9.143-9.143q-0.339-0.339-0.339-0.804t0.339-0.804l9.143-9.143q0.339-0.339 0.804-0.339t0.804 0.339 0.339 0.804v4.571h4q12.732 0 15.625 7.196 0.946 2.393 0.946 5.946z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 27 32">
<path class="path1" d="M17.339 22.214v3.768q0 1.196-0.696 1.196-0.411 0-0.804-0.393v-5.375q0.393-0.393 0.804-0.393 0.696 0 0.696 1.196zM23.375 22.232v0.821h-1.607v-0.821q0-1.214 0.804-1.214t0.804 1.214zM6.125 18.339h1.911v-1.679h-5.571v1.679h1.875v10.161h1.786v-10.161zM11.268 28.5h1.589v-8.821h-1.589v6.75q-0.536 0.75-1.018 0.75-0.321 0-0.375-0.375-0.018-0.054-0.018-0.625v-6.5h-1.589v6.982q0 0.875 0.143 1.304 0.214 0.661 1.036 0.661 0.857 0 1.821-1.089v0.964zM18.929 25.857v-3.518q0-1.304-0.161-1.768-0.304-1-1.268-1-0.893 0-1.661 0.964v-3.875h-1.589v11.839h1.589v-0.857q0.804 0.982 1.661 0.982 0.964 0 1.268-0.982 0.161-0.482 0.161-1.786zM24.964 25.679v-0.232h-1.625q0 0.911-0.036 1.089-0.125 0.643-0.714 0.643-0.821 0-0.821-1.232v-1.554h3.196v-1.839q0-1.411-0.482-2.071-0.696-0.911-1.893-0.911-1.214 0-1.911 0.911-0.5 0.661-0.5 2.071v3.089q0 1.411 0.518 2.071 0.696 0.911 1.929 0.911 1.286 0 1.929-0.946 0.321-0.482 0.375-0.964 0.036-0.161 0.036-1.036zM14.107 9.375v-3.75q0-1.232-0.768-1.232t-0.768 1.232v3.75q0 1.25 0.768 1.25t0.768-1.25zM26.946 22.786q0 4.179-0.464 6.25-0.25 1.054-1.036 1.768t-1.821 0.821q-3.286 0.375-9.911 0.375t-9.911-0.375q-1.036-0.107-1.83-0.821t-1.027-1.768q-0.464-2-0.464-6.25 0-4.179 0.464-6.25 0.25-1.054 1.036-1.768t1.839-0.839q3.268-0.357 9.893-0.357t9.911 0.357q1.036 0.125 1.83 0.839t1.027 1.768q0.464 2 0.464 6.25zM9.125 0h1.821l-2.161 7.125v4.839h-1.786v-4.839q-0.25-1.321-1.089-3.786-0.661-1.839-1.161-3.339h1.893l1.268 4.696zM15.732 5.946v3.125q0 1.446-0.5 2.107-0.661 0.911-1.893 0.911-1.196 0-1.875-0.911-0.5-0.679-0.5-2.107v-3.125q0-1.429 0.5-2.089 0.679-0.911 1.875-0.911 1.232 0 1.893 0.911 0.5 0.661 0.5 2.089zM21.714 3.054v8.911h-1.625v-0.982q-0.946 1.107-1.839 1.107-0.821 0-1.054-0.661-0.143-0.429-0.143-1.339v-7.036h1.625v6.554q0 0.589 0.018 0.625 0.054 0.393 0.375 0.393 0.482 0 1.018-0.768v-6.804h1.625z"></path>
</symbol>
<symbol id="icon-dropbox" viewBox="0 0 32 32">
<path class="path1" d="M7.179 12.625l8.821 5.446-6.107 5.089-8.75-5.696zM24.786 22.536v1.929l-8.75 5.232v0.018l-0.018-0.018-0.018 0.018v-0.018l-8.732-5.232v-1.929l2.625 1.714 6.107-5.071v-0.036l0.018 0.018 0.018-0.018v0.036l6.125 5.071zM9.893 2.107l6.107 5.089-8.821 5.429-6.036-4.821zM24.821 12.625l6.036 4.839-8.732 5.696-6.125-5.089zM22.125 2.107l8.732 5.696-6.036 4.821-8.821-5.429z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 27 32">
<path class="path1" d="M18.286 16q0-1.893-1.339-3.232t-3.232-1.339-3.232 1.339-1.339 3.232 1.339 3.232 3.232 1.339 3.232-1.339 1.339-3.232zM20.75 16q0 2.929-2.054 4.982t-4.982 2.054-4.982-2.054-2.054-4.982 2.054-4.982 4.982-2.054 4.982 2.054 2.054 4.982zM22.679 8.679q0 0.679-0.482 1.161t-1.161 0.482-1.161-0.482-0.482-1.161 0.482-1.161 1.161-0.482 1.161 0.482 0.482 1.161zM13.714 4.75q-0.125 0-1.366-0.009t-1.884 0-1.723 0.054-1.839 0.179-1.277 0.33q-0.893 0.357-1.571 1.036t-1.036 1.571q-0.196 0.518-0.33 1.277t-0.179 1.839-0.054 1.723 0 1.884 0.009 1.366-0.009 1.366 0 1.884 0.054 1.723 0.179 1.839 0.33 1.277q0.357 0.893 1.036 1.571t1.571 1.036q0.518 0.196 1.277 0.33t1.839 0.179 1.723 0.054 1.884 0 1.366-0.009 1.366 0.009 1.884 0 1.723-0.054 1.839-0.179 1.277-0.33q0.893-0.357 1.571-1.036t1.036-1.571q0.196-0.518 0.33-1.277t0.179-1.839 0.054-1.723 0-1.884-0.009-1.366 0.009-1.366 0-1.884-0.054-1.723-0.179-1.839-0.33-1.277q-0.357-0.893-1.036-1.571t-1.571-1.036q-0.518-0.196-1.277-0.33t-1.839-0.179-1.723-0.054-1.884 0-1.366 0.009zM27.429 16q0 4.089-0.089 5.661-0.179 3.714-2.214 5.75t-5.75 2.214q-1.571 0.089-5.661 0.089t-5.661-0.089q-3.714-0.179-5.75-2.214t-2.214-5.75q-0.089-1.571-0.089-5.661t0.089-5.661q0.179-3.714 2.214-5.75t5.75-2.214q1.571-0.089 5.661-0.089t5.661 0.089q3.714 0.179 5.75 2.214t2.214 5.75q0.089 1.571 0.089 5.661z"></path>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 27 32">
<path class="path1" d="M22.286 2.286q2.125 0 3.634 1.509t1.509 3.634v17.143q0 2.125-1.509 3.634t-3.634 1.509h-17.143q-2.125 0-3.634-1.509t-1.509-3.634v-17.143q0-2.125 1.509-3.634t3.634-1.509h17.143zM12.464 16q0-1.571-1.107-2.679t-2.679-1.107-2.679 1.107-1.107 2.679 1.107 2.679 2.679 1.107 2.679-1.107 1.107-2.679zM22.536 16q0-1.571-1.107-2.679t-2.679-1.107-2.679 1.107-1.107 2.679 1.107 2.679 2.679 1.107 2.679-1.107 1.107-2.679z"></path>
</symbol>
<symbol id="icon-tumblr" viewBox="0 0 19 32">
<path class="path1" d="M16.857 23.732l1.429 4.232q-0.411 0.625-1.982 1.179t-3.161 0.571q-1.857 0.036-3.402-0.464t-2.545-1.321-1.696-1.893-0.991-2.143-0.295-2.107v-9.714h-3v-3.839q1.286-0.464 2.304-1.241t1.625-1.607 1.036-1.821 0.607-1.768 0.268-1.58q0.018-0.089 0.080-0.152t0.134-0.063h4.357v7.571h5.946v4.5h-5.964v9.25q0 0.536 0.116 1t0.402 0.938 0.884 0.741 1.455 0.25q1.393-0.036 2.393-0.518z"></path>
</symbol>
<symbol id="icon-dockerhub" viewBox="0 0 24 28">
<path class="path1" d="M1.597 10.257h2.911v2.83H1.597v-2.83zm3.573 0h2.91v2.83H5.17v-2.83zm0-3.627h2.91v2.829H5.17V6.63zm3.57 3.627h2.912v2.83H8.74v-2.83zm0-3.627h2.912v2.829H8.74V6.63zm3.573 3.627h2.911v2.83h-2.911v-2.83zm0-3.627h2.911v2.829h-2.911V6.63zm3.572 3.627h2.911v2.83h-2.911v-2.83zM12.313 3h2.911v2.83h-2.911V3zm-6.65 14.173c-.449 0-.812.354-.812.788 0 .435.364.788.812.788.447 0 .811-.353.811-.788 0-.434-.363-.788-.811-.788"></path>
<path class="path2" d="M28.172 11.721c-.978-.549-2.278-.624-3.388-.306-.136-1.146-.91-2.149-1.83-2.869l-.366-.286-.307.345c-.618.692-.8 1.845-.718 2.73.063.651.273 1.312.685 1.834-.313.183-.668.328-.985.434-.646.212-1.347.33-2.028.33H.083l-.042.429c-.137 1.432.065 2.866.674 4.173l.262.519.03.048c1.8 2.973 4.963 4.225 8.41 4.225 6.672 0 12.174-2.896 14.702-9.015 1.689.085 3.417-.4 4.243-1.968l.211-.4-.401-.223zM5.664 19.458c-.85 0-1.542-.671-1.542-1.497 0-.825.691-1.498 1.541-1.498.849 0 1.54.672 1.54 1.497s-.69 1.498-1.539 1.498z"></path>
</symbol>
<symbol id="icon-dribbble" viewBox="0 0 27 32">
<path class="path1" d="M18.286 26.786q-0.75-4.304-2.5-8.893h-0.036l-0.036 0.018q-0.286 0.107-0.768 0.295t-1.804 0.875-2.446 1.464-2.339 2.045-1.839 2.643l-0.268-0.196q3.286 2.679 7.464 2.679 2.357 0 4.571-0.929zM14.982 15.946q-0.375-0.875-0.946-1.982-5.554 1.661-12.018 1.661-0.018 0.125-0.018 0.375 0 2.214 0.786 4.223t2.214 3.598q0.893-1.589 2.205-2.973t2.545-2.223 2.33-1.446 1.777-0.857l0.661-0.232q0.071-0.018 0.232-0.063t0.232-0.080zM13.071 12.161q-2.143-3.804-4.357-6.75-2.464 1.161-4.179 3.321t-2.286 4.857q5.393 0 10.821-1.429zM25.286 17.857q-3.75-1.071-7.304-0.518 1.554 4.268 2.286 8.375 1.982-1.339 3.304-3.384t1.714-4.473zM10.911 4.625q-0.018 0-0.036 0.018 0.018-0.018 0.036-0.018zM21.446 7.214q-3.304-2.929-7.732-2.929-1.357 0-2.768 0.339 2.339 3.036 4.393 6.821 1.232-0.464 2.321-1.080t1.723-1.098 1.17-1.018 0.67-0.723zM25.429 15.875q-0.054-4.143-2.661-7.321l-0.018 0.018q-0.161 0.214-0.339 0.438t-0.777 0.795-1.268 1.080-1.786 1.161-2.348 1.152q0.446 0.946 0.786 1.696 0.036 0.107 0.116 0.313t0.134 0.295q0.643-0.089 1.33-0.125t1.313-0.036 1.232 0.027 1.143 0.071 1.009 0.098 0.857 0.116 0.652 0.107 0.446 0.080zM27.429 16q0 3.732-1.839 6.884t-4.991 4.991-6.884 1.839-6.884-1.839-4.991-4.991-1.839-6.884 1.839-6.884 4.991-4.991 6.884-1.839 6.884 1.839 4.991 4.991 1.839 6.884z"></path>
</symbol>
<symbol id="icon-skype" viewBox="0 0 27 32">
<path class="path1" d="M20.946 18.982q0-0.893-0.348-1.634t-0.866-1.223-1.304-0.875-1.473-0.607-1.563-0.411l-1.857-0.429q-0.536-0.125-0.786-0.188t-0.625-0.205-0.536-0.286-0.295-0.375-0.134-0.536q0-1.375 2.571-1.375 0.768 0 1.375 0.214t0.964 0.509 0.679 0.598 0.714 0.518 0.857 0.214q0.839 0 1.348-0.571t0.509-1.375q0-0.982-1-1.777t-2.536-1.205-3.25-0.411q-1.214 0-2.357 0.277t-2.134 0.839-1.589 1.554-0.598 2.295q0 1.089 0.339 1.902t1 1.348 1.429 0.866 1.839 0.58l2.607 0.643q1.607 0.393 2 0.643 0.571 0.357 0.571 1.071 0 0.696-0.714 1.152t-1.875 0.455q-0.911 0-1.634-0.286t-1.161-0.688-0.813-0.804-0.821-0.688-0.964-0.286q-0.893 0-1.348 0.536t-0.455 1.339q0 1.643 2.179 2.813t5.196 1.17q1.304 0 2.5-0.33t2.188-0.955 1.58-1.67 0.589-2.348zM27.429 22.857q0 2.839-2.009 4.848t-4.848 2.009q-2.321 0-4.179-1.429-1.375 0.286-2.679 0.286-2.554 0-4.884-0.991t-4.018-2.679-2.679-4.018-0.991-4.884q0-1.304 0.286-2.679-1.429-1.857-1.429-4.179 0-2.839 2.009-4.848t4.848-2.009q2.321 0 4.179 1.429 1.375-0.286 2.679-0.286 2.554 0 4.884 0.991t4.018 2.679 2.679 4.018 0.991 4.884q0 1.304-0.286 2.679 1.429 1.857 1.429 4.179z"></path>
</symbol>
<symbol id="icon-foursquare" viewBox="0 0 23 32">
<path class="path1" d="M17.857 7.75l0.661-3.464q0.089-0.411-0.161-0.714t-0.625-0.304h-12.714q-0.411 0-0.688 0.304t-0.277 0.661v19.661q0 0.125 0.107 0.018l5.196-6.286q0.411-0.464 0.679-0.598t0.857-0.134h4.268q0.393 0 0.661-0.259t0.321-0.527q0.429-2.321 0.661-3.411 0.071-0.375-0.205-0.714t-0.652-0.339h-5.25q-0.518 0-0.857-0.339t-0.339-0.857v-0.75q0-0.518 0.339-0.848t0.857-0.33h6.179q0.321 0 0.625-0.241t0.357-0.527zM21.911 3.786q-0.268 1.304-0.955 4.759t-1.241 6.25-0.625 3.098q-0.107 0.393-0.161 0.58t-0.25 0.58-0.438 0.589-0.688 0.375-1.036 0.179h-4.839q-0.232 0-0.393 0.179-0.143 0.161-7.607 8.821-0.393 0.446-1.045 0.509t-0.866-0.098q-0.982-0.393-0.982-1.75v-25.179q0-0.982 0.679-1.83t2.143-0.848h15.857q1.696 0 2.268 0.946t0.179 2.839zM21.911 3.786l-2.821 14.107q0.071-0.304 0.625-3.098t1.241-6.25 0.955-4.759z"></path>
</symbol>
<symbol id="icon-wordpress" viewBox="0 0 32 32">
<path class="path1" d="M2.268 16q0-2.911 1.196-5.589l6.554 17.946q-3.5-1.696-5.625-5.018t-2.125-7.339zM25.268 15.304q0 0.339-0.045 0.688t-0.179 0.884-0.205 0.786-0.313 1.054-0.313 1.036l-1.357 4.571-4.964-14.75q0.821-0.054 1.571-0.143 0.339-0.036 0.464-0.33t-0.045-0.554-0.509-0.241l-3.661 0.179q-1.339-0.018-3.607-0.179-0.214-0.018-0.366 0.089t-0.205 0.268-0.027 0.33 0.161 0.295 0.348 0.143l1.429 0.143 2.143 5.857-3 9-5-14.857q0.821-0.054 1.571-0.143 0.339-0.036 0.464-0.33t-0.045-0.554-0.509-0.241l-3.661 0.179q-0.125 0-0.411-0.009t-0.464-0.009q1.875-2.857 4.902-4.527t6.563-1.67q2.625 0 5.009 0.946t4.259 2.661h-0.179q-0.982 0-1.643 0.723t-0.661 1.705q0 0.214 0.036 0.429t0.071 0.384 0.143 0.411 0.161 0.375 0.214 0.402 0.223 0.375 0.259 0.429 0.25 0.411q1.125 1.911 1.125 3.786zM16.232 17.196l4.232 11.554q0.018 0.107 0.089 0.196-2.25 0.786-4.554 0.786-2 0-3.875-0.571zM28.036 9.411q1.696 3.107 1.696 6.589 0 3.732-1.857 6.884t-4.982 4.973l4.196-12.107q1.054-3.018 1.054-4.929 0-0.75-0.107-1.411zM16 0q3.25 0 6.214 1.268t5.107 3.411 3.411 5.107 1.268 6.214-1.268 6.214-3.411 5.107-5.107 3.411-6.214 1.268-6.214-1.268-5.107-3.411-3.411-5.107-1.268-6.214 1.268-6.214 3.411-5.107 5.107-3.411 6.214-1.268zM16 31.268q3.089 0 5.92-1.214t4.875-3.259 3.259-4.875 1.214-5.92-1.214-5.92-3.259-4.875-4.875-3.259-5.92-1.214-5.92 1.214-4.875 3.259-3.259 4.875-1.214 5.92 1.214 5.92 3.259 4.875 4.875 3.259 5.92 1.214z"></path>
</symbol>
<symbol id="icon-stumbleupon" viewBox="0 0 34 32">
<path class="path1" d="M18.964 12.714v-2.107q0-0.75-0.536-1.286t-1.286-0.536-1.286 0.536-0.536 1.286v10.929q0 3.125-2.25 5.339t-5.411 2.214q-3.179 0-5.42-2.241t-2.241-5.42v-4.75h5.857v4.679q0 0.768 0.536 1.295t1.286 0.527 1.286-0.527 0.536-1.295v-11.071q0-3.054 2.259-5.214t5.384-2.161q3.143 0 5.393 2.179t2.25 5.25v2.429l-3.482 1.036zM28.429 16.679h5.857v4.75q0 3.179-2.241 5.42t-5.42 2.241q-3.161 0-5.411-2.223t-2.25-5.366v-4.786l2.339 1.089 3.482-1.036v4.821q0 0.75 0.536 1.277t1.286 0.527 1.286-0.527 0.536-1.277v-4.911z"></path>
</symbol>
<symbol id="icon-digg" viewBox="0 0 37 32">
<path class="path1" d="M5.857 5.036h3.643v17.554h-9.5v-12.446h5.857v-5.107zM5.857 19.661v-6.589h-2.196v6.589h2.196zM10.964 10.143v12.446h3.661v-12.446h-3.661zM10.964 5.036v3.643h3.661v-3.643h-3.661zM16.089 10.143h9.518v16.821h-9.518v-2.911h5.857v-1.464h-5.857v-12.446zM21.946 19.661v-6.589h-2.196v6.589h2.196zM27.071 10.143h9.5v16.821h-9.5v-2.911h5.839v-1.464h-5.839v-12.446zM32.911 19.661v-6.589h-2.196v6.589h2.196z"></path>
</symbol>
<symbol id="icon-spotify" viewBox="0 0 27 32">
<path class="path1" d="M20.125 21.607q0-0.571-0.536-0.911-3.446-2.054-7.982-2.054-2.375 0-5.125 0.607-0.75 0.161-0.75 0.929 0 0.357 0.241 0.616t0.634 0.259q0.089 0 0.661-0.143 2.357-0.482 4.339-0.482 4.036 0 7.089 1.839 0.339 0.196 0.589 0.196 0.339 0 0.589-0.241t0.25-0.616zM21.839 17.768q0-0.714-0.625-1.089-4.232-2.518-9.786-2.518-2.732 0-5.411 0.75-0.857 0.232-0.857 1.143 0 0.446 0.313 0.759t0.759 0.313q0.125 0 0.661-0.143 2.179-0.589 4.482-0.589 4.982 0 8.714 2.214 0.429 0.232 0.679 0.232 0.446 0 0.759-0.313t0.313-0.759zM23.768 13.339q0-0.839-0.714-1.25-2.25-1.304-5.232-1.973t-6.125-0.67q-3.643 0-6.5 0.839-0.411 0.125-0.688 0.455t-0.277 0.866q0 0.554 0.366 0.929t0.92 0.375q0.196 0 0.714-0.143 2.375-0.661 5.482-0.661 2.839 0 5.527 0.607t4.527 1.696q0.375 0.214 0.714 0.214 0.518 0 0.902-0.366t0.384-0.92zM27.429 16q0 3.732-1.839 6.884t-4.991 4.991-6.884 1.839-6.884-1.839-4.991-4.991-1.839-6.884 1.839-6.884 4.991-4.991 6.884-1.839 6.884 1.839 4.991 4.991 1.839 6.884z"></path>
</symbol>
<symbol id="icon-soundcloud" viewBox="0 0 41 32">
<path class="path1" d="M14 24.5l0.286-4.304-0.286-9.339q-0.018-0.179-0.134-0.304t-0.295-0.125q-0.161 0-0.286 0.125t-0.125 0.304l-0.25 9.339 0.25 4.304q0.018 0.179 0.134 0.295t0.277 0.116q0.393 0 0.429-0.411zM19.286 23.982l0.196-3.768-0.214-10.464q0-0.286-0.232-0.429-0.143-0.089-0.286-0.089t-0.286 0.089q-0.232 0.143-0.232 0.429l-0.018 0.107-0.179 10.339q0 0.018 0.196 4.214v0.018q0 0.179 0.107 0.304 0.161 0.196 0.411 0.196 0.196 0 0.357-0.161 0.161-0.125 0.161-0.357zM0.625 17.911l0.357 2.286-0.357 2.25q-0.036 0.161-0.161 0.161t-0.161-0.161l-0.304-2.25 0.304-2.286q0.036-0.161 0.161-0.161t0.161 0.161zM2.161 16.5l0.464 3.696-0.464 3.625q-0.036 0.161-0.179 0.161-0.161 0-0.161-0.179l-0.411-3.607 0.411-3.696q0-0.161 0.161-0.161 0.143 0 0.179 0.161zM3.804 15.821l0.446 4.375-0.446 4.232q0 0.196-0.196 0.196-0.179 0-0.214-0.196l-0.375-4.232 0.375-4.375q0.036-0.214 0.214-0.214 0.196 0 0.196 0.214zM5.482 15.696l0.411 4.5-0.411 4.357q-0.036 0.232-0.25 0.232-0.232 0-0.232-0.232l-0.375-4.357 0.375-4.5q0-0.232 0.232-0.232 0.214 0 0.25 0.232zM7.161 16.018l0.375 4.179-0.375 4.393q-0.036 0.286-0.286 0.286-0.107 0-0.188-0.080t-0.080-0.205l-0.357-4.393 0.357-4.179q0-0.107 0.080-0.188t0.188-0.080q0.25 0 0.286 0.268zM8.839 13.411l0.375 6.786-0.375 4.393q0 0.125-0.089 0.223t-0.214 0.098q-0.286 0-0.321-0.321l-0.321-4.393 0.321-6.786q0.036-0.321 0.321-0.321 0.125 0 0.214 0.098t0.089 0.223zM10.518 11.875l0.339 8.357-0.339 4.357q0 0.143-0.098 0.241t-0.241 0.098q-0.321 0-0.357-0.339l-0.286-4.357 0.286-8.357q0.036-0.339 0.357-0.339 0.143 0 0.241 0.098t0.098 0.241zM12.268 11.161l0.321 9.036-0.321 4.321q-0.036 0.375-0.393 0.375-0.339 0-0.375-0.375l-0.286-4.321 0.286-9.036q0-0.161 0.116-0.277t0.259-0.116q0.161 0 0.268 0.116t0.125 0.277zM19.268 24.411v0 0zM15.732 11.089l0.268 9.107-0.268 4.268q0 0.179-0.134 0.313t-0.313 0.134-0.304-0.125-0.143-0.321l-0.25-4.268 0.25-9.107q0-0.196 0.134-0.321t0.313-0.125 0.313 0.125 0.134 0.321zM17.5 11.429l0.25 8.786-0.25 4.214q0 0.196-0.143 0.339t-0.339 0.143-0.339-0.143-0.161-0.339l-0.214-4.214 0.214-8.786q0.018-0.214 0.161-0.357t0.339-0.143 0.33 0.143 0.152 0.357zM21.286 20.214l-0.25 4.125q0 0.232-0.161 0.393t-0.393 0.161-0.393-0.161-0.179-0.393l-0.107-2.036-0.107-2.089 0.214-11.357v-0.054q0.036-0.268 0.214-0.429 0.161-0.125 0.357-0.125 0.143 0 0.268 0.089 0.25 0.143 0.286 0.464zM41.143 19.875q0 2.089-1.482 3.563t-3.571 1.473h-14.036q-0.232-0.036-0.393-0.196t-0.161-0.393v-16.054q0-0.411 0.5-0.589 1.518-0.607 3.232-0.607 3.482 0 6.036 2.348t2.857 5.777q0.946-0.393 1.964-0.393 2.089 0 3.571 1.482t1.482 3.589z"></path>
</symbol>
<symbol id="icon-codepen" viewBox="0 0 32 32">
<path class="path1" d="M3.857 20.875l10.768 7.179v-6.411l-5.964-3.982zM2.75 18.304l3.446-2.304-3.446-2.304v4.607zM17.375 28.054l10.768-7.179-4.804-3.214-5.964 3.982v6.411zM16 19.25l4.857-3.25-4.857-3.25-4.857 3.25zM8.661 14.339l5.964-3.982v-6.411l-10.768 7.179zM25.804 16l3.446 2.304v-4.607zM23.339 14.339l4.804-3.214-10.768-7.179v6.411zM32 11.125v9.75q0 0.732-0.607 1.143l-14.625 9.75q-0.375 0.232-0.768 0.232t-0.768-0.232l-14.625-9.75q-0.607-0.411-0.607-1.143v-9.75q0-0.732 0.607-1.143l14.625-9.75q0.375-0.232 0.768-0.232t0.768 0.232l14.625 9.75q0.607 0.411 0.607 1.143z"></path>
</symbol>
<symbol id="icon-twitch" viewBox="0 0 32 32">
<path class="path1" d="M16 7.75v7.75h-2.589v-7.75h2.589zM23.107 7.75v7.75h-2.589v-7.75h2.589zM23.107 21.321l4.518-4.536v-14.196h-21.321v18.732h5.821v3.875l3.875-3.875h7.107zM30.214 0v18.089l-7.75 7.75h-5.821l-3.875 3.875h-3.875v-3.875h-7.107v-20.679l1.946-5.161h26.482z"></path>
</symbol>
<symbol id="icon-meanpath" viewBox="0 0 27 32">
<path class="path1" d="M23.411 15.036v2.036q0 0.429-0.241 0.679t-0.67 0.25h-3.607q-0.429 0-0.679-0.25t-0.25-0.679v-2.036q0-0.429 0.25-0.679t0.679-0.25h3.607q0.429 0 0.67 0.25t0.241 0.679zM14.661 19.143v-4.464q0-0.946-0.58-1.527t-1.527-0.58h-2.375q-1.214 0-1.714 0.929-0.5-0.929-1.714-0.929h-2.321q-0.946 0-1.527 0.58t-0.58 1.527v4.464q0 0.393 0.375 0.393h0.982q0.393 0 0.393-0.393v-4.107q0-0.429 0.241-0.679t0.688-0.25h1.679q0.429 0 0.679 0.25t0.25 0.679v4.107q0 0.393 0.375 0.393h0.964q0.393 0 0.393-0.393v-4.107q0-0.429 0.25-0.679t0.679-0.25h1.732q0.429 0 0.67 0.25t0.241 0.679v4.107q0 0.393 0.393 0.393h0.982q0.375 0 0.375-0.393zM25.179 17.429v-2.75q0-0.946-0.589-1.527t-1.536-0.58h-4.714q-0.946 0-1.536 0.58t-0.589 1.527v7.321q0 0.375 0.393 0.375h0.982q0.375 0 0.375-0.375v-3.214q0.554 0.75 1.679 0.75h3.411q0.946 0 1.536-0.58t0.589-1.527zM27.429 6.429v19.143q0 1.714-1.214 2.929t-2.929 1.214h-19.143q-1.714 0-2.929-1.214t-1.214-2.929v-19.143q0-1.714 1.214-2.929t2.929-1.214h19.143q1.714 0 2.929 1.214t1.214 2.929z"></path>
</symbol>
<symbol id="icon-pinterest-p" viewBox="0 0 23 32">
<path class="path1" d="M0 10.661q0-1.929 0.67-3.634t1.848-2.973 2.714-2.196 3.304-1.393 3.607-0.464q2.821 0 5.25 1.188t3.946 3.455 1.518 5.125q0 1.714-0.339 3.357t-1.071 3.161-1.786 2.67-2.589 1.839-3.375 0.688q-1.214 0-2.411-0.571t-1.714-1.571q-0.179 0.696-0.5 2.009t-0.42 1.696-0.366 1.268-0.464 1.268-0.571 1.116-0.821 1.384-1.107 1.545l-0.25 0.089-0.161-0.179q-0.268-2.804-0.268-3.357 0-1.643 0.384-3.688t1.188-5.134 0.929-3.625q-0.571-1.161-0.571-3.018 0-1.482 0.929-2.786t2.357-1.304q1.089 0 1.696 0.723t0.607 1.83q0 1.179-0.786 3.411t-0.786 3.339q0 1.125 0.804 1.866t1.946 0.741q0.982 0 1.821-0.446t1.402-1.214 1-1.696 0.679-1.973 0.357-1.982 0.116-1.777q0-3.089-1.955-4.813t-5.098-1.723q-3.571 0-5.964 2.313t-2.393 5.866q0 0.786 0.223 1.518t0.482 1.161 0.482 0.813 0.223 0.545q0 0.5-0.268 1.304t-0.661 0.804q-0.036 0-0.304-0.054-0.911-0.268-1.616-1t-1.089-1.688-0.58-1.929-0.196-1.902z"></path>
</symbol>
<symbol id="icon-periscope" viewBox="0 0 24 28">
<path class="path1" d="M12.285,1C6.696,1,2.277,5.643,2.277,11.243c0,5.851,7.77,14.578,10.007,14.578c1.959,0,9.729-8.728,9.729-14.578 C22.015,5.643,17.596,1,12.285,1z M12.317,16.551c-3.473,0-6.152-2.611-6.152-5.664c0-1.292,0.39-2.472,1.065-3.438 c0.206,1.084,1.18,1.906,2.352,1.906c1.322,0,2.393-1.043,2.393-2.333c0-0.832-0.447-1.561-1.119-1.975 c0.467-0.105,0.955-0.161,1.46-0.161c3.133,0,5.81,2.611,5.81,5.998C18.126,13.94,15.449,16.551,12.317,16.551z"></path>
</symbol>
<symbol id="icon-get-pocket" viewBox="0 0 31 32">
<path class="path1" d="M27.946 2.286q1.161 0 1.964 0.813t0.804 1.973v9.268q0 3.143-1.214 6t-3.259 4.911-4.893 3.259-5.973 1.205q-3.143 0-5.991-1.205t-4.902-3.259-3.268-4.911-1.214-6v-9.268q0-1.143 0.821-1.964t1.964-0.821h25.161zM15.375 21.286q0.839 0 1.464-0.589l7.214-6.929q0.661-0.625 0.661-1.518 0-0.875-0.616-1.491t-1.491-0.616q-0.839 0-1.464 0.589l-5.768 5.536-5.768-5.536q-0.625-0.589-1.446-0.589-0.875 0-1.491 0.616t-0.616 1.491q0 0.911 0.643 1.518l7.232 6.929q0.589 0.589 1.446 0.589z"></path>
</symbol>
<symbol id="icon-vimeo" viewBox="0 0 32 32">
<path class="path1" d="M30.518 9.25q-0.179 4.214-5.929 11.625-5.946 7.696-10.036 7.696-2.536 0-4.286-4.696-0.786-2.857-2.357-8.607-1.286-4.679-2.804-4.679-0.321 0-2.268 1.357l-1.375-1.75q0.429-0.375 1.929-1.723t2.321-2.063q2.786-2.464 4.304-2.607 1.696-0.161 2.732 0.991t1.446 3.634q0.786 5.125 1.179 6.661 0.982 4.446 2.143 4.446 0.911 0 2.75-2.875 1.804-2.875 1.946-4.393 0.232-2.482-1.946-2.482-1.018 0-2.161 0.464 2.143-7.018 8.196-6.821 4.482 0.143 4.214 5.821z"></path>
</symbol>
<symbol id="icon-reddit-alien" viewBox="0 0 32 32">
<path class="path1" d="M32 15.107q0 1.036-0.527 1.884t-1.42 1.295q0.214 0.821 0.214 1.714 0 2.768-1.902 5.125t-5.188 3.723-7.143 1.366-7.134-1.366-5.179-3.723-1.902-5.125q0-0.839 0.196-1.679-0.911-0.446-1.464-1.313t-0.554-1.902q0-1.464 1.036-2.509t2.518-1.045q1.518 0 2.589 1.125 3.893-2.714 9.196-2.893l2.071-9.304q0.054-0.232 0.268-0.375t0.464-0.089l6.589 1.446q0.321-0.661 0.964-1.063t1.411-0.402q1.107 0 1.893 0.777t0.786 1.884-0.786 1.893-1.893 0.786-1.884-0.777-0.777-1.884l-5.964-1.321-1.857 8.429q5.357 0.161 9.268 2.857 1.036-1.089 2.554-1.089 1.482 0 2.518 1.045t1.036 2.509zM7.464 18.661q0 1.107 0.777 1.893t1.884 0.786 1.893-0.786 0.786-1.893-0.786-1.884-1.893-0.777q-1.089 0-1.875 0.786t-0.786 1.875zM21.929 25q0.196-0.196 0.196-0.464t-0.196-0.464q-0.179-0.179-0.446-0.179t-0.464 0.179q-0.732 0.75-2.161 1.107t-2.857 0.357-2.857-0.357-2.161-1.107q-0.196-0.179-0.464-0.179t-0.446 0.179q-0.196 0.179-0.196 0.455t0.196 0.473q0.768 0.768 2.116 1.214t2.188 0.527 1.625 0.080 1.625-0.080 2.188-0.527 2.116-1.214zM21.875 21.339q1.107 0 1.884-0.786t0.777-1.893q0-1.089-0.786-1.875t-1.875-0.786q-1.107 0-1.893 0.777t-0.786 1.884 0.786 1.893 1.893 0.786z"></path>
</symbol>
<symbol id="icon-hashtag" viewBox="0 0 32 32">
<path class="path1" d="M17.696 18.286l1.143-4.571h-4.536l-1.143 4.571h4.536zM31.411 9.286l-1 4q-0.125 0.429-0.554 0.429h-5.839l-1.143 4.571h5.554q0.268 0 0.446 0.214 0.179 0.25 0.107 0.5l-1 4q-0.089 0.429-0.554 0.429h-5.839l-1.446 5.857q-0.125 0.429-0.554 0.429h-4q-0.286 0-0.464-0.214-0.161-0.214-0.107-0.5l1.393-5.571h-4.536l-1.446 5.857q-0.125 0.429-0.554 0.429h-4.018q-0.268 0-0.446-0.214-0.161-0.214-0.107-0.5l1.393-5.571h-5.554q-0.268 0-0.446-0.214-0.161-0.214-0.107-0.5l1-4q0.125-0.429 0.554-0.429h5.839l1.143-4.571h-5.554q-0.268 0-0.446-0.214-0.179-0.25-0.107-0.5l1-4q0.089-0.429 0.554-0.429h5.839l1.446-5.857q0.125-0.429 0.571-0.429h4q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5l-1.393 5.571h4.536l1.446-5.857q0.125-0.429 0.571-0.429h4q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5l-1.393 5.571h5.554q0.268 0 0.446 0.214 0.161 0.214 0.107 0.5z"></path>
</symbol>
<symbol id="icon-chain" viewBox="0 0 30 32">
<path class="path1" d="M26 21.714q0-0.714-0.5-1.214l-3.714-3.714q-0.5-0.5-1.214-0.5-0.75 0-1.286 0.571 0.054 0.054 0.339 0.33t0.384 0.384 0.268 0.339 0.232 0.455 0.063 0.491q0 0.714-0.5 1.214t-1.214 0.5q-0.268 0-0.491-0.063t-0.455-0.232-0.339-0.268-0.384-0.384-0.33-0.339q-0.589 0.554-0.589 1.304 0 0.714 0.5 1.214l3.679 3.696q0.482 0.482 1.214 0.482 0.714 0 1.214-0.464l2.625-2.607q0.5-0.5 0.5-1.196zM13.446 9.125q0-0.714-0.5-1.214l-3.679-3.696q-0.5-0.5-1.214-0.5-0.696 0-1.214 0.482l-2.625 2.607q-0.5 0.5-0.5 1.196 0 0.714 0.5 1.214l3.714 3.714q0.482 0.482 1.214 0.482 0.75 0 1.286-0.554-0.054-0.054-0.339-0.33t-0.384-0.384-0.268-0.339-0.232-0.455-0.063-0.491q0-0.714 0.5-1.214t1.214-0.5q0.268 0 0.491 0.063t0.455 0.232 0.339 0.268 0.384 0.384 0.33 0.339q0.589-0.554 0.589-1.304zM29.429 21.714q0 2.143-1.518 3.625l-2.625 2.607q-1.482 1.482-3.625 1.482-2.161 0-3.643-1.518l-3.679-3.696q-1.482-1.482-1.482-3.625 0-2.196 1.571-3.732l-1.571-1.571q-1.536 1.571-3.714 1.571-2.143 0-3.643-1.5l-3.714-3.714q-1.5-1.5-1.5-3.643t1.518-3.625l2.625-2.607q1.482-1.482 3.625-1.482 2.161 0 3.643 1.518l3.679 3.696q1.482 1.482 1.482 3.625 0 2.196-1.571 3.732l1.571 1.571q1.536-1.571 3.714-1.571 2.143 0 3.643 1.5l3.714 3.714q1.5 1.5 1.5 3.643z"></path>
</symbol>
<symbol id="icon-thumb-tack" viewBox="0 0 21 32">
<path class="path1" d="M8.571 15.429v-8q0-0.25-0.161-0.411t-0.411-0.161-0.411 0.161-0.161 0.411v8q0 0.25 0.161 0.411t0.411 0.161 0.411-0.161 0.161-0.411zM20.571 21.714q0 0.464-0.339 0.804t-0.804 0.339h-7.661l-0.911 8.625q-0.036 0.214-0.188 0.366t-0.366 0.152h-0.018q-0.482 0-0.571-0.482l-1.357-8.661h-7.214q-0.464 0-0.804-0.339t-0.339-0.804q0-2.196 1.402-3.955t3.17-1.759v-9.143q-0.929 0-1.607-0.679t-0.679-1.607 0.679-1.607 1.607-0.679h11.429q0.929 0 1.607 0.679t0.679 1.607-0.679 1.607-1.607 0.679v9.143q1.768 0 3.17 1.759t1.402 3.955z"></path>
</symbol>
<symbol id="icon-arrow-left" viewBox="0 0 43 32">
<path class="path1" d="M42.311 14.044c-0.178-0.178-0.533-0.356-0.711-0.356h-33.778l10.311-10.489c0.178-0.178 0.356-0.533 0.356-0.711 0-0.356-0.178-0.533-0.356-0.711l-1.6-1.422c-0.356-0.178-0.533-0.356-0.889-0.356s-0.533 0.178-0.711 0.356l-14.578 14.933c-0.178 0.178-0.356 0.533-0.356 0.711s0.178 0.533 0.356 0.711l14.756 14.933c0 0.178 0.356 0.356 0.533 0.356s0.533-0.178 0.711-0.356l1.6-1.6c0.178-0.178 0.356-0.533 0.356-0.711s-0.178-0.533-0.356-0.711l-10.311-10.489h33.778c0.178 0 0.533-0.178 0.711-0.356 0.356-0.178 0.533-0.356 0.533-0.711v-2.133c0-0.356-0.178-0.711-0.356-0.889z"></path>
</symbol>
<symbol id="icon-arrow-right" viewBox="0 0 43 32">
<path class="path1" d="M0.356 17.956c0.178 0.178 0.533 0.356 0.711 0.356h33.778l-10.311 10.489c-0.178 0.178-0.356 0.533-0.356 0.711 0 0.356 0.178 0.533 0.356 0.711l1.6 1.6c0.178 0.178 0.533 0.356 0.711 0.356s0.533-0.178 0.711-0.356l14.756-14.933c0.178-0.356 0.356-0.711 0.356-0.889s-0.178-0.533-0.356-0.711l-14.756-14.933c0-0.178-0.356-0.356-0.533-0.356s-0.533 0.178-0.711 0.356l-1.6 1.6c-0.178 0.178-0.356 0.533-0.356 0.711s0.178 0.533 0.356 0.711l10.311 10.489h-33.778c-0.178 0-0.533 0.178-0.711 0.356-0.356 0.178-0.533 0.356-0.533 0.711v2.311c0 0.178 0.178 0.533 0.356 0.711z"></path>
</symbol>
<symbol id="icon-play" viewBox="0 0 22 28">
<path d="M21.625 14.484l-20.75 11.531c-0.484 0.266-0.875 0.031-0.875-0.516v-23c0-0.547 0.391-0.781 0.875-0.516l20.75 11.531c0.484 0.266 0.484 0.703 0 0.969z"></path>
</symbol>
<symbol id="icon-pause" viewBox="0 0 24 28">
<path d="M24 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1zM10 3v22c0 0.547-0.453 1-1 1h-8c-0.547 0-1-0.453-1-1v-22c0-0.547 0.453-1 1-1h8c0.547 0 1 0.453 1 1z"></path>
</symbol>
</defs>
</svg>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-500px" viewBox="0 0 24 24">
<path d="M6.94026,15.1412c.00437.01213.108.29862.168.44064a6.55008,6.55008,0,1,0,6.03191-9.09557,6.68654,6.68654,0,0,0-2.58357.51467A8.53914,8.53914,0,0,0,8.21268,8.61344L8.209,8.61725V3.22948l9.0504-.00008c.32934-.0036.32934-.46353.32934-.61466s0-.61091-.33035-.61467L7.47248,2a.43.43,0,0,0-.43131.42692v7.58355c0,.24466.30476.42131.58793.4819.553.11812.68074-.05864.81617-.2457l.018-.02481A10.52673,10.52673,0,0,1,9.32258,9.258a5.35268,5.35268,0,1,1,7.58985,7.54976,5.417,5.417,0,0,1-3.80867,1.56365,5.17483,5.17483,0,0,1-2.69822-.74478l.00342-4.61111a2.79372,2.79372,0,0,1,.71372-1.78792,2.61611,2.61611,0,0,1,1.98282-.89477,2.75683,2.75683,0,0,1,1.95525.79477,2.66867,2.66867,0,0,1,.79656,1.909,2.724,2.724,0,0,1-2.75849,2.748,4.94651,4.94651,0,0,1-.86254-.13719c-.31234-.093-.44519.34058-.48892.48349-.16811.54966.08453.65862.13687.67489a3.75751,3.75751,0,0,0,1.25234.18375,3.94634,3.94634,0,1,0-2.82444-6.742,3.67478,3.67478,0,0,0-1.13028,2.584l-.00041.02323c-.0035.11667-.00579,2.881-.00644,3.78811l-.00407-.00451a6.18521,6.18521,0,0,1-1.0851-1.86092c-.10544-.27856-.34358-.22925-.66857-.12917-.14192.04372-.57386.17677-.47833.489Zm4.65165-1.08338a.51346.51346,0,0,0,.19513.31818l.02276.022a.52945.52945,0,0,0,.3517.18416.24242.24242,0,0,0,.16577-.0611c.05473-.05082.67382-.67812.73287-.738l.69041.68819a.28978.28978,0,0,0,.21437.11032.53239.53239,0,0,0,.35708-.19486c.29792-.30419.14885-.46821.07676-.54751l-.69954-.69975.72952-.73469c.16-.17311.01874-.35708-.12218-.498-.20461-.20461-.402-.25742-.52855-.14083l-.7254.72665-.73354-.73375a.20128.20128,0,0,0-.14179-.05695.54135.54135,0,0,0-.34379.19648c-.22561.22555-.274.38149-.15656.5059l.73374.7315-.72942.73072A.26589.26589,0,0,0,11.59191,14.05782Zm1.59866-9.915A8.86081,8.86081,0,0,0,9.854,4.776a.26169.26169,0,0,0-.16938.22759.92978.92978,0,0,0,.08619.42094c.05682.14524.20779.531.50006.41955a8.40969,8.40969,0,0,1,2.91968-.55484,7.87875,7.87875,0,0,1,3.086.62286,8.61817,8.61817,0,0,1,2.30562,1.49315.2781.2781,0,0,0,.18318.07586c.15529,0,.30425-.15253.43167-.29551.21268-.23861.35873-.4369.1492-.63538a8.50425,8.50425,0,0,0-2.62312-1.694A9.0177,9.0177,0,0,0,13.19058,4.14283ZM19.50945,18.6236h0a.93171.93171,0,0,0-.36642-.25406.26589.26589,0,0,0-.27613.06613l-.06943.06929A7.90606,7.90606,0,0,1,7.60639,18.505a7.57284,7.57284,0,0,1-1.696-2.51537,8.58715,8.58715,0,0,1-.5147-1.77754l-.00871-.04864c-.04939-.25873-.28755-.27684-.62981-.22448-.14234.02178-.5755.088-.53426.39969l.001.00712a9.08807,9.08807,0,0,0,15.406,4.99094c.00193-.00192.04753-.04718.0725-.07436C19.79425,19.16234,19.87422,18.98728,19.50945,18.6236Z"/>
</symbol>
<symbol id="icon-amazon" viewBox="0 0 24 24">
<path d="M13.582,8.182C11.934,8.367,9.78,8.49,8.238,9.166c-1.781,0.769-3.03,2.337-3.03,4.644 c0,2.953,1.86,4.429,4.253,4.429c2.02,0,3.125-0.477,4.685-2.065c0.516,0.747,0.685,1.109,1.629,1.894 c0.212,0.114,0.483,0.103,0.672-0.066l0.006,0.006c0.567-0.505,1.599-1.401,2.18-1.888c0.231-0.188,0.19-0.496,0.009-0.754 c-0.52-0.718-1.072-1.303-1.072-2.634V8.305c0-1.876,0.133-3.599-1.249-4.891C15.23,2.369,13.422,2,12.04,2 C9.336,2,6.318,3.01,5.686,6.351C5.618,6.706,5.877,6.893,6.109,6.945l2.754,0.298C9.121,7.23,9.308,6.977,9.357,6.72 c0.236-1.151,1.2-1.706,2.284-1.706c0.584,0,1.249,0.215,1.595,0.738c0.398,0.584,0.346,1.384,0.346,2.061V8.182z M13.049,14.088 c-0.451,0.8-1.169,1.291-1.967,1.291c-1.09,0-1.728-0.83-1.728-2.061c0-2.42,2.171-2.86,4.227-2.86v0.615 C13.582,12.181,13.608,13.104,13.049,14.088z M20.683,19.339C18.329,21.076,14.917,22,11.979,22c-4.118,0-7.826-1.522-10.632-4.057 c-0.22-0.199-0.024-0.471,0.241-0.317c3.027,1.762,6.771,2.823,10.639,2.823c2.608,0,5.476-0.541,8.115-1.66 C20.739,18.62,21.072,19.051,20.683,19.339z M21.336,21.043c-0.194,0.163-0.379,0.076-0.293-0.139 c0.284-0.71,0.92-2.298,0.619-2.684c-0.301-0.386-1.99-0.183-2.749-0.092c-0.23,0.027-0.266-0.173-0.059-0.319 c1.348-0.946,3.555-0.673,3.811-0.356C22.925,17.773,22.599,19.986,21.336,21.043z"/>
</symbol>
<symbol id="icon-apple" viewBox="0 0 24 24">
<path d="M20.07,17.586a10.874,10.874,0,0,1-1.075,1.933,9.822,9.822,0,0,1-1.385,1.674,2.687,2.687,0,0,1-1.78.784,4.462,4.462,0,0,1-1.644-.393,4.718,4.718,0,0,0-1.77-.391,4.878,4.878,0,0,0-1.82.391A4.9,4.9,0,0,1,9.021,22a2.53,2.53,0,0,1-1.82-.8A10.314,10.314,0,0,1,5.752,19.46,11.987,11.987,0,0,1,4.22,16.417a11.143,11.143,0,0,1-.643-3.627,6.623,6.623,0,0,1,.87-3.465A5.1,5.1,0,0,1,6.268,7.483a4.9,4.9,0,0,1,2.463-.695,5.8,5.8,0,0,1,1.9.443,6.123,6.123,0,0,0,1.511.444,9.04,9.04,0,0,0,1.675-.523,5.537,5.537,0,0,1,2.277-.4,4.835,4.835,0,0,1,3.788,1.994,4.213,4.213,0,0,0-2.235,3.827,4.222,4.222,0,0,0,1.386,3.181,4.556,4.556,0,0,0,1.385.909q-.167.483-.353.927ZM16.211,2.4a4.267,4.267,0,0,1-1.094,2.8,3.726,3.726,0,0,1-3.1,1.528A3.114,3.114,0,0,1,12,6.347a4.384,4.384,0,0,1,1.16-2.828,4.467,4.467,0,0,1,1.414-1.061A4.215,4.215,0,0,1,16.19,2a3.633,3.633,0,0,1,.021.4Z"/>
</symbol>
<symbol id="icon-bandcamp" viewBox="0 0 24 24">
<path d="M15.27 17.289 3 17.289 8.73 6.711 21 6.711 15.27 17.289"/>
</symbol>
<symbol id="icon-behance" viewBox="0 0 24 24">
<path d="M7.799,5.698c0.589,0,1.12,0.051,1.606,0.156c0.482,0.102,0.894,0.273,1.241,0.507c0.344,0.235,0.612,0.546,0.804,0.938 c0.188,0.387,0.281,0.871,0.281,1.443c0,0.619-0.141,1.137-0.421,1.551c-0.284,0.413-0.7,0.751-1.255,1.014 c0.756,0.218,1.317,0.601,1.689,1.146c0.374,0.549,0.557,1.205,0.557,1.975c0,0.623-0.12,1.161-0.359,1.612 c-0.241,0.457-0.569,0.828-0.973,1.114c-0.408,0.288-0.876,0.5-1.399,0.637C9.052,17.931,8.514,18,7.963,18H2V5.698H7.799 M7.449,10.668c0.481,0,0.878-0.114,1.192-0.345c0.311-0.228,0.463-0.603,0.463-1.119c0-0.286-0.051-0.523-0.152-0.707 C8.848,8.315,8.711,8.171,8.536,8.07C8.362,7.966,8.166,7.894,7.94,7.854c-0.224-0.044-0.457-0.06-0.697-0.06H4.709v2.874H7.449z M7.6,15.905c0.267,0,0.521-0.024,0.759-0.077c0.243-0.053,0.457-0.137,0.637-0.261c0.182-0.12,0.332-0.283,0.441-0.491 C9.547,14.87,9.6,14.602,9.6,14.278c0-0.633-0.18-1.084-0.533-1.357c-0.356-0.27-0.83-0.404-1.413-0.404H4.709v3.388L7.6,15.905z M16.162,15.864c0.367,0.358,0.897,0.538,1.583,0.538c0.493,0,0.92-0.125,1.277-0.374c0.354-0.248,0.571-0.514,0.654-0.79h2.155 c-0.347,1.072-0.872,1.838-1.589,2.299C19.534,18,18.67,18.23,17.662,18.23c-0.701,0-1.332-0.113-1.899-0.337 c-0.567-0.227-1.041-0.544-1.439-0.958c-0.389-0.415-0.689-0.907-0.904-1.484c-0.213-0.574-0.32-1.21-0.32-1.899 c0-0.666,0.11-1.288,0.329-1.863c0.222-0.577,0.529-1.075,0.933-1.492c0.406-0.42,0.885-0.751,1.444-0.994 c0.558-0.241,1.175-0.363,1.857-0.363c0.754,0,1.414,0.145,1.98,0.44c0.563,0.291,1.026,0.686,1.389,1.181 c0.363,0.493,0.622,1.057,0.783,1.69c0.16,0.632,0.217,1.292,0.171,1.983h-6.428C15.557,14.84,15.795,15.506,16.162,15.864 M18.973,11.184c-0.291-0.321-0.783-0.496-1.384-0.496c-0.39,0-0.714,0.066-0.973,0.2c-0.254,0.132-0.461,0.297-0.621,0.491 c-0.157,0.197-0.265,0.405-0.328,0.628c-0.063,0.217-0.101,0.413-0.111,0.587h3.98C19.478,11.969,19.265,11.509,18.973,11.184z M15.057,7.738h4.985V6.524h-4.985L15.057,7.738z"/>
</symbol>
<symbol id="icon-chain" viewBox="0 0 24 24">
<path d="M19.647,16.706a1.134,1.134,0,0,0-.343-.833l-2.549-2.549a1.134,1.134,0,0,0-.833-.343,1.168,1.168,0,0,0-.883.392l.233.226q.2.189.264.264a2.922,2.922,0,0,1,.184.233.986.986,0,0,1,.159.312,1.242,1.242,0,0,1,.043.337,1.172,1.172,0,0,1-1.176,1.176,1.237,1.237,0,0,1-.337-.043,1,1,0,0,1-.312-.159,2.76,2.76,0,0,1-.233-.184q-.073-.068-.264-.264l-.226-.233a1.19,1.19,0,0,0-.4.895,1.134,1.134,0,0,0,.343.833L15.837,19.3a1.13,1.13,0,0,0,.833.331,1.18,1.18,0,0,0,.833-.318l1.8-1.789a1.12,1.12,0,0,0,.343-.821Zm-8.615-8.64a1.134,1.134,0,0,0-.343-.833L8.163,4.7a1.134,1.134,0,0,0-.833-.343,1.184,1.184,0,0,0-.833.331L4.7,6.473a1.12,1.12,0,0,0-.343.821,1.134,1.134,0,0,0,.343.833l2.549,2.549a1.13,1.13,0,0,0,.833.331,1.184,1.184,0,0,0,.883-.38L8.728,10.4q-.2-.189-.264-.264A2.922,2.922,0,0,1,8.28,9.9a.986.986,0,0,1-.159-.312,1.242,1.242,0,0,1-.043-.337A1.172,1.172,0,0,1,9.254,8.079a1.237,1.237,0,0,1,.337.043,1,1,0,0,1,.312.159,2.761,2.761,0,0,1,.233.184q.073.068.264.264l.226.233a1.19,1.19,0,0,0,.4-.895ZM22,16.706a3.343,3.343,0,0,1-1.042,2.488l-1.8,1.789a3.536,3.536,0,0,1-4.988-.025l-2.525-2.537a3.384,3.384,0,0,1-1.017-2.488,3.448,3.448,0,0,1,1.078-2.561l-1.078-1.078a3.434,3.434,0,0,1-2.549,1.078,3.4,3.4,0,0,1-2.5-1.029L3.029,9.794A3.4,3.4,0,0,1,2,7.294,3.343,3.343,0,0,1,3.042,4.806l1.8-1.789A3.384,3.384,0,0,1,7.331,2a3.357,3.357,0,0,1,2.5,1.042l2.525,2.537a3.384,3.384,0,0,1,1.017,2.488,3.448,3.448,0,0,1-1.078,2.561l1.078,1.078a3.551,3.551,0,0,1,5.049-.049l2.549,2.549A3.4,3.4,0,0,1,22,16.706Z"/>
</symbol>
<symbol id="icon-codepen" viewBox="0 0 24 24">
<path d="M22.016,8.84c-0.002-0.013-0.005-0.025-0.007-0.037c-0.005-0.025-0.008-0.048-0.015-0.072 c-0.003-0.015-0.01-0.028-0.013-0.042c-0.008-0.02-0.015-0.04-0.023-0.062c-0.007-0.015-0.013-0.028-0.02-0.042 c-0.008-0.02-0.018-0.037-0.03-0.057c-0.007-0.013-0.017-0.027-0.025-0.038c-0.012-0.018-0.023-0.035-0.035-0.052 c-0.01-0.013-0.02-0.025-0.03-0.037c-0.015-0.017-0.028-0.032-0.043-0.045c-0.01-0.012-0.022-0.023-0.035-0.035 c-0.015-0.015-0.032-0.028-0.048-0.04c-0.012-0.01-0.025-0.02-0.037-0.03c-0.005-0.003-0.01-0.008-0.015-0.012l-9.161-6.096 c-0.289-0.192-0.666-0.192-0.955,0L2.359,8.237C2.354,8.24,2.349,8.245,2.344,8.249L2.306,8.277 c-0.017,0.013-0.033,0.027-0.048,0.04C2.246,8.331,2.234,8.342,2.222,8.352c-0.015,0.015-0.028,0.03-0.042,0.047 c-0.012,0.013-0.022,0.023-0.03,0.037C2.139,8.453,2.125,8.471,2.115,8.488C2.107,8.501,2.099,8.514,2.09,8.526 C2.079,8.548,2.069,8.565,2.06,8.585C2.054,8.6,2.047,8.613,2.04,8.626C2.032,8.648,2.025,8.67,2.019,8.69 c-0.005,0.013-0.01,0.027-0.013,0.042C1.999,8.755,1.995,8.778,1.99,8.803C1.989,8.817,1.985,8.828,1.984,8.84 C1.978,8.879,1.975,8.915,1.975,8.954v6.093c0,0.037,0.003,0.075,0.008,0.112c0.002,0.012,0.005,0.025,0.007,0.038 c0.005,0.023,0.008,0.047,0.015,0.072c0.003,0.015,0.008,0.028,0.013,0.04c0.007,0.022,0.013,0.042,0.022,0.063 c0.007,0.015,0.013,0.028,0.02,0.04c0.008,0.02,0.018,0.038,0.03,0.058c0.007,0.013,0.015,0.027,0.025,0.038 c0.012,0.018,0.023,0.035,0.035,0.052c0.01,0.013,0.02,0.025,0.03,0.037c0.013,0.015,0.028,0.032,0.042,0.045 c0.012,0.012,0.023,0.023,0.035,0.035c0.015,0.013,0.032,0.028,0.048,0.04l0.038,0.03c0.005,0.003,0.01,0.007,0.013,0.01 l9.163,6.095C11.668,21.953,11.833,22,12,22c0.167,0,0.332-0.047,0.478-0.144l9.163-6.095l0.015-0.01 c0.013-0.01,0.027-0.02,0.037-0.03c0.018-0.013,0.035-0.028,0.048-0.04c0.013-0.012,0.025-0.023,0.035-0.035 c0.017-0.015,0.03-0.032,0.043-0.045c0.01-0.013,0.02-0.025,0.03-0.037c0.013-0.018,0.025-0.035,0.035-0.052 c0.008-0.013,0.018-0.027,0.025-0.038c0.012-0.02,0.022-0.038,0.03-0.058c0.007-0.013,0.013-0.027,0.02-0.04 c0.008-0.022,0.015-0.042,0.023-0.063c0.003-0.013,0.01-0.027,0.013-0.04c0.007-0.025,0.01-0.048,0.015-0.072 c0.002-0.013,0.005-0.027,0.007-0.037c0.003-0.042,0.007-0.079,0.007-0.117V8.954C22.025,8.915,22.022,8.879,22.016,8.84z M12.862,4.464l6.751,4.49l-3.016,2.013l-3.735-2.492V4.464z M11.138,4.464v4.009l-3.735,2.494L4.389,8.954L11.138,4.464z M3.699,10.562L5.853,12l-2.155,1.438V10.562z M11.138,19.536l-6.749-4.491l3.015-2.011l3.735,2.492V19.536z M12,14.035L8.953,12 L12,9.966L15.047,12L12,14.035z M12.862,19.536v-4.009l3.735-2.492l3.016,2.011L12.862,19.536z M20.303,13.438L18.147,12 l2.156-1.438L20.303,13.438z"/>
</symbol>
<symbol id="icon-deviantart" viewBox="0 0 24 24">
<path d="M 18.19 5.636 18.19 2 18.188 2 14.553 2 14.19 2.366 12.474 5.636 11.935 6 5.81 6 5.81 10.994 9.177 10.994 9.477 11.357 5.81 18.363 5.81 22 5.811 22 9.447 22 9.81 21.634 11.526 18.364 12.065 18 18.19 18 18.19 13.006 14.823 13.006 14.523 12.641 18.19 5.636z"/>
</symbol>
<symbol id="icon-digg" viewBox="0 0 24 24">
<path d="M4.5,5.4h2.2V16H1V8.5h3.5V5.4L4.5,5.4z M4.5,14.2v-4H3.2v4H4.5z M7.6,8.5V16h2.2V8.5C9.8,8.5,7.6,8.5,7.6,8.5z M7.6,5.4 v2.2h2.2V5.4C9.8,5.4,7.6,5.4,7.6,5.4z M10.7,8.5h5.7v10.1h-5.7v-1.8h3.5V16h-3.5C10.7,16,10.7,8.5,10.7,8.5z M14.2,14.2v-4h-1.3v4 H14.2z M17.3,8.5H23v10.1h-5.7v-1.8h3.5V16h-3.5C17.3,16,17.3,8.5,17.3,8.5z M20.8,14.2v-4h-1.3v4H20.8z"/>
</symbol>
<symbol id="icon-discord" viewBox="0 0 24 24">
<path d="M10.227 9.957c-.559 0-1 .48-1 1.063 0 .585.453 1.066 1 1.066.558 0 1-.48 1-1.066.007-.582-.442-1.063-1-1.063zm3.574 0c-.559 0-.996.48-.996 1.063 0 .585.449 1.066.996 1.066.558 0 1-.48 1-1.066 0-.582-.442-1.063-1-1.063zm0 0 M18.563 1.918H5.438c-1.11 0-2.008.879-2.008 1.973v12.957c0 1.093.898 1.972 2.007 1.972h11.11l-.52-1.773 1.254 1.14 1.184 1.075 2.105 1.82V3.891c0-1.094-.898-1.973-2.008-1.973zM14.78 14.434s-.351-.414-.644-.778c1.281-.355 1.773-1.14 1.773-1.14a5.745 5.745 0 0 1-1.129.566c-.488.2-.96.336-1.418.41a7.07 7.07 0 0 1-2.539-.008 8.133 8.133 0 0 1-1.441-.414 6.219 6.219 0 0 1-.715-.324c-.027-.02-.059-.027-.086-.047a.113.113 0 0 1-.039-.031c-.176-.094-.273-.16-.273-.16s.468.765 1.71 1.129c-.293.363-.656.797-.656.797-2.164-.067-2.984-1.457-2.984-1.457 0-3.086 1.41-5.586 1.41-5.586 1.41-1.036 2.75-1.008 2.75-1.008l.098.113c-1.762.5-2.575 1.258-2.575 1.258s.215-.117.579-.277c1.046-.454 1.878-.579 2.222-.606.059-.008.11-.02.168-.02a8.728 8.728 0 0 1 1.977-.019c.933.106 1.93.375 2.949.922 0 0-.773-.719-2.438-1.219l.137-.152s1.34-.028 2.75 1.008c0 0 1.414 2.5 1.414 5.586 0 0-.836 1.39-3 1.457zm0 0"/>
</symbol>
<symbol id="icon-dribbble" viewBox="0 0 24 24">
<path d="M12,22C6.486,22,2,17.514,2,12S6.486,2,12,2c5.514,0,10,4.486,10,10S17.514,22,12,22z M20.434,13.369 c-0.292-0.092-2.644-0.794-5.32-0.365c1.117,3.07,1.572,5.57,1.659,6.09C18.689,17.798,20.053,15.745,20.434,13.369z M15.336,19.876c-0.127-0.749-0.623-3.361-1.822-6.477c-0.019,0.006-0.038,0.013-0.056,0.019c-4.818,1.679-6.547,5.02-6.701,5.334 c1.448,1.129,3.268,1.803,5.243,1.803C13.183,20.555,14.311,20.313,15.336,19.876z M5.654,17.724 c0.193-0.331,2.538-4.213,6.943-5.637c0.111-0.036,0.224-0.07,0.337-0.102c-0.214-0.485-0.448-0.971-0.692-1.45 c-4.266,1.277-8.405,1.223-8.778,1.216c-0.003,0.087-0.004,0.174-0.004,0.261C3.458,14.207,4.29,16.21,5.654,17.724z M3.639,10.264 c0.382,0.005,3.901,0.02,7.897-1.041c-1.415-2.516-2.942-4.631-3.167-4.94C5.979,5.41,4.193,7.613,3.639,10.264z M9.998,3.709 c0.236,0.316,1.787,2.429,3.187,5c3.037-1.138,4.323-2.867,4.477-3.085C16.154,4.286,14.17,3.471,12,3.471 C11.311,3.471,10.641,3.554,9.998,3.709z M18.612,6.612C18.432,6.855,17,8.69,13.842,9.979c0.199,0.407,0.389,0.821,0.567,1.237 c0.063,0.148,0.124,0.295,0.184,0.441c2.842-0.357,5.666,0.215,5.948,0.275C20.522,9.916,19.801,8.065,18.612,6.612z"/>
</symbol>
<symbol id="icon-dropbox" viewBox="0 0 24 24">
<path d="M12,6.134L6.069,9.797L2,6.54l5.883-3.843L12,6.134z M2,13.054l5.883,3.843L12,13.459L6.069,9.797L2,13.054z M12,13.459 l4.116,3.439L22,13.054l-4.069-3.257L12,13.459z M22,6.54l-5.884-3.843L12,6.134l5.931,3.663L22,6.54z M12.011,14.2l-4.129,3.426 l-1.767-1.153v1.291l5.896,3.539l5.897-3.539v-1.291l-1.769,1.153L12.011,14.2z"/>
</symbol>
<symbol id="icon-etsy" viewBox="0 0 24 24">
<path d="M9.16033,4.038c0-.27174.02717-.43478.48913-.43478h6.22283c1.087,0,1.68478.92391,2.11957,2.663l.35326,1.38587h1.05978C19.59511,3.712,19.75815,2,19.75815,2s-2.663.29891-4.23913.29891h-7.962L3.29076,2.163v1.1413L4.731,3.57609c1.00543.19022,1.25.40761,1.33152,1.33152,0,0,.08152,2.71739.08152,7.20109s-.08152,7.17391-.08152,7.17391c0,.81522-.32609,1.11413-1.33152,1.30435l-1.44022.27174V22l4.2663-.13587h7.11957c1.60326,0,5.32609.13587,5.32609.13587.08152-.97826.625-5.40761.70652-5.89674H19.7038L18.644,18.52174c-.84239,1.90217-2.06522,2.038-3.42391,2.038H11.1712c-1.3587,0-2.01087-.54348-2.01087-1.712V12.65217s3.0163,0,3.99457.08152c.76087.05435,1.22283.27174,1.46739,1.33152l.32609,1.413h1.16848l-.08152-3.55978.163-3.587H15.02989l-.38043,1.57609c-.24457,1.03261-.40761,1.22283-1.46739,1.33152-1.38587.13587-4.02174.1087-4.02174.1087Z"/>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 24 24">
<path d="M12,2C6.5,2,2,6.5,2,12c0,5,3.7,9.1,8.4,9.9v-7H7.9V12h2.5V9.8c0-2.5,1.5-3.9,3.8-3.9c1.1,0,2.2,0.2,2.2,0.2v2.5h-1.3 c-1.2,0-1.6,0.8-1.6,1.6V12h2.8l-0.4,2.9h-2.3v7C18.3,21.1,22,17,22,12C22,6.5,17.5,2,12,2z"/>
</symbol>
<symbol id="icon-feed" viewBox="0 0 24 24">
<path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"/>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 24 24">
<path d="M6.5,7c-2.75,0-5,2.25-5,5s2.25,5,5,5s5-2.25,5-5S9.25,7,6.5,7z M17.5,7c-2.75,0-5,2.25-5,5s2.25,5,5,5s5-2.25,5-5 S20.25,7,17.5,7z"/>
</symbol>
<symbol id="icon-foursquare" viewBox="0 0 24 24">
<path d="M17.573,2c0,0-9.197,0-10.668,0S5,3.107,5,3.805s0,16.948,0,16.948c0,0.785,0.422,1.077,0.66,1.172 c0.238,0.097,0.892,0.177,1.285-0.275c0,0,5.035-5.843,5.122-5.93c0.132-0.132,0.132-0.132,0.262-0.132h3.26 c1.368,0,1.588-0.977,1.732-1.552c0.078-0.318,0.692-3.428,1.225-6.122l0.675-3.368C19.56,2.893,19.14,2,17.573,2z M16.495,7.22 c-0.053,0.252-0.372,0.518-0.665,0.518c-0.293,0-4.157,0-4.157,0c-0.467,0-0.802,0.318-0.802,0.787v0.508 c0,0.467,0.337,0.798,0.805,0.798c0,0,3.197,0,3.528,0s0.655,0.362,0.583,0.715c-0.072,0.353-0.407,2.102-0.448,2.295 c-0.04,0.193-0.262,0.523-0.655,0.523c-0.33,0-2.88,0-2.88,0c-0.523,0-0.683,0.068-1.033,0.503 c-0.35,0.437-3.505,4.223-3.505,4.223c-0.032,0.035-0.063,0.027-0.063-0.015V4.852c0-0.298,0.26-0.648,0.648-0.648 c0,0,8.228,0,8.562,0c0.315,0,0.61,0.297,0.528,0.683L16.495,7.22z"/>
</symbol>
<symbol id="icon-goodreads" viewBox="0 0 24 24">
<path d="M17.3,17.5c-0.2,0.8-0.5,1.4-1,1.9c-0.4,0.5-1,0.9-1.7,1.2C13.9,20.9,13.1,21,12,21c-0.6,0-1.3-0.1-1.9-0.2 c-0.6-0.1-1.1-0.4-1.6-0.7c-0.5-0.3-0.9-0.7-1.2-1.2c-0.3-0.5-0.5-1.1-0.5-1.7h1.5c0.1,0.5,0.2,0.9,0.5,1.2 c0.2,0.3,0.5,0.6,0.9,0.8c0.3,0.2,0.7,0.3,1.1,0.4c0.4,0.1,0.8,0.1,1.2,0.1c1.4,0,2.5-0.4,3.1-1.2c0.6-0.8,1-2,1-3.5v-1.7h0 c-0.4,0.8-0.9,1.4-1.6,1.9c-0.7,0.5-1.5,0.7-2.4,0.7c-1,0-1.9-0.2-2.6-0.5C8.7,15,8.1,14.5,7.7,14c-0.5-0.6-0.8-1.3-1-2.1 c-0.2-0.8-0.3-1.6-0.3-2.5c0-0.9,0.1-1.7,0.4-2.5c0.3-0.8,0.6-1.5,1.1-2c0.5-0.6,1.1-1,1.8-1.4C10.3,3.2,11.1,3,12,3 c0.5,0,0.9,0.1,1.3,0.2c0.4,0.1,0.8,0.3,1.1,0.5c0.3,0.2,0.6,0.5,0.9,0.8c0.3,0.3,0.5,0.6,0.6,1h0V3.4h1.5V15 C17.6,15.9,17.5,16.7,17.3,17.5z M13.8,14.1c0.5-0.3,0.9-0.7,1.3-1.1c0.3-0.5,0.6-1,0.8-1.6c0.2-0.6,0.3-1.2,0.3-1.9 c0-0.6-0.1-1.2-0.2-1.9c-0.1-0.6-0.4-1.2-0.7-1.7c-0.3-0.5-0.7-0.9-1.3-1.2c-0.5-0.3-1.1-0.5-1.9-0.5s-1.4,0.2-1.9,0.5 c-0.5,0.3-1,0.7-1.3,1.2C8.5,6.4,8.3,7,8.1,7.6C8,8.2,7.9,8.9,7.9,9.5c0,0.6,0.1,1.3,0.2,1.9C8.3,12,8.6,12.5,8.9,13 c0.3,0.5,0.8,0.8,1.3,1.1c0.5,0.3,1.1,0.4,1.9,0.4C12.7,14.5,13.3,14.4,13.8,14.1z"/>
</symbol>
<symbol id="icon-google" viewBox="0 0 24 24">
<path d="M12.02,10.18v3.72v0.01h5.51c-0.26,1.57-1.67,4.22-5.5,4.22c-3.31,0-6.01-2.75-6.01-6.12s2.7-6.12,6.01-6.12 c1.87,0,3.13,0.8,3.85,1.48l2.84-2.76C16.99,2.99,14.73,2,12.03,2c-5.52,0-10,4.48-10,10s4.48,10,10,10c5.77,0,9.6-4.06,9.6-9.77 c0-0.83-0.11-1.42-0.25-2.05H12.02z"/>
</symbol>
<symbol id="icon-github" viewBox="0 0 24 24">
<path d="M12,2C6.477,2,2,6.477,2,12c0,4.419,2.865,8.166,6.839,9.489c0.5,0.09,0.682-0.218,0.682-0.484 c0-0.236-0.009-0.866-0.014-1.699c-2.782,0.602-3.369-1.34-3.369-1.34c-0.455-1.157-1.11-1.465-1.11-1.465 c-0.909-0.62,0.069-0.608,0.069-0.608c1.004,0.071,1.532,1.03,1.532,1.03c0.891,1.529,2.341,1.089,2.91,0.833
c0.091-0.647,0.349-1.086,0.635-1.337c-2.22-0.251-4.555-1.111-4.555-4.943c0-1.091,0.39-1.984,1.03-2.682 C6.546,8.54,6.202,7.524,6.746,6.148c0,0,0.84-0.269,2.75,1.025C10.295,6.95,11.15,6.84,12,6.836 c0.85,0.004,1.705,0.114,2.504,0.336c1.909-1.294,2.748-1.025,2.748-1.025c0.546,1.376,0.202,2.394,0.1,2.646 c0.64,0.699,1.026,1.591,1.026,2.682c0,3.841-2.337,4.687-4.565,4.935c0.359,0.307,0.679,0.917,0.679,1.852 c0,1.335-0.012,2.415-0.012,2.741c0,0.269,0.18,0.579,0.688,0.481C19.138,20.161,22,16.416,22,12C22,6.477,17.523,2,12,2z"/>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 24 24">
<path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"/>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 24 24">
<path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"/>
</symbol>
<symbol id="icon-mail" viewBox="0 0 24 24">
<path d="M20,4H4C2.895,4,2,4.895,2,6v12c0,1.105,0.895,2,2,2h16c1.105,0,2-0.895,2-2V6C22,4.895,21.105,4,20,4z M20,8.236l-8,4.882 L4,8.236V6h16V8.236z"/>
</symbol>
<symbol id="icon-meetup" viewBox="0 0 24 24">
<path d="M19.24775,14.722a3.57032,3.57032,0,0,1-2.94457,3.52073,3.61886,3.61886,0,0,1-.64652.05634c-.07314-.0008-.10187.02846-.12507.09547A2.38881,2.38881,0,0,1,13.49453,20.094a2.33092,2.33092,0,0,1-1.827-.50716.13635.13635,0,0,0-.19878-.00408,3.191,3.191,0,0,1-2.104.60248,3.26309,3.26309,0,0,1-3.00324-2.71993,2.19076,2.19076,0,0,1-.03512-.30865c-.00156-.08579-.03413-.1189-.11608-.13493a2.86421,2.86421,0,0,1-1.23189-.56111,2.945,2.945,0,0,1-1.166-2.05749,2.97484,2.97484,0,0,1,.87524-2.50774.112.112,0,0,0,.02091-.16107,2.7213,2.7213,0,0,1-.36648-1.48A2.81256,2.81256,0,0,1,6.57673,7.58838a.35764.35764,0,0,0,.28869-.22819,4.2208,4.2208,0,0,1,6.02892-1.90111.25161.25161,0,0,0,.22023.0243,3.65608,3.65608,0,0,1,3.76031.90678A3.57244,3.57244,0,0,1,17.95918,8.626a2.97339,2.97339,0,0,1,.01829.57356.10637.10637,0,0,0,.0853.12792,1.97669,1.97669,0,0,1,1.27939,1.33733,2.00266,2.00266,0,0,1-.57112,2.12652c-.05284.05166-.04168.08328-.01173.13489A3.51189,3.51189,0,0,1,19.24775,14.722Zm-6.35959-.27836a1.6984,1.6984,0,0,0,1.14556,1.61113,3.82039,3.82039,0,0,0,1.036.17935,1.46888,1.46888,0,0,0,.73509-.12255.44082.44082,0,0,0,.26057-.44274.45312.45312,0,0,0-.29211-.43375.97191.97191,0,0,0-.20678-.063c-.21326-.03806-.42754-.0701-.63973-.11215a.54787.54787,0,0,1-.50172-.60926,2.75864,2.75864,0,0,1,.1773-.901c.1763-.535.414-1.045.64183-1.55913A12.686,12.686,0,0,0,15.85,10.47863a1.58461,1.58461,0,0,0,.04861-.87208,1.04531,1.04531,0,0,0-.85432-.83981,1.60658,1.60658,0,0,0-1.23654.16594.27593.27593,0,0,1-.36286-.03413c-.085-.0747-.16594-.15379-.24918-.23055a.98682.98682,0,0,0-1.33577-.04933,6.1468,6.1468,0,0,1-.4989.41615.47762.47762,0,0,1-.51535.03566c-.17448-.09307-.35512-.175-.53531-.25665a1.74949,1.74949,0,0,0-.56476-.2016,1.69943,1.69943,0,0,0-1.61654.91787,8.05815,8.05815,0,0,0-.32952.80126c-.45471,1.2557-.82507,2.53825-1.20838,3.81639a1.24151,1.24151,0,0,0,.51532,1.44389,1.42659,1.42659,0,0,0,1.22008.17166,1.09728,1.09728,0,0,0,.66994-.69764c.44145-1.04111.839-2.09989,1.25981-3.14926.11581-.28876.22792-.57874.35078-.86438a.44548.44548,0,0,1,.69189-.19539.50521.50521,0,0,1,.15044.43836,1.75625,1.75625,0,0,1-.14731.50453c-.27379.69219-.55265,1.38236-.82766,2.074a2.0836,2.0836,0,0,0-.14038.42876.50719.50719,0,0,0,.27082.57722.87236.87236,0,0,0,.66145.02739.99137.99137,0,0,0,.53406-.532q.61571-1.20914,1.228-2.42031.28423-.55863.57585-1.1133a.87189.87189,0,0,1,.29055-.35253.34987.34987,0,0,1,.37634-.01265.30291.30291,0,0,1,.12434.31459.56716.56716,0,0,1-.04655.1915c-.05318.12739-.10286.25669-.16183.38156-.34118.71775-.68754,1.43273-1.02568,2.152A2.00213,2.00213,0,0,0,12.88816,14.44366Zm4.78568,5.28972a.88573.88573,0,0,0-1.77139.00465.8857.8857,0,0,0,1.77139-.00465Zm-14.83838-7.296a.84329.84329,0,1,0,.00827-1.68655.8433.8433,0,0,0-.00827,1.68655Zm10.366-9.43673a.83506.83506,0,1,0-.0091,1.67.83505.83505,0,0,0,.0091-1.67Zm6.85014,5.22a.71651.71651,0,0,0-1.433.0093.71656.71656,0,0,0,1.433-.0093ZM5.37528,6.17908A.63823.63823,0,1,0,6.015,5.54483.62292.62292,0,0,0,5.37528,6.17908Zm6.68214,14.80843a.54949.54949,0,1,0-.55052.541A.54556.54556,0,0,0,12.05742,20.98752Zm8.53235-8.49689a.54777.54777,0,0,0-.54027.54023.53327.53327,0,0,0,.532.52293.51548.51548,0,0,0,.53272-.5237A.53187.53187,0,0,0,20.58977,12.49063ZM7.82846,2.4715a.44927.44927,0,1,0,.44484.44766A.43821.43821,0,0,0,7.82846,2.4715Zm13.775,7.60492a.41186.41186,0,0,0-.40065.39623.40178.40178,0,0,0,.40168.40168A.38994.38994,0,0,0,22,10.48172.39946.39946,0,0,0,21.60349,10.07642ZM5.79193,17.96207a.40469.40469,0,0,0-.397-.39646.399.399,0,0,0-.396.405.39234.39234,0,0,0,.39939.389A.39857.39857,0,0,0,5.79193,17.96207Z"/>
</symbol>
<symbol id="icon-medium" viewBox="0 0 24 24">
<path d="M5.727 8.027a.623.623 0 0 0-.204-.527L4.02 5.687v-.273H8.69l3.614 7.926 3.175-7.926h4.457v.274l-1.285 1.234a.367.367 0 0 0-.144.36v9.066a.374.374 0 0 0 .144.363l1.258 1.234v.27h-6.324v-.27l1.3-1.265c.13-.13.13-.164.13-.36V8.988l-3.621 9.196h-.489L6.691 8.988v6.164c-.035.258.051.52.235.707l1.691 2.055v.27h-4.8v-.27l1.69-2.055a.814.814 0 0 0 .22-.707zm0 0"/>
</symbol>
<symbol id="icon-pinterest" viewBox="0 0 24 24">
<path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"/>
</symbol>
<symbol id="icon-pocket" viewBox="0 0 24 24">
<path d="M21.927,4.194C21.667,3.48,20.982,3,20.222,3h-0.01h-1.721H3.839C3.092,3,2.411,3.47,2.145,4.17 C2.066,4.378,2.026,4.594,2.026,4.814v6.035l0.069,1.2c0.29,2.73,1.707,5.115,3.899,6.778c0.039,0.03,0.079,0.059,0.119,0.089 l0.025,0.018c1.175,0.859,2.491,1.441,3.91,1.727c0.655,0.132,1.325,0.2,1.991,0.2c0.615,0,1.232-0.057,1.839-0.17 c0.073-0.014,0.145-0.028,0.219-0.044c0.02-0.004,0.042-0.012,0.064-0.023c1.359-0.297,2.621-0.864,3.753-1.691l0.025-0.018 c0.04-0.029,0.08-0.058,0.119-0.089c2.192-1.664,3.609-4.049,3.898-6.778l0.069-1.2V4.814C22.026,4.605,22,4.398,21.927,4.194z M17.692,10.481l-4.704,4.512c-0.266,0.254-0.608,0.382-0.949,0.382c-0.342,0-0.684-0.128-0.949-0.382l-4.705-4.512 C5.838,9.957,5.82,9.089,6.344,8.542c0.524-0.547,1.392-0.565,1.939-0.04l3.756,3.601l3.755-3.601 c0.547-0.524,1.415-0.506,1.939,0.04C18.256,9.089,18.238,9.956,17.692,10.481z"/>
</symbol>
<symbol id="icon-ravelry" viewBox="0 0 23 20">
<path d="M12.098 19.34a.25.25 0 01-.118-.043 13.986 13.986 0 01-.394-.258c-.164-.11-.477-.352-.934-.723-.46-.375-.882-.761-1.27-1.168-.39-.406-.796-.925-1.218-1.562a8.521 8.521 0 01-.976-1.926c-.125-.023-.758-.16-1.907-.414A8.785 8.785 0 007.84 17.29a8.152 8.152 0 004.258 2.05zm-6.98-6.762l1.831.313A13.424 13.424 0 016.5 11.02a16.216 16.216 0 01-.207-1.622l-.043-.593c-.61.61-1.047 1.445-1.316 2.5.035.484.097.91.183 1.273zm1.198-6.797a9.064 9.064 0 00-.84 1.653c.32-.344.59-.598.81-.758zm15.649 4.844a8.8 8.8 0 00-.676-3.426 8.85 8.85 0 00-1.824-2.812 8.614 8.614 0 00-2.727-1.883 8.115 8.115 0 00-3.312-.695 8.131 8.131 0 00-3.059.586A8.412 8.412 0 007.754 4.05c-.219.433-.383 1.027-.488 1.785a5.407 5.407 0 011.554-.93 7.481 7.481 0 011.727-.48 16.642 16.642 0 011.558-.153c.489-.02.883-.015 1.18.012l.438.035c.238.008.43.063.574.172a.66.66 0 01.27.367c.03.141.054.278.07.414a.8.8 0 01-.012.317 12.781 12.781 0 00-2.477-.004 7.093 7.093 0 00-1.992.484 9.6 9.6 0 00-1.554.801A12.46 12.46 0 007.176 7.97c.031.27.07.613.125 1.031.054.422.183 1.082.386 1.988.204.903.43 1.57.676 2.004.895.043 1.793-.012 2.696-.164.902-.152 1.683-.351 2.336-.598a20.681 20.681 0 001.77-.746c.526-.254.925-.472 1.19-.66l.407-.265c.156-.121.3-.196.43-.23a.367.367 0 01.331.058c.094.07.157.199.184.383.102.722-.039 1.171-.426 1.351-1.508.723-3.203 1.219-5.086 1.496-.976.149-2.129.207-3.449.176a7.673 7.673 0 001.195 1.973c.504.597 1 1.07 1.493 1.418.496.343.968.636 1.421.878.454.243.825.407 1.106.489l.426.133c1.039.171 1.992.113 2.863-.168 1.414-.739 2.555-1.813 3.418-3.227.867-1.414 1.297-2.969 1.297-4.664zm.805-.414c-.102 1.004-.247 1.793-.434 2.367-.508 1.547-1.168 2.836-1.977 3.867-.808 1.032-1.964 1.973-3.468 2.828-.348.247-.645.41-.895.493-.52.195-1.113.254-1.773.18-.262.019-.528.03-.797.03-2.055 0-3.883-.64-5.492-1.93-1.61-1.288-2.68-2.929-3.22-4.933-.007 0-.019 0-.042-.004-.024-.004-.04-.007-.055-.007-.043.375-.035.793.028 1.257.062.465.156.891.285 1.282.125.39.254.757.39 1.093.133.34.25.606.344.801l.152.29c.059.09.254.394.586.913a4.327 4.327 0 01-1.355-1.187 5.669 5.669 0 01-.856-1.563 14.087 14.087 0 01-.43-1.531 9.012 9.012 0 01-.19-1.2l-.02-.468c-.035-.016-.16-.059-.367-.137-.207-.078-.383-.148-.528-.203-.144-.054-.336-.133-.578-.226a9.221 9.221 0 01-.625-.282c-.176-.09-.36-.183-.543-.285-.187-.097-.34-.199-.465-.3a1.27 1.27 0 01-.27-.286c.138.075.321.172.548.285.23.118.64.286 1.23.508.594.223 1.121.364 1.586.426l.023-.36c.079-1.109.418-2.187 1.024-3.234A9.226 9.226 0 016.5 4.621c.203-.855.5-1.652.883-2.39.11-.208.226-.376.347-.5.125-.13.305-.247.536-.36 1.148-.55 2.25-.937 3.304-1.16A9.935 9.935 0 0114.86.09c1.136.14 2.25.5 3.34 1.082 1.593.855 2.804 2.105 3.624 3.75.82 1.644 1.137 3.406.946 5.289zm0 0"/>
</symbol>
<symbol id="icon-reddit" viewBox="0 0 24 24">
<path d="M22,11.816c0-1.256-1.021-2.277-2.277-2.277c-0.593,0-1.122,0.24-1.526,0.614c-1.481-0.965-3.455-1.594-5.647-1.69 l1.171-3.702l3.18,0.748c0.008,1.028,0.846,1.862,1.876,1.862c1.035,0,1.877-0.842,1.877-1.878c0-1.035-0.842-1.877-1.877-1.877 c-0.769,0-1.431,0.466-1.72,1.13l-3.508-0.826c-0.203-0.047-0.399,0.067-0.46,0.261l-1.35,4.268 c-2.316,0.038-4.411,0.67-5.97,1.671C5.368,9.765,4.853,9.539,4.277,9.539C3.021,9.539,2,10.56,2,11.816 c0,0.814,0.433,1.523,1.078,1.925c-0.037,0.221-0.061,0.444-0.061,0.672c0,3.292,4.011,5.97,8.941,5.97s8.941-2.678,8.941-5.97 c0-0.214-0.02-0.424-0.053-0.632C21.533,13.39,22,12.661,22,11.816z M18.776,4.394c0.606,0,1.1,0.493,1.1,1.1s-0.493,1.1-1.1,1.1 s-1.1-0.494-1.1-1.1S18.169,4.394,18.776,4.394z M2.777,11.816c0-0.827,0.672-1.5,1.499-1.5c0.313,0,0.598,0.103,0.838,0.269 c-0.851,0.676-1.477,1.479-1.812,2.36C2.983,12.672,2.777,12.27,2.777,11.816z M11.959,19.606c-4.501,0-8.164-2.329-8.164-5.193 S7.457,9.22,11.959,9.22s8.164,2.329,8.164,5.193S16.46,19.606,11.959,19.606z M20.636,13.001c-0.326-0.89-0.948-1.701-1.797-2.384 c0.248-0.186,0.55-0.301,0.883-0.301c0.827,0,1.5,0.673,1.5,1.5C21.223,12.299,20.992,12.727,20.636,13.001z M8.996,14.704 c-0.76,0-1.397-0.616-1.397-1.376c0-0.76,0.637-1.397,1.397-1.397c0.76,0,1.376,0.637,1.376,1.397 C10.372,14.088,9.756,14.704,8.996,14.704z M16.401,13.328c0,0.76-0.616,1.376-1.376,1.376c-0.76,0-1.399-0.616-1.399-1.376 c0-0.76,0.639-1.397,1.399-1.397C15.785,11.931,16.401,12.568,16.401,13.328z M15.229,16.708c0.152,0.152,0.152,0.398,0,0.55 c-0.674,0.674-1.727,1.002-3.219,1.002c-0.004,0-0.007-0.002-0.011-0.002c-0.004,0-0.007,0.002-0.011,0.002 c-1.492,0-2.544-0.328-3.218-1.002c-0.152-0.152-0.152-0.398,0-0.55c0.152-0.152,0.399-0.151,0.55,0 c0.521,0.521,1.394,0.775,2.669,0.775c0.004,0,0.007,0.002,0.011,0.002c0.004,0,0.007-0.002,0.011-0.002 c1.275,0,2.148-0.253,2.669-0.775C14.831,16.556,15.078,16.556,15.229,16.708z"/>
</symbol>
<symbol id="icon-skype" viewBox="0 0 24 24">
<path d="M10.113,2.699c0.033-0.006,0.067-0.013,0.1-0.02c0.033,0.017,0.066,0.033,0.098,0.051L10.113,2.699z M2.72,10.223 c-0.006,0.034-0.011,0.069-0.017,0.103c0.018,0.032,0.033,0.064,0.051,0.095L2.72,10.223z M21.275,13.771 c0.007-0.035,0.011-0.071,0.018-0.106c-0.018-0.031-0.033-0.064-0.052-0.095L21.275,13.771z M13.563,21.199 c0.032,0.019,0.065,0.035,0.096,0.053c0.036-0.006,0.071-0.011,0.105-0.017L13.563,21.199z M22,16.386 c0,1.494-0.581,2.898-1.637,3.953c-1.056,1.057-2.459,1.637-3.953,1.637c-0.967,0-1.914-0.251-2.75-0.725 c0.036-0.006,0.071-0.011,0.105-0.017l-0.202-0.035c0.032,0.019,0.065,0.035,0.096,0.053c-0.543,0.096-1.099,0.147-1.654,0.147 c-1.275,0-2.512-0.25-3.676-0.743c-1.125-0.474-2.135-1.156-3.002-2.023c-0.867-0.867-1.548-1.877-2.023-3.002 c-0.493-1.164-0.743-2.401-0.743-3.676c0-0.546,0.049-1.093,0.142-1.628c0.018,0.032,0.033,0.064,0.051,0.095L2.72,10.223 c-0.006,0.034-0.011,0.069-0.017,0.103C2.244,9.5,2,8.566,2,7.615c0-1.493,0.582-2.898,1.637-3.953 c1.056-1.056,2.46-1.638,3.953-1.638c0.915,0,1.818,0.228,2.622,0.655c-0.033,0.007-0.067,0.013-0.1,0.02l0.199,0.031 c-0.032-0.018-0.066-0.034-0.098-0.051c0.002,0,0.003-0.001,0.004-0.001c0.586-0.112,1.187-0.169,1.788-0.169 c1.275,0,2.512,0.249,3.676,0.742c1.124,0.476,2.135,1.156,3.002,2.024c0.868,0.867,1.548,1.877,2.024,3.002 c0.493,1.164,0.743,2.401,0.743,3.676c0,0.575-0.054,1.15-0.157,1.712c-0.018-0.031-0.033-0.064-0.052-0.095l0.034,0.201 c0.007-0.035,0.011-0.071,0.018-0.106C21.754,14.494,22,15.432,22,16.386z M16.817,14.138c0-1.331-0.613-2.743-3.033-3.282 l-2.209-0.49c-0.84-0.192-1.807-0.444-1.807-1.237c0-0.794,0.679-1.348,1.903-1.348c2.468,0,2.243,1.696,3.468,1.696 c0.645,0,1.209-0.379,1.209-1.031c0-1.521-2.435-2.663-4.5-2.663c-2.242,0-4.63,0.952-4.63,3.488c0,1.221,0.436,2.521,2.839,3.123 l2.984,0.745c0.903,0.223,1.129,0.731,1.129,1.189c0,0.762-0.758,1.507-2.129,1.507c-2.679,0-2.307-2.062-3.743-2.062 c-0.645,0-1.113,0.444-1.113,1.078c0,1.236,1.501,2.886,4.856,2.886C15.236,17.737,16.817,16.199,16.817,14.138z"/>
</symbol>
<symbol id="icon-slideshare" viewBox="0 0 24 24">
<path d="M11.738,10.232a2.142,2.142,0,0,1-.721,1.619,2.556,2.556,0,0,1-3.464,0,2.183,2.183,0,0,1,0-3.243,2.572,2.572,0,0,1,3.464,0A2.136,2.136,0,0,1,11.738,10.232Zm5.7,0a2.15,2.15,0,0,1-.715,1.619,2.563,2.563,0,0,1-3.469,0,2.183,2.183,0,0,1,0-3.243,2.58,2.58,0,0,1,3.469,0A2.144,2.144,0,0,1,17.439,10.232Zm2.555,2.045V4.7a2.128,2.128,0,0,0-.363-1.4,1.614,1.614,0,0,0-1.261-.415H5.742a1.656,1.656,0,0,0-1.278.386A2.246,2.246,0,0,0,4.129,4.7v7.643a8.212,8.212,0,0,0,1,.454q.516.193.92.318a6.847,6.847,0,0,0,.92.21q.516.085.806.125a6.615,6.615,0,0,0,.795.045l.665.006q.16,0,.642-.023t.506-.023a1.438,1.438,0,0,1,1.079.307,1.134,1.134,0,0,0,.114.1,7.215,7.215,0,0,0,.693.579q.079-1.033,1.34-.988.057,0,.415.017l.488.023q.13.006.517.011t.6-.011l.619-.051a5.419,5.419,0,0,0,.693-.1l.7-.153a5.353,5.353,0,0,0,.761-.221q.345-.131.766-.307a8.727,8.727,0,0,0,.818-.392Zm1.851-.057a10.4,10.4,0,0,1-4.225,2.862,6.5,6.5,0,0,1-.261,5.281,3.524,3.524,0,0,1-2.078,1.681,2.452,2.452,0,0,1-2.067-.17,1.915,1.915,0,0,1-.931-1.863l-.011-3.7V16.3l-.279-.068q-.188-.045-.267-.057l-.011,3.839a1.9,1.9,0,0,1-.943,1.863,2.481,2.481,0,0,1-2.078.17,3.519,3.519,0,0,1-2.067-1.7,6.546,6.546,0,0,1-.25-5.258A10.4,10.4,0,0,1,2.152,12.22a.56.56,0,0,1-.045-.715q.238-.3.681.011l.125.079a.767.767,0,0,1,.125.091V3.8a1.987,1.987,0,0,1,.534-1.4,1.7,1.7,0,0,1,1.295-.579H19.141a1.7,1.7,0,0,1,1.295.579,1.985,1.985,0,0,1,.534,1.4v7.882l.238-.17q.443-.307.681-.011a.56.56,0,0,1-.045.715Z"/>
</symbol>
<symbol id="icon-snapchat" viewBox="0 0 24 24">
<path d="M12.065,2a5.526,5.526,0,0,1,3.132.892A5.854,5.854,0,0,1,17.326,5.4a5.821,5.821,0,0,1,.351,2.33q0,.612-.117,2.487a.809.809,0,0,0,.365.091,1.93,1.93,0,0,0,.664-.176,1.93,1.93,0,0,1,.664-.176,1.3,1.3,0,0,1,.729.234.7.7,0,0,1,.351.6.839.839,0,0,1-.41.7,2.732,2.732,0,0,1-.9.41,3.192,3.192,0,0,0-.9.378.728.728,0,0,0-.41.618,1.575,1.575,0,0,0,.156.56,6.9,6.9,0,0,0,1.334,1.953,5.6,5.6,0,0,0,1.881,1.315,5.875,5.875,0,0,0,1.042.3.42.42,0,0,1,.365.456q0,.911-2.852,1.341a1.379,1.379,0,0,0-.143.507,1.8,1.8,0,0,1-.182.605.451.451,0,0,1-.429.241,5.878,5.878,0,0,1-.807-.085,5.917,5.917,0,0,0-.833-.085,4.217,4.217,0,0,0-.807.065,2.42,2.42,0,0,0-.82.293,6.682,6.682,0,0,0-.755.5q-.351.267-.755.527a3.886,3.886,0,0,1-.989.436A4.471,4.471,0,0,1,11.831,22a4.307,4.307,0,0,1-1.256-.176,3.784,3.784,0,0,1-.976-.436q-.4-.26-.749-.527a6.682,6.682,0,0,0-.755-.5,2.422,2.422,0,0,0-.807-.293,4.432,4.432,0,0,0-.82-.065,5.089,5.089,0,0,0-.853.1,5,5,0,0,1-.762.1.474.474,0,0,1-.456-.241,1.819,1.819,0,0,1-.182-.618,1.411,1.411,0,0,0-.143-.521q-2.852-.429-2.852-1.341a.42.42,0,0,1,.365-.456,5.793,5.793,0,0,0,1.042-.3,5.524,5.524,0,0,0,1.881-1.315,6.789,6.789,0,0,0,1.334-1.953A1.575,1.575,0,0,0,6,12.9a.728.728,0,0,0-.41-.618,3.323,3.323,0,0,0-.9-.384,2.912,2.912,0,0,1-.9-.41.814.814,0,0,1-.41-.684.71.71,0,0,1,.338-.593,1.208,1.208,0,0,1,.716-.241,1.976,1.976,0,0,1,.625.169,2.008,2.008,0,0,0,.69.169.919.919,0,0,0,.416-.091q-.117-1.849-.117-2.474A5.861,5.861,0,0,1,6.385,5.4,5.516,5.516,0,0,1,8.625,2.819,7.075,7.075,0,0,1,12.062,2Z"/>
</symbol>
<symbol id="icon-soundcloud" viewBox="0 0 24 24">
<path d="M8.9,16.1L9,14L8.9,9.5c0-0.1,0-0.1-0.1-0.1c0,0-0.1-0.1-0.1-0.1c-0.1,0-0.1,0-0.1,0.1c0,0-0.1,0.1-0.1,0.1L8.3,14l0.1,2.1 c0,0.1,0,0.1,0.1,0.1c0,0,0.1,0.1,0.1,0.1C8.8,16.3,8.9,16.3,8.9,16.1z M11.4,15.9l0.1-1.8L11.4,9c0-0.1,0-0.2-0.1-0.2 c0,0-0.1,0-0.1,0s-0.1,0-0.1,0c-0.1,0-0.1,0.1-0.1,0.2l0,0.1l-0.1,5c0,0,0,0.7,0.1,2v0c0,0.1,0,0.1,0.1,0.1c0.1,0.1,0.1,0.1,0.2,0.1 c0.1,0,0.1,0,0.2-0.1c0.1,0,0.1-0.1,0.1-0.2L11.4,15.9z M2.4,12.9L2.5,14l-0.2,1.1c0,0.1,0,0.1-0.1,0.1c0,0-0.1,0-0.1-0.1L2.1,14 l0.1-1.1C2.2,12.9,2.3,12.9,2.4,12.9C2.3,12.9,2.4,12.9,2.4,12.9z M3.1,12.2L3.3,14l-0.2,1.8c0,0.1,0,0.1-0.1,0.1 c-0.1,0-0.1,0-0.1-0.1L2.8,14L3,12.2C3,12.2,3,12.2,3.1,12.2C3.1,12.2,3.1,12.2,3.1,12.2z M3.9,11.9L4.1,14l-0.2,2.1 c0,0.1,0,0.1-0.1,0.1c-0.1,0-0.1,0-0.1-0.1L3.5,14l0.2-2.1c0-0.1,0-0.1,0.1-0.1C3.9,11.8,3.9,11.8,3.9,11.9z M4.7,11.9L4.9,14 l-0.2,2.1c0,0.1-0.1,0.1-0.1,0.1c-0.1,0-0.1,0-0.1-0.1L4.3,14l0.2-2.2c0-0.1,0-0.1,0.1-0.1C4.7,11.7,4.7,11.8,4.7,11.9z M5.6,12 l0.2,2l-0.2,2.1c0,0.1-0.1,0.1-0.1,0.1c0,0-0.1,0-0.1,0c0,0,0-0.1,0-0.1L5.1,14l0.2-2c0,0,0-0.1,0-0.1s0.1,0,0.1,0 C5.5,11.9,5.5,11.9,5.6,12L5.6,12z M6.4,10.7L6.6,14l-0.2,2.1c0,0,0,0.1,0,0.1c0,0-0.1,0-0.1,0c-0.1,0-0.1-0.1-0.2-0.2L5.9,14 l0.2-3.3c0-0.1,0.1-0.2,0.2-0.2c0,0,0.1,0,0.1,0C6.4,10.7,6.4,10.7,6.4,10.7z M7.2,10l0.2,4.1l-0.2,2.1c0,0,0,0.1,0,0.1 c0,0-0.1,0-0.1,0c-0.1,0-0.2-0.1-0.2-0.2l-0.1-2.1L6.8,10c0-0.1,0.1-0.2,0.2-0.2c0,0,0.1,0,0.1,0S7.2,9.9,7.2,10z M8,9.6L8.2,14 L8,16.1c0,0.1-0.1,0.2-0.2,0.2c-0.1,0-0.2-0.1-0.2-0.2L7.5,14l0.1-4.4c0-0.1,0-0.1,0.1-0.1c0,0,0.1-0.1,0.1-0.1c0.1,0,0.1,0,0.1,0.1 C8,9.6,8,9.6,8,9.6z M11.4,16.1L11.4,16.1L11.4,16.1z M9.7,9.6L9.8,14l-0.1,2.1c0,0.1,0,0.1-0.1,0.2s-0.1,0.1-0.2,0.1 c-0.1,0-0.1,0-0.1-0.1s-0.1-0.1-0.1-0.2L9.2,14l0.1-4.4c0-0.1,0-0.1,0.1-0.2s0.1-0.1,0.2-0.1c0.1,0,0.1,0,0.2,0.1S9.7,9.5,9.7,9.6 L9.7,9.6z M10.6,9.8l0.1,4.3l-0.1,2c0,0.1,0,0.1-0.1,0.2c0,0-0.1,0.1-0.2,0.1c-0.1,0-0.1,0-0.2-0.1c0,0-0.1-0.1-0.1-0.2L10,14 l0.1-4.3c0-0.1,0-0.1,0.1-0.2c0,0,0.1-0.1,0.2-0.1c0.1,0,0.1,0,0.2,0.1S10.6,9.7,10.6,9.8z M12.4,14l-0.1,2c0,0.1,0,0.1-0.1,0.2 c-0.1,0.1-0.1,0.1-0.2,0.1c-0.1,0-0.1,0-0.2-0.1c-0.1-0.1-0.1-0.1-0.1-0.2l-0.1-1l-0.1-1l0.1-5.5v0c0-0.1,0-0.2,0.1-0.2 c0.1,0,0.1-0.1,0.2-0.1c0,0,0.1,0,0.1,0c0.1,0,0.1,0.1,0.1,0.2L12.4,14z M22.1,13.9c0,0.7-0.2,1.3-0.7,1.7c-0.5,0.5-1.1,0.7-1.7,0.7 h-6.8c-0.1,0-0.1,0-0.2-0.1c-0.1-0.1-0.1-0.1-0.1-0.2V8.2c0-0.1,0.1-0.2,0.2-0.3c0.5-0.2,1-0.3,1.6-0.3c1.1,0,2.1,0.4,2.9,1.1 c0.8,0.8,1.3,1.7,1.4,2.8c0.3-0.1,0.6-0.2,1-0.2c0.7,0,1.3,0.2,1.7,0.7C21.8,12.6,22.1,13.2,22.1,13.9L22.1,13.9z"/>
</symbol>
<symbol id="icon-spotify" viewBox="0 0 24 24">
<path d="M12,2C6.477,2,2,6.477,2,12c0,5.523,4.477,10,10,10c5.523,0,10-4.477,10-10C22,6.477,17.523,2,12,2 M16.586,16.424 c-0.18,0.295-0.563,0.387-0.857,0.207c-2.348-1.435-5.304-1.76-8.785-0.964c-0.335,0.077-0.67-0.133-0.746-0.469 c-0.077-0.335,0.132-0.67,0.469-0.746c3.809-0.871,7.077-0.496,9.713,1.115C16.673,15.746,16.766,16.13,16.586,16.424 M17.81,13.7 c-0.226,0.367-0.706,0.482-1.072,0.257c-2.687-1.652-6.785-2.131-9.965-1.166C6.36,12.917,5.925,12.684,5.8,12.273 C5.675,11.86,5.908,11.425,6.32,11.3c3.632-1.102,8.147-0.568,11.234,1.328C17.92,12.854,18.035,13.335,17.81,13.7 M17.915,10.865 c-3.223-1.914-8.54-2.09-11.618-1.156C5.804,9.859,5.281,9.58,5.131,9.086C4.982,8.591,5.26,8.069,5.755,7.919 c3.532-1.072,9.404-0.865,13.115,1.338c0.445,0.264,0.59,0.838,0.327,1.282C18.933,10.983,18.359,11.129,17.915,10.865"/>
</symbol>
<symbol id="icon-stackoverflow" viewBox="0 0 24 24">
<path d="m 17.817128,20.228605 v -5.337217 h 1.771431 V 22 H 3.6 v -7.108612 h 1.771401 v 5.337217 z" />
<path d="m 7.3267845,14.385359 8.6959295,1.817316 0.368168,-1.748385 -8.6959318,-1.817319 z m 1.1503197,-4.140944 8.0517968,3.749872 0.73617,-1.610385 -8.0518344,-3.7728517 z m 2.2315078,-3.9569154 6.832405,5.6822664 1.12738,-1.357316 -6.832576,-5.6822636 z m 4.417,-4.2099019 -1.426448,1.0581864 5.291191,7.1316119 1.426412,-1.0582745 z M 7.1427296,18.434189 h 8.8799844 v -1.7713 H 7.1427296 Z" />
<path d="m 17.817128,20.228605 v -5.337217 h 1.771431 V 22 H 3.6 v -7.108612 h 1.771401 v 5.337217 z" />
<path d="m 7.3267845,14.385359 8.6959295,1.817316 0.368168,-1.748385 -8.6959318,-1.817319 z m 1.1503197,-4.140944 8.0517968,3.749872 0.73617,-1.610385 -8.0518344,-3.7728517 z m 2.2315078,-3.9569154 6.832405,5.6822664 1.12738,-1.357316 -6.832576,-5.6822636 z m 4.417,-4.2099019 -1.426448,1.0581864 5.291191,7.1316119 1.426412,-1.0582745 z M 7.1427296,18.434189 h 8.8799844 v -1.7713 H 7.1427296 Z" />
</symbol>
<symbol id="icon-stumbleupon" viewBox="0 0 24 24">
<path d="M12,4.294c-2.469,0-4.471,2.002-4.471,4.471v6.353c0,0.585-0.474,1.059-1.059,1.059c-0.585,0-1.059-0.474-1.059-1.059 v-2.824H2v2.941c0,2.469,2.002,4.471,4.471,4.471c2.469,0,4.471-2.002,4.471-4.471V8.765c0-0.585,0.474-1.059,1.059-1.059 s1.059,0.474,1.059,1.059v1.294l1.412,0.647l2-0.647V8.765C16.471,6.296,14.469,4.294,12,4.294z M13.059,12.353v2.882 c0,2.469,2.002,4.471,4.471,4.471S22,17.704,22,15.235v-2.824h-3.412v2.824c0,0.585-0.474,1.059-1.059,1.059 c-0.585,0-1.059-0.474-1.059-1.059v-2.882l-2,0.647L13.059,12.353z"/>
</symbol>
<symbol id="icon-telegram" viewBox="0 0 24 24">
<path d="M12 2C6.477 2 2 6.477 2 12s4.477 10 10 10 10-4.477 10-10S17.523 2 12 2zm3.08 14.757s-.25.625-.936.325l-2.541-1.949-1.63 1.486s-.127.096-.266.036c0 0-.12-.011-.27-.486-.15-.475-.911-2.972-.911-2.972L6 12.349s-.387-.137-.425-.438c-.037-.3.437-.462.437-.462l10.03-3.934s.824-.362.824.238l-1.786 9.004z"/>
</symbol>
<symbol id="icon-tumblr" viewBox="0 0 24 24">
<path d="M16.749,17.396c-0.357,0.17-1.041,0.319-1.551,0.332c-1.539,0.041-1.837-1.081-1.85-1.896V9.847h3.861V6.937h-3.847V2.039 c0,0-2.77,0-2.817,0c-0.046,0-0.127,0.041-0.138,0.144c-0.165,1.499-0.867,4.13-3.783,5.181v2.484h1.945v6.282 c0,2.151,1.587,5.206,5.775,5.135c1.413-0.024,2.982-0.616,3.329-1.126L16.749,17.396z"/>
</symbol>
<symbol id="icon-twitch" viewBox="0 0 24 24">
<path d="M16.499,8.089h-1.636v4.91h1.636V8.089z M12,8.089h-1.637v4.91H12V8.089z M4.228,3.178L3,6.451v13.092h4.499V22h2.456 l2.454-2.456h3.681L21,14.636V3.178H4.228z M19.364,13.816l-2.864,2.865H12l-2.453,2.453V16.68H5.863V4.814h13.501V13.816z"/>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 24 24">
<path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"/>
</symbol>
<symbol id="icon-vimeo" viewBox="0 0 24 24">
<path d="M22.396,7.164c-0.093,2.026-1.507,4.799-4.245,8.32C15.322,19.161,12.928,21,10.97,21c-1.214,0-2.24-1.119-3.079-3.359 c-0.56-2.053-1.119-4.106-1.68-6.159C5.588,9.243,4.921,8.122,4.206,8.122c-0.156,0-0.701,0.328-1.634,0.98L1.594,7.841 c1.027-0.902,2.04-1.805,3.037-2.708C6.001,3.95,7.03,3.327,7.715,3.264c1.619-0.156,2.616,0.951,2.99,3.321 c0.404,2.557,0.685,4.147,0.841,4.769c0.467,2.121,0.981,3.181,1.542,3.181c0.435,0,1.09-0.688,1.963-2.065 c0.871-1.376,1.338-2.422,1.401-3.142c0.125-1.187-0.343-1.782-1.401-1.782c-0.498,0-1.012,0.115-1.541,0.341 c1.023-3.35,2.977-4.977,5.862-4.884C21.511,3.066,22.52,4.453,22.396,7.164z"/>
</symbol>
<symbol id="icon-vk" viewBox="0 0 24 24">
<path d="M22,7.1c0.2,0.4-0.4,1.5-1.6,3.1c-0.2,0.2-0.4,0.5-0.7,0.9c-0.5,0.7-0.9,1.1-0.9,1.4c-0.1,0.3-0.1,0.6,0.1,0.8 c0.1,0.1,0.4,0.4,0.8,0.9h0l0,0c1,0.9,1.6,1.7,2,2.3c0,0,0,0.1,0.1,0.1c0,0.1,0,0.1,0.1,0.3c0,0.1,0,0.2,0,0.4 c0,0.1-0.1,0.2-0.3,0.3c-0.1,0.1-0.4,0.1-0.6,0.1l-2.7,0c-0.2,0-0.4,0-0.6-0.1c-0.2-0.1-0.4-0.1-0.5-0.2l-0.2-0.1 c-0.2-0.1-0.5-0.4-0.7-0.7s-0.5-0.6-0.7-0.8c-0.2-0.2-0.4-0.4-0.6-0.6C14.8,15,14.6,15,14.4,15c0,0,0,0-0.1,0c0,0-0.1,0.1-0.2,0.2 c-0.1,0.1-0.2,0.2-0.2,0.3c-0.1,0.1-0.1,0.3-0.2,0.5c-0.1,0.2-0.1,0.5-0.1,0.8c0,0.1,0,0.2,0,0.3c0,0.1-0.1,0.2-0.1,0.2l0,0.1 c-0.1,0.1-0.3,0.2-0.6,0.2h-1.2c-0.5,0-1,0-1.5-0.2c-0.5-0.1-1-0.3-1.4-0.6s-0.7-0.5-1.1-0.7s-0.6-0.4-0.7-0.6l-0.3-0.3 c-0.1-0.1-0.2-0.2-0.3-0.3s-0.4-0.5-0.7-0.9s-0.7-1-1.1-1.6c-0.4-0.6-0.8-1.3-1.3-2.2C2.9,9.4,2.5,8.5,2.1,7.5C2,7.4,2,7.3,2,7.2 c0-0.1,0-0.1,0-0.2l0-0.1c0.1-0.1,0.3-0.2,0.6-0.2l2.9,0c0.1,0,0.2,0,0.2,0.1S5.9,6.9,5.9,7L6,7c0.1,0.1,0.2,0.2,0.3,0.3 C6.4,7.7,6.5,8,6.7,8.4C6.9,8.8,7,9,7.1,9.2l0.2,0.3c0.2,0.4,0.4,0.8,0.6,1.1c0.2,0.3,0.4,0.5,0.5,0.7s0.3,0.3,0.4,0.4 c0.1,0.1,0.3,0.1,0.4,0.1c0.1,0,0.2,0,0.3-0.1c0,0,0,0,0.1-0.1c0,0,0.1-0.1,0.1-0.2c0.1-0.1,0.1-0.3,0.1-0.5c0-0.2,0.1-0.5,0.1-0.8 c0-0.4,0-0.8,0-1.3c0-0.3,0-0.5-0.1-0.8c0-0.2-0.1-0.4-0.1-0.5L9.6,7.6C9.4,7.3,9.1,7.2,8.7,7.1C8.6,7.1,8.6,7,8.7,6.9 C8.9,6.7,9,6.6,9.1,6.5c0.4-0.2,1.2-0.3,2.5-0.3c0.6,0,1,0.1,1.4,0.1c0.1,0,0.3,0.1,0.3,0.1c0.1,0.1,0.2,0.1,0.2,0.3 c0,0.1,0.1,0.2,0.1,0.3s0,0.3,0,0.5c0,0.2,0,0.4,0,0.6c0,0.2,0,0.4,0,0.7c0,0.3,0,0.6,0,0.9c0,0.1,0,0.2,0,0.4c0,0.2,0,0.4,0,0.5 c0,0.1,0,0.3,0,0.4s0.1,0.3,0.1,0.4c0.1,0.1,0.1,0.2,0.2,0.3c0.1,0,0.1,0,0.2,0c0.1,0,0.2,0,0.3-0.1c0.1-0.1,0.2-0.2,0.4-0.4 s0.3-0.4,0.5-0.7c0.2-0.3,0.5-0.7,0.7-1.1c0.4-0.7,0.8-1.5,1.1-2.3c0-0.1,0.1-0.1,0.1-0.2c0-0.1,0.1-0.1,0.1-0.1l0,0l0.1,0 c0,0,0,0,0.1,0s0.2,0,0.2,0l3,0c0.3,0,0.5,0,0.7,0S21.9,7,21.9,7L22,7.1z"/>
</symbol>
<symbol id="icon-wordpress" viewBox="0 0 24 24">
<path d="M12.158,12.786L9.46,20.625c0.806,0.237,1.657,0.366,2.54,0.366c1.047,0,2.051-0.181,2.986-0.51 c-0.024-0.038-0.046-0.079-0.065-0.124L12.158,12.786z M3.009,12c0,3.559,2.068,6.634,5.067,8.092L3.788,8.341 C3.289,9.459,3.009,10.696,3.009,12z M18.069,11.546c0-1.112-0.399-1.881-0.741-2.48c-0.456-0.741-0.883-1.368-0.883-2.109 c0-0.826,0.627-1.596,1.51-1.596c0.04,0,0.078,0.005,0.116,0.007C16.472,3.904,14.34,3.009,12,3.009 c-3.141,0-5.904,1.612-7.512,4.052c0.211,0.007,0.41,0.011,0.579,0.011c0.94,0,2.396-0.114,2.396-0.114 C7.947,6.93,8.004,7.642,7.52,7.699c0,0-0.487,0.057-1.029,0.085l3.274,9.739l1.968-5.901l-1.401-3.838 C9.848,7.756,9.389,7.699,9.389,7.699C8.904,7.67,8.961,6.93,9.446,6.958c0,0,1.484,0.114,2.368,0.114 c0.94,0,2.397-0.114,2.397-0.114c0.485-0.028,0.542,0.684,0.057,0.741c0,0-0.488,0.057-1.029,0.085l3.249,9.665l0.897-2.996 C17.841,13.284,18.069,12.316,18.069,11.546z M19.889,7.686c0.039,0.286,0.06,0.593,0.06,0.924c0,0.912-0.171,1.938-0.684,3.22 l-2.746,7.94c2.673-1.558,4.47-4.454,4.47-7.771C20.991,10.436,20.591,8.967,19.889,7.686z M12,22C6.486,22,2,17.514,2,12 C2,6.486,6.486,2,12,2c5.514,0,10,4.486,10,10C22,17.514,17.514,22,12,22z"/>
</symbol>
<symbol id="icon-yelp" viewBox="0 0 24 24">
<path d="M12.271,16.718v1.417q-.011,3.257-.067,3.4a.707.707,0,0,1-.569.446,4.637,4.637,0,0,1-2.024-.424A4.609,4.609,0,0,1,7.8,20.565a.844.844,0,0,1-.19-.4.692.692,0,0,1,.044-.29,3.181,3.181,0,0,1,.379-.524q.335-.412,2.019-2.409.011,0,.669-.781a.757.757,0,0,1,.44-.274.965.965,0,0,1,.552.039.945.945,0,0,1,.418.324.732.732,0,0,1,.139.468Zm-1.662-2.8a.783.783,0,0,1-.58.781l-1.339.435q-3.067.981-3.257.981a.711.711,0,0,1-.6-.4,2.636,2.636,0,0,1-.19-.836,9.134,9.134,0,0,1,.011-1.857,3.559,3.559,0,0,1,.335-1.389.659.659,0,0,1,.625-.357,22.629,22.629,0,0,1,2.253.859q.781.324,1.283.524l.937.379a.771.771,0,0,1,.4.34A.982.982,0,0,1,10.609,13.917Zm9.213,3.313a4.467,4.467,0,0,1-1.021,1.8,4.559,4.559,0,0,1-1.512,1.417.671.671,0,0,1-.7-.078q-.156-.112-2.052-3.2l-.524-.859a.761.761,0,0,1-.128-.513.957.957,0,0,1,.217-.513.774.774,0,0,1,.926-.29q.011.011,1.327.446,2.264.736,2.7.887a2.082,2.082,0,0,1,.524.229.673.673,0,0,1,.245.68Zm-7.5-7.049q.056,1.137-.6,1.361-.647.19-1.272-.792L6.237,4.08a.7.7,0,0,1,.212-.691,5.788,5.788,0,0,1,2.314-1,5.928,5.928,0,0,1,2.5-.352.681.681,0,0,1,.547.5q.034.2.245,3.407T12.327,10.181Zm7.384,1.2a.679.679,0,0,1-.29.658q-.167.112-3.67.959-.747.167-1.015.257l.011-.022a.769.769,0,0,1-.513-.044.914.914,0,0,1-.413-.357.786.786,0,0,1,0-.971q.011-.011.836-1.137,1.394-1.908,1.673-2.275a2.423,2.423,0,0,1,.379-.435A.7.7,0,0,1,17.435,8a4.482,4.482,0,0,1,1.372,1.489,4.81,4.81,0,0,1,.9,1.868v.034Z"/>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 24 24">
<path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"/>
</symbol>
</defs>
</svg>

</body>
</html>
<!--
	generated 64 seconds ago
	generated in 0.256 seconds
	served from batcache in 0.003 seconds
	expires in 236 seconds
-->
