<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Forget New Year&#8217;s Resolutions and Conduct a &#8216;Past Year Review&#8217; Instead | The Blog of Author Tim Ferriss</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://tim.blog/xmlrpc.php">
	
<meta name="description" content="I’m often asked about how I approach New Year’s resolutions. The truth is that I no longer approach them at all, even though I did for decades. Why the change? I have found “past year reviews” (PYR) more informed, valuable, and actionable than half-blindly looking forward with broad resolu..." />
<meta name="keywords" content="practical philosophy, protecting time, new year&#039;s resolutions, past year review" /><meta name="google-site-verification" content="N6tTgA7JvRhbppmjIbP1nx-LUlIn9rsDXXHs9VmQCuM" />
<meta name="google-site-verification" content="YDdS4a2wKQkUzxhylm81lGDdO6wp0iPsQb1zvMKqADM" />

<meta name="google-site-verification" content="hIbo0UNkhIj5ogqV159jQPnPzLdpUrczqFJ_Ey8lX80" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=tim.blog&amp;id=56542934&amp;t=1546000527&amp;back=https%3A%2F%2Ftim.blog%2F2018%2F12%2F28%2Fpast-year-review%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//bounceexchange.com' />
<link rel='dns-prefetch' href='//load.sumome.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fhww.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Blog of Author Tim Ferriss &raquo; Feed" href="https://tim.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blog of Author Tim Ferriss &raquo; Comments Feed" href="https://tim.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blog of Author Tim Ferriss &raquo; Forget New Year&#8217;s Resolutions and Conduct a &#8216;Past Year Review&#8217;&nbsp;Instead Comments Feed" href="https://tim.blog/2018/12/28/past-year-review/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kN1uwyAMhV9o1KvUtFfTniUQb3GDAWFYlLefkzSV9iNuLGPO5wMH5mRcDAVDAa4m+fpJQWBOLrIRJo/Lr9PJibzA/5inCQXuWFLvJrOdnnIKztdBr3UAA0kB6+OmsrnPC0hZPJ6YQstAxpiLi8eawwm5J2+kWnGZLLY2uJhR55z6sioYB+rRI6ushXG6HtTajuraTGKPzNqUUcRoZapsyqhGTU6p9Sl7dtsff0x2lCDEQkrLs/mzc7eCL0rwEWs241rmmCczI06PtBV657dzd7lcz91rd7t/Ay3NxeI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s2.wp.com/_static/??/wp-content/themes/vip/four-hour-work-week/css/reveal.css,/wp-content/themes/vip/plugins/taxonomy-images/css/style.css?m=1506960102j&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kNEOgjAMRX/I2aCIT8ZvGbOOabcutITw947Ig8RkT93J7rlJC3M2jpNiUoiTyTT5kATm8PCoAjiVX34HNGRnUIyZrKKA6EJ4dCIHqBcIu2DJhBLZQ032yIbYWQ2cdmCeZMNYU0fsiX15eiipH6xJmUW/1SCDHVd5mzVr26b08x7+JB0wlqMNLXji3tIauMdbczldu3PbtN3rA7DMkjQ=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' data-sumo-site-id="43e1e49a410f9d6be29c41d7333f49fc230e3d803898633ca35e964d08652d8f" async src='//load.sumome.com/?m=1545140345h&#038;ver=20170224'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"56200ae1736b797ac300071c","iframe":"0","title":"Forget New Year\\'s Resolutions and Conduct a \\'Past Year Review\\' Instead","url":"https:\/\/tim.blog\/2018\/12\/28\/past-year-review\/","date":"2018-12-28 12:00:40","channels":["practical-philosophy","protecting-personal-time"],"tags":["new year\\'s resolutions","past year review"],"authors":["Tim Ferriss"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/plugins/simple-reach-analytics/javascripts/sranalytics.js?m=1410498586h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fhww.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tim.blog/2018/12/28/past-year-review/" />
<link rel='shortlink' href='https://wp.me/p3PfoO-aTH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftim.blog%2F2018%2F12%2F28%2Fpast-year-review%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftim.blog%2F2018%2F12%2F28%2Fpast-year-review%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Forget New Year&#8217;s Resolutions and Conduct a &#8216;Past Year Review&#8217; Instead" />
<meta property="og:url" content="https://tim.blog/2018/12/28/past-year-review/" />
<meta property="og:description" content="I’m often asked about how I approach New Year’s resolutions. The truth is that I no longer approach them at all, even though I did for decades. Why the change? I have found “past year reviews” (PYR…" />
<meta property="article:published_time" content="2018-12-28T12:00:40+00:00" />
<meta property="article:modified_time" content="2018-12-28T12:01:05+00:00" />
<meta property="og:site_name" content="The Blog of Author Tim Ferriss" />
<meta property="og:image" content="https://fhww.files.wordpress.com/2018/07/tfs_essentialism_blog.jpg?quality=80&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@tferriss" />
<meta name="twitter:site" content="@tferriss" />
<meta name="twitter:text:title" content="Forget New Year&#8217;s Resolutions and Conduct a &#8216;Past Year Review&#8217;&nbsp;Instead" />
<meta name="twitter:image" content="https://fhww.files.wordpress.com/2018/07/tfs_essentialism_blog.jpg?quality=80&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/53cccdfdc7f3fd44dd002c4d2e5bc55e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/53cccdfdc7f3fd44dd002c4d2e5bc55e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/53cccdfdc7f3fd44dd002c4d2e5bc55e?s=114" />
<link rel='openid.server' href='https://fhww.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fhww.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tim.blog/osd.xml" title="The Blog of Author Tim Ferriss" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
			<!-- Google Analytics -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-1467054-2', 'auto');
		ga('send', 'pageview');

		/**
		 * Function that tracks a click on an outbound link in Analytics.
		 * This function takes a valid URL string as an argument, and uses that URL string
		 * as the event label. Setting the transport method to 'beacon' lets the hit be sent
		 * using 'navigator.sendBeacon' in browser that support it.
		 */
		var trackOutboundLink = function( url,  newTab ) {

			var callbackHit;

			callbackHit = false;

			ga( 'send', 'event', {
				eventCategory: 'Link Clicks',
				eventAction:   'Outbound',
				eventLabel:    url,
				transport:     'beacon',
				hitCallback:   outboundHitCallback
			} );

			// Fallback if the qa tracking function fails for any reason.
			setTimeout( outboundHitCallback, 2000 );

			/**
			 * Causes the outbound link to open after being tracked.
			 */
			function outboundHitCallback() {
				if ( false === callbackHit ) {
					callbackHit = true;
					if ( newTab ) {
						window.open( url, '_blank' );
					} else {
						document.location = url;
					}
				}
			}
		}

		/**
		 * Click callback, checks to make sure the iten is an <a> and not an internal link before tracking.
		 * @param {{}} e
		 * @returns {boolean}
		 */
		function maybeTrackOutboundLink( e ) {
			var e = window.e || e;

			if ( e.target.tagName !== 'A' ) {
				return;
			}

			if ( /tim.blog|fourhourworkweek\.com|tim\.blog/.test( e.target.href ) ) {
				return;
			}

			e.preventDefault();

			trackOutboundLink( e.target.href,  ( typeof e.target.target !== 'undefined' && '_blank' === e.target.target )  );

			return false;
		}

		if ( document.addEventListener ) {
			document.addEventListener( 'click', maybeTrackOutboundLink, false );
		} else {
			document.attachEvent( 'onclick', maybeTrackOutboundLink );
		}

	</script>
	<!-- End Google Analytics -->
		<meta name="google-site-verification" content="YDdS4a2wKQkUzxhylm81lGDdO6wp0iPsQb1zvMKqADM" />
	<meta name="google-site-verification" content="hIbo0UNkhIj5ogqV159jQPnPzLdpUrczqFJ_Ey8lX80" />
		<!-- Hotjar Tracking Code for http://go.fourhourworkweek.com/10x-output/ -->
	<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:190217,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
	<meta name="application-name" content="The Blog of Author Tim Ferriss" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Tim Ferriss&#039;s 4-Hour Workweek and Lifestyle Design Blog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tim.blog/feed/;icon-uri=https://secure.gravatar.com/blavatar/53cccdfdc7f3fd44dd002c4d2e5bc55e?s=16" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1a1a1a; }
</style>
	<link rel="amphtml" href="https://tim.blog/2018/12/28/past-year-review/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','//connect.facebook.net/en_US/fbevents.js');
		fbq('init', '788987874513702');
		fbq('track', 'PageView');
			</script>
	<noscript><img height="1" width="1" style="display:none"
				   src="https://www.facebook.com/tr?id=788987874513702&amp;ev=PageView&amp;noscript=1"
		/></noscript>
	<!-- End Facebook Pixel Code -->
	
</head>

<body class="post-template-default single single-post postid-41893 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
	<div id="page" class="hfeed site">
						<header id="masthead" class="site-header" role="banner">

			<div id="podcast-header">
	<div class="col-sm-6 col-sm-offset-6">
		<div class="podcast-right">
			<div class="podcast-accolades">
				<img src="https://s2.wp.com/wp-content/themes/vip/four-hour-work-week/images/podcast-header/3x-best-itunes.png" height="20" width="299" alt="The Tim Ferriss Show: 200+ Million Downloads" class=" tfs-accolades-top">
				<div id="tfs-accolades-slider">
					<div class="item"><img src="https://s2.wp.com/wp-content/themes/vip/four-hour-work-week/images/podcast-header/300-million-downloads.png" alt="" width="313" height="78"></div>
					<div class="item"><img src="https://s2.wp.com/wp-content/themes/vip/four-hour-work-week/images/podcast-header/TF-reviews.png" alt="" width="215" height="86"></div>
				</div>
				<img src="https://s2.wp.com/wp-content/themes/vip/four-hour-work-week/images/podcast-header/tfs-logo.png" height="123" width="221" alt="The Tim Ferriss Show" class="tfs-logo">
			</div>
						<div class="podcast-episode">
				<h4>Latest Episode:</h4>
				<h3>"Real 4-Hour Workweek Case Studies — How to Generate 8-Figure Revenue at Age 21 (Or Any Age)&nbsp;(#354)"</h3>
				<a class="podcast-btn" target="_blank" href="https://rss.art19.com/episodes/6061dce3-08dc-4db8-bfd8-24e2013ad875.mp3"><i class="icon-play"></i>Click to Listen</a>
			</div>
					</div>
	</div>
</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="mobile-text-menu-items">
					<a href="https://tim.blog/podcast/"> Podcast</a>
					<a href="https://tim.blog/fearless/"> TV Show</a>
					<a href="https://tim.blog/tim-ferriss-books/"> Books</a>
				</div>
				<div class="mobile-nav">
					<div class="menu-btn" id="hamburger-btn">
						<div></div>
						<div class="hamburger-inner">
							<span></span>
							<span></span>
							<span></span>
							<div class="close-hamburger-menu"><i class="top-nav-icons close-white"></i></div>
						</div>
					</div>
				</div>
				<div class="responsive-menu">
					<div class="menu-2015-nav-container"><ul id="menu-2015-nav" class="menu"><li id="menu-item-14850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14850"><a href="https://tim.blog/">Home</a></li>
<li id="menu-item-14851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14851"><a href="https://tim.blog/podcast/">Podcast</a></li>
<li id="menu-item-15479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15479"><a href="https://tim.blog/tim-ferriss-books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-34171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34171"><a href="https://tim.blog/tim-ferriss-books/">Published Books</a></li>
	<li id="menu-item-34166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34166"><a href="https://tim.blog/category/tim-ferriss-book-club/">Book Club</a></li>
</ul>
</li>
<li id="menu-item-32877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32877"><a href="https://tim.blog/fearless/">TV Shows</a>
<ul class="sub-menu">
	<li id="menu-item-32878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32878"><a href="https://tim.blog/fearless/">Fear{less}</a></li>
	<li id="menu-item-14849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14849"><a href="https://tim.blog/tv/">The Tim Ferriss Experiment</a></li>
</ul>
</li>
<li id="menu-item-14853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14853"><a href="https://tim.blog/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-14858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14858"><a href="https://tim.blog/about/">Tim Ferriss Bio</a></li>
	<li id="menu-item-14854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14854"><a href="https://tim.blog/about/causes/">Causes</a></li>
	<li id="menu-item-14859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14859"><a href="https://tim.blog/media/">Media Kit and Samples</a></li>
	<li id="menu-item-14855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14855"><a href="https://tim.blog/about/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-14856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14856"><a href="https://tim.blog/ftc-disclosure-blog/">Disclosure – The Full Monty</a></li>
	<li id="menu-item-14857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14857"><a href="https://tim.blog/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-14860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14860"><a href="https://tim.blog/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-14852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14852"><a href="https://tim.blog/media/">Media Kit and Samples</a></li>
	<li id="menu-item-14861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14861"><a href="https://tim.blog/corrections/">Corrections? Please Fill Out This Form.</a></li>
	<li id="menu-item-14863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14863"><a href="https://tim.blog/contact/">Contacts</a></li>
	<li id="menu-item-14862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14862"><a href="https://tim.blog/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div>				</div>

				<div id='nav-search'>
					<div id="search-btn">
						<i class="top-nav-icons search-icon search-icon-open"></i>
						<i class="top-nav-icons search-icon search-icon-close"></i>
					</div>
					<form role="search" method="get" class="search-form" action="https://tim.blog/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" value="Search" name="s" title="Search for:" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				</div>

			</nav>
			<!-- #site-navigation -->

		</header><!-- #masthead -->
	
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-41893" class="post-41893 post type-post status-publish format-standard has-post-thumbnail hentry category-practical-philosophy category-protecting-personal-time tag-new-years-resolutions tag-past-year-review">
	<header class="entry-header">
		<h1 class="entry-title">Forget New Year&#8217;s Resolutions and Conduct a &#8216;Past Year Review&#8217;&nbsp;Instead</h1>

					<span class="comments-link"><a href="https://tim.blog/2018/12/28/past-year-review/#respond">Leave a comment</a></span>
		
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41893" class="share-facebook sd-button share-icon" href="https://tim.blog/2018/12/28/past-year-review/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41893" class="share-twitter sd-button share-icon" href="https://tim.blog/2018/12/28/past-year-review/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://tim.blog/2018/12/28/past-year-review/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://tim.blog/2018/12/28/past-year-review/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://tim.blog/2018/12/28/past-year-review/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
					<div class="entry-meta">
				<span class="byline">Written by <a href="https://tim.blog/author/tferriss/" title="Posts by Tim Ferriss" class="author url fn" rel="author">Tim Ferriss</a></span>
									<span class="cat-links">
					Topics: <a href="https://tim.blog/category/practical-philosophy/" rel="category tag">Practical Philosophy</a>, <a href="https://tim.blog/category/protecting-personal-time/" rel="category tag">Protecting Time</a>				</span>
							</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="36726" data-permalink="https://tim.blog/2018/07/19/essentialism/tfs_essentialism_blog/#main" data-orig-file="https://fhww.files.wordpress.com/2018/07/tfs_essentialism_blog.jpg?quality=80&amp;strip=all" data-orig-size="3831,3831" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517361611&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TFS_Essentialism_Blog" data-image-description="" data-medium-file="https://fhww.files.wordpress.com/2018/07/tfs_essentialism_blog.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://fhww.files.wordpress.com/2018/07/tfs_essentialism_blog.jpg?quality=80&amp;strip=all&amp;w=500" class="alignnone size-large wp-image-36726" src="https://fhww.files.wordpress.com/2018/07/tfs_essentialism_blog.jpg?quality=80&amp;strip=all&amp;w=500&strip=all" alt="" width="500" height="500" srcset="https://fhww.files.wordpress.com/2018/07/tfs_essentialism_blog.jpg?quality=80&amp;strip=all&amp;w=500 500w, https://fhww.files.wordpress.com/2018/07/tfs_essentialism_blog.jpg?quality=80&amp;strip=all&amp;w=1000 1000w, https://fhww.files.wordpress.com/2018/07/tfs_essentialism_blog.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://fhww.files.wordpress.com/2018/07/tfs_essentialism_blog.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://fhww.files.wordpress.com/2018/07/tfs_essentialism_blog.jpg?quality=80&amp;strip=all&amp;w=768 768w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>I<strong>’</strong>m often asked about how I approach New Year’s resolutions. The truth is that I no longer approach them at all, even though I did for decades. Why the change? I have found “past year reviews” (PYR) more informed, valuable, and actionable than half-blindly looking forward with broad resolutions. I did my first PYR after a mentor’s young daughter died of cancer on December 31st, roughly eight years ago, and I’ve done it every year since. It takes 30-60 minutes and looks like this:</p>
<ol>
<li>Grab a notepad and create two columns: POSITIVE and NEGATIVE.</li>
<li>Go through your calendar from the last year, looking at every week.</li>
<li>For each week, jot down on the pad any <strong>people</strong> or <strong>activities</strong> or <strong>commitments</strong> that triggered peak positive or negative emotions for that month. Put them in their respective columns.</li>
<li>Once you’ve gone through the past year, look at your notepad list and ask, “What 20% of each column produced the most reliable or powerful peaks?”</li>
<li>Based on the answers, take your “positive” leaders and schedule more of them in the new year. Get them on the calendar now! Book things with friends and prepay for activities/events/commitments that you know work. It’s not real until it’s in the calendar. That’s step one. Step two is to take your “negative” leaders, put “NOT-TO-DO LIST” at the top, and put them somewhere you can see them each morning for the first few weeks of 2019. These are the people and things you *know* make you miserable, so don’t put them on your calendar out of obligation, guilt, FOMO, or other nonsense.</li>
</ol>
<p>That’s it! If you try it, let me know how it goes.</p>
<p>And just remember: it’s not enough to remove the negative. That simply creates a void. Get the positive things on the calendar ASAP, lest they get crowded out by the bullshit and noise that will otherwise fill your days. Good luck and godspeed!</p>
<div class="wpcom-related-posts" id="wpcom-related-posts-41893">
<ul>
<li>
<a href="https://tim.blog/2018/10/04/the-tim-ferriss-show-transcripts-samin-nosrat/"><img width="640" height="427" src="https://fhww.files.wordpress.com/2018/10/samin_nosrat.jpg?quality=80&amp;strip=all&amp;w=640&strip=all" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fhww.files.wordpress.com/2018/10/samin_nosrat.jpg?quality=80&amp;strip=all&amp;w=640&strip=all 640w, https://fhww.files.wordpress.com/2018/10/samin_nosrat.jpg?quality=80&amp;strip=all&amp;w=1280&strip=all 1280w, https://fhww.files.wordpress.com/2018/10/samin_nosrat.jpg?quality=80&amp;strip=all&amp;w=150&strip=all 150w, https://fhww.files.wordpress.com/2018/10/samin_nosrat.jpg?quality=80&amp;strip=all&amp;w=300&strip=all 300w, https://fhww.files.wordpress.com/2018/10/samin_nosrat.jpg?quality=80&amp;strip=all&amp;w=768&strip=all 768w, https://fhww.files.wordpress.com/2018/10/samin_nosrat.jpg?quality=80&amp;strip=all&amp;w=500&strip=all 500w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="40027" data-permalink="https://tim.blog/2018/10/01/samin-nosrat/samin_nosrat/#main" data-orig-file="https://fhww.files.wordpress.com/2018/10/samin_nosrat.jpg?quality=80&amp;strip=all&strip=all" data-orig-size="6720,4480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Neteflix Adam Rose&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;SALT FAT ACID HEAT&quot;,&quot;created_timestamp&quot;:&quot;1517494592&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;1&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Samin_Nosrat" data-image-description="" data-medium-file="https://fhww.files.wordpress.com/2018/10/samin_nosrat.jpg?quality=80&amp;strip=all&amp;w=300&strip=all" data-large-file="https://fhww.files.wordpress.com/2018/10/samin_nosrat.jpg?quality=80&amp;strip=all&amp;w=500&strip=all" /></a>
<a href="https://tim.blog/2018/10/04/the-tim-ferriss-show-transcripts-samin-nosrat/">The Tim Ferriss Show Transcripts: Samin&nbsp;Nosrat</a>
</li>
<li>
<a href="https://tim.blog/2018/01/10/gretchen-rubin-experiments-in-happiness-and-creativity/"><img width="640" height="427" src="https://fhww.files.wordpress.com/2018/01/gretchenrubinheadshotgirlslounge.jpg?quality=80&amp;strip=all&amp;w=640&strip=all" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fhww.files.wordpress.com/2018/01/gretchenrubinheadshotgirlslounge.jpg?quality=80&amp;strip=all&amp;w=640&strip=all 640w, https://fhww.files.wordpress.com/2018/01/gretchenrubinheadshotgirlslounge.jpg?quality=80&amp;strip=all&strip=all 1280w, https://fhww.files.wordpress.com/2018/01/gretchenrubinheadshotgirlslounge.jpg?quality=80&amp;strip=all&amp;w=150&strip=all 150w, https://fhww.files.wordpress.com/2018/01/gretchenrubinheadshotgirlslounge.jpg?quality=80&amp;strip=all&amp;w=300&strip=all 300w, https://fhww.files.wordpress.com/2018/01/gretchenrubinheadshotgirlslounge.jpg?quality=80&amp;strip=all&amp;w=768&strip=all 768w, https://fhww.files.wordpress.com/2018/01/gretchenrubinheadshotgirlslounge.jpg?quality=80&amp;strip=all&amp;w=500&strip=all 500w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="34436" data-permalink="https://tim.blog/2018/01/10/gretchen-rubin-experiments-in-happiness-and-creativity/gretchenrubinheadshotgirlslounge/#main" data-orig-file="https://fhww.files.wordpress.com/2018/01/gretchenrubinheadshotgirlslounge.jpg?quality=80&amp;strip=all&strip=all" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gretchen Rubin" data-image-description="" data-medium-file="https://fhww.files.wordpress.com/2018/01/gretchenrubinheadshotgirlslounge.jpg?quality=80&amp;strip=all&amp;w=300&strip=all" data-large-file="https://fhww.files.wordpress.com/2018/01/gretchenrubinheadshotgirlslounge.jpg?quality=80&amp;strip=all&amp;w=500&strip=all" /></a>
<a href="https://tim.blog/2018/01/10/gretchen-rubin-experiments-in-happiness-and-creativity/">Gretchen Rubin — Experiments in Happiness and Creativity&nbsp;(#290)</a>
</li>
<li>
<a href="https://tim.blog/2018/12/13/the-tim-ferriss-show-transcripts-allen-walton-and-spyguy-the-path-to-seven-figures/"><img width="640" height="640" src="https://fhww.files.wordpress.com/2018/12/allen_walton_tim_ferriss.jpg?quality=80&amp;strip=all&amp;w=640&strip=all" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fhww.files.wordpress.com/2018/12/allen_walton_tim_ferriss.jpg?quality=80&amp;strip=all&amp;w=640&strip=all 640w, https://fhww.files.wordpress.com/2018/12/allen_walton_tim_ferriss.jpg?quality=80&amp;strip=all&amp;w=150&strip=all 150w, https://fhww.files.wordpress.com/2018/12/allen_walton_tim_ferriss.jpg?quality=80&amp;strip=all&amp;w=300&strip=all 300w, https://fhww.files.wordpress.com/2018/12/allen_walton_tim_ferriss.jpg?quality=80&amp;strip=all&amp;w=768&strip=all 768w, https://fhww.files.wordpress.com/2018/12/allen_walton_tim_ferriss.jpg?quality=80&amp;strip=all&amp;w=500&strip=all 500w, https://fhww.files.wordpress.com/2018/12/allen_walton_tim_ferriss.jpg?quality=80&amp;strip=all&strip=all 960w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="41392" data-permalink="https://tim.blog/2018/12/10/allen-walton-4-hour-workweek-case-study/allen_walton_tim_ferriss/#main" data-orig-file="https://fhww.files.wordpress.com/2018/12/allen_walton_tim_ferriss.jpg?quality=80&amp;strip=all&strip=all" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Allen_Walton_Tim_Ferriss" data-image-description="" data-medium-file="https://fhww.files.wordpress.com/2018/12/allen_walton_tim_ferriss.jpg?quality=80&amp;strip=all&amp;w=300&strip=all" data-large-file="https://fhww.files.wordpress.com/2018/12/allen_walton_tim_ferriss.jpg?quality=80&amp;strip=all&amp;w=500&strip=all" /></a>
<a href="https://tim.blog/2018/12/13/the-tim-ferriss-show-transcripts-allen-walton-and-spyguy-the-path-to-seven-figures/">The Tim Ferriss Show Transcripts: Allen Walton and SpyGuy, The Path to Seven&nbsp;Figures</a>
</li>
<li>
<a href="https://tim.blog/2018/06/20/the-tim-ferriss-show-transcripts-what-i-learned-in-2016/">The Tim Ferriss Show Transcripts: What I Learned in&nbsp;2016</a>
</li>
<li>
<a href="https://tim.blog/2018/06/21/adam-robinson/"><img width="640" height="427" src="https://fhww.files.wordpress.com/2017/02/my-newest-bestie.jpg?quality=80&amp;strip=all&amp;w=640&strip=all" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fhww.files.wordpress.com/2017/02/my-newest-bestie.jpg?quality=80&amp;strip=all&amp;w=640&strip=all 640w, https://fhww.files.wordpress.com/2017/02/my-newest-bestie.jpg?quality=80&amp;strip=all&amp;w=1280&strip=all 1280w, https://fhww.files.wordpress.com/2017/02/my-newest-bestie.jpg?quality=80&amp;strip=all&amp;w=150&strip=all 150w, https://fhww.files.wordpress.com/2017/02/my-newest-bestie.jpg?quality=80&amp;strip=all&amp;w=300&strip=all 300w, https://fhww.files.wordpress.com/2017/02/my-newest-bestie.jpg?quality=80&amp;strip=all&amp;w=768&strip=all 768w, https://fhww.files.wordpress.com/2017/02/my-newest-bestie.jpg?quality=80&amp;strip=all&amp;w=500&strip=all 500w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="32264" data-permalink="https://tim.blog/2017/02/02/lessons-from-warren-buffett-bobby-fischer-and-other-outliers/my-newest-bestie/#main" data-orig-file="https://fhww.files.wordpress.com/2017/02/my-newest-bestie.jpg?quality=80&amp;strip=all&strip=all" data-orig-size="3888,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Tom Gilbert Tulsa World&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474569024&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adam Robinson and Warren Buffet" data-image-description="" data-medium-file="https://fhww.files.wordpress.com/2017/02/my-newest-bestie.jpg?quality=80&amp;strip=all&amp;w=300&strip=all" data-large-file="https://fhww.files.wordpress.com/2017/02/my-newest-bestie.jpg?quality=80&amp;strip=all&amp;w=500&strip=all" /></a>
<a href="https://tim.blog/2018/06/21/adam-robinson/">Adam Robinson — Outflanking and Outsmarting the Competition&nbsp;(#322)</a>
</li>
</ul>
</div><p><em>Posted on: December 28, 2018.</em></p><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41893" class="share-facebook sd-button share-icon" href="https://tim.blog/2018/12/28/past-year-review/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41893" class="share-twitter sd-button share-icon" href="https://tim.blog/2018/12/28/past-year-review/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://tim.blog/2018/12/28/past-year-review/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://tim.blog/2018/12/28/past-year-review/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://tim.blog/2018/12/28/past-year-review/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>		
					<p id="fhcp">
				<p><span style="font-weight:400;">Please check out </span><a href="https://tribeofmentors.com/"><b>Tribe of Mentors</b></a><span style="font-weight:400;">, my newest book, which shares short, tactical life advice from 100+ world-class performers. Many of the world's most famous entrepreneurs, athletes, investors, poker players, and artists are part of the book. The tips and strategies in </span><a href="https://tribeofmentors.com/"><b>Tribe of Mentors </b></a><span style="font-weight:400;">have already changed my life, and I hope the same for you. </span><a href="https://tribeofmentors.com/intro/#main"><b>Click here for a sample chapter</b></a><b> </b><span style="font-weight:400;">and full details. Roughly 90% of the guests have never appeared on my podcast.</span></p>
<p><span style="font-weight:400;">Who was interviewed? Here's a very partial list: tech icons (founders of Facebook, Twitter, LinkedIn, Craigslist, Pinterest, Spotify, Salesforce, Dropbox, and more), Jimmy Fallon, Arianna Huffington, Brandon Stanton (Humans of New York), Lord Rabbi Jonathan Sacks, Ayaan Hirsi Ali, Ben Stiller, Maurice Ashley (first African-American Grandmaster of chess), Brené Brown (researcher and bestselling author), Rick Rubin (legendary music producer), Temple Grandin (animal behavior expert and autism activist), Franklin Leonard (The Black List), Dara Torres (12-time Olympic medalist in swimming), David Lynch (director), Kelly Slater (surfing legend), Bozoma Saint John (Beats/Apple/Uber), Lewis Cantley (famed cancer researcher), Maria Sharapova, Chris Anderson (curator of TED), Terry Crews, Greg Norman (golf icon), Vitalik Buterin (creator of Ethereum), and nearly 100 more. </span><a href="https://tribeofmentors.com/"><b>Check it all out by clicking here.</b></a></p>
			</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

					<nav role="navigation" id="nav-below" class="post-navigation">
			<h1 class="screen-reader-text">Post navigation</h1>

		
			<div class="nav-previous"><a href="https://tim.blog/2018/12/27/4-hour-workweek-case-study-benitago-group/" rel="prev"><span class="meta-nav">&larr;</span> Real 4-Hour Workweek Case Studies — How to Generate 8-Figure Revenue at Age 21 (Or Any Age)&nbsp;(#354)</a></div>			
		
		</nav><!-- #nav-below -->
		
			
	<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/28/past-year-review/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://tim.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="15c52263fb" /><input type="hidden" name="_wp_http_referer" value="/2018/12/28/past-year-review/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41893' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad0aa4f01d" /></p>
<input type="hidden" name="genseq" value="1546000527" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
		<p class="comment-zen">
		<strong class="green">Comment Rules:</strong> Remember what Fonzie was like? Cool. That’s how we’re gonna be — cool. Critical is fine, but if you’re rude, we’ll delete your stuff. <strong>Please do not put your URL in the comment text</strong> and <strong>please use your PERSONAL name or initials and not your business name</strong>, as the latter comes off like spam. Have fun and thanks for adding to the conversation! (Thanks to <a href="http://www.brianoberkirch.com/" target="_blank" title="Link to Brian Oberkich’s Website">Brian Oberkirch</a> for the inspiration)
	</p>
	
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		
			<h3>Tim on Facebook&hellip;</h3>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=163829051721"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
	<div class="fb-like" data-href="https://www.facebook.com/TimFerriss" data-width="300" data-show-faces="true" data-send="false"></div>	  <div id="listen-anywhere" class="widget widget-listen-anywhere">
		<header>
		<h3>Click below to subscribe <br/>for new episodes</h3>
		<img src="https://s2.wp.com/wp-content/themes/vip/four-hour-work-week/images/podcast-header/tfs-logo.png">
	  </header>
	  <ul class="listen-anywhere-sources">
		<li class="source-itunes"><a href="https://itunes.apple.com/us/podcast/the-tim-ferriss-show/id863897795?mt=2" target="_blank"></a></li>
		<li class="source-stitcher"><a href="http://www.stitcher.com/podcast/the-tim-ferriss-show" target="_blank"></a></li>
		<li class="source-overcast"><a href="https://overcast.fm/itunes863897795/the-tim-ferriss-show" target="_blank"></a></li>
	  </ul>
	</div>
	<aside id="tf-popular-category-2" class="widget widget_tf-popular-category"><h1 class="widget-title">Popular Podcasts</h1><ul class="popular-post-list">								<li class="post-41047 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tim-ferriss-show tag-athlete-training tag-ladder tag-leadership tag-lebron-james tag-mike-mancias tag-recovery fhww_guest_name-lebron-james fhww_guest_name-mike-mancias">
									<h4><a href="https://tim.blog/2018/11/27/lebron-james-mike-mancias/">LeBron James and His Top-Secret Trainer, Mike Mancias&nbsp;(#349)</a></h4>
								</li><!-- #post-41047 -->
																<li class="post-41663 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tim-ferriss-show tag-entrepreneurship tag-patrick-collison tag-stripe fhww_guest_name-patrick-collison">
									<h4><a href="https://tim.blog/2018/12/20/patrick-collison/">Patrick Collison — CEO of Stripe&nbsp;(#353)</a></h4>
								</li><!-- #post-41663 -->
																<li class="post-41390 post type-post status-publish format-standard has-post-thumbnail hentry category-4-hour-case-studies category-the-tim-ferriss-show tag-case-study tag-entrepreneurship tag-solopreneur tag-the-4-hour-workweek fhww_guest_name-allen-walton fhww_guest_name-elaine-pofeldt">
									<h4><a href="https://tim.blog/2018/12/10/allen-walton-4-hour-workweek-case-study/">Real 4-Hour Workweek Case Studies — Allen Walton and SpyGuy, The Path to Seven Figures&nbsp;(#351)</a></h4>
								</li><!-- #post-41390 -->
																<li class="post-41491 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tim-ferriss-show tag-peter-attia tag-psychedelic tag-psychedelic-drugs fhww_guest_name-peter-attia">
									<h4><a href="https://tim.blog/2018/12/13/peter-attia-vs-tim-ferriss/">Dr. Peter Attia vs. Tim Ferriss&nbsp;(#352)</a></h4>
								</li><!-- #post-41491 -->
								</ul><!-- .popular-post-list --></aside><aside id="tf-popular-in-category-2" class="widget widget_tf-popular-in-category"><h1 class="widget-title">Most Popular in <a href="https://tim.blog/category/practical-philosophy/" title="Practical Philosophy"><em>Practical Philosophy</em></a></h1><ul class="popular-post-list">							<li class="post-32943 post type-post status-publish format-standard has-post-thumbnail hentry category-practical-philosophy tag-anxiety tag-conquering-fear tag-entrepreneurship tag-fear tag-fear-setting tag-happiness tag-mindfulness tag-personal-development tag-stoicism">
								<h4><a href="https://tim.blog/2017/05/15/fear-setting/">Fear-Setting: The Most Valuable Exercise I Do Every Month</a></h4>
							</li><!-- #post-32943 -->
														<li class="post-14968 post type-post status-publish format-standard hentry category-filling-the-void category-practical-philosophy tag-books-on-suicide tag-how-to-commit-suicide tag-how-to-kill-yourself tag-killing-myself tag-pills-for-suicide tag-suicide tag-suicide-pills">
								<h4><a href="https://tim.blog/2015/05/06/how-to-commit-suicide/">Some Practical Thoughts on Suicide</a></h4>
							</li><!-- #post-14968 -->
														<li class="post-33173 post type-post status-publish format-standard hentry category-practical-philosophy tag-seneca tag-stoic tag-stoicism tag-tao-of-seneca tag-the-tao-of-seneca">
								<h4><a href="https://tim.blog/2017/07/06/tao-of-seneca/">Tao of Seneca &#8211; Free PDFs</a></h4>
							</li><!-- #post-33173 -->
														<li class="post-10297 post type-post status-publish format-standard hentry category-performance-psychology category-practical-philosophy tag-life-hacks tag-productivity tag-the-effective-executive">
								<h4><a href="https://tim.blog/2013/11/03/productivity-hacks/">&quot;Productivity&quot; Tricks for the Neurotic, Manic-Depressive, and Crazy (Like Me)</a></h4>
							</li><!-- #post-10297 -->
							</ul><!-- .popular-post-list --></aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1>		<ul>
				<li class="cat-item cat-item-4529301"><a href="https://tim.blog/category/30-day-challenges/" >30-Day Challenges</a> (2)
</li>
	<li class="cat-item cat-item-47167197"><a href="https://tim.blog/category/4-hour-case-studies/" >4-Hour Case Studies</a> (50)
</li>
	<li class="cat-item cat-item-44070"><a href="https://tim.blog/category/automation/" >Automation</a> (7)
</li>
	<li class="cat-item cat-item-3990"><a href="https://tim.blog/category/dance/" >Dance</a> (3)
</li>
	<li class="cat-item cat-item-19614065"><a href="https://tim.blog/category/e-mail-detox/" >E-mail Detox</a> (23)
</li>
	<li class="cat-item cat-item-183"><a href="https://tim.blog/category/entrepreneurship/" >Entrepreneurship</a> (60)
</li>
	<li class="cat-item cat-item-415608776"><a href="https://tim.blog/category/fearless/" >Fearless</a> (2)
</li>
	<li class="cat-item cat-item-4427571"><a href="https://tim.blog/category/filling-the-void/" >Filling the Void</a> (90)
</li>
	<li class="cat-item cat-item-1559"><a href="https://tim.blog/category/gadgets/" >Gadgets</a> (15)
</li>
	<li class="cat-item cat-item-18399339"><a href="https://tim.blog/category/geoarbitrage/" >Geoarbitrage</a> (8)
</li>
	<li class="cat-item cat-item-831"><a href="https://tim.blog/category/interviews/" >Interviews</a> (29)
</li>
	<li class="cat-item cat-item-6635"><a href="https://tim.blog/category/investing/" >Investing</a> (18)
</li>
	<li class="cat-item cat-item-1934"><a href="https://tim.blog/category/language/" >Language</a> (16)
</li>
	<li class="cat-item cat-item-191382788"><a href="https://tim.blog/category/low-information-diet-and-selective-ignorance/" >Low-Information Diet</a> (42)
</li>
	<li class="cat-item cat-item-175"><a href="https://tim.blog/category/marketing/" >Marketing</a> (54)
</li>
	<li class="cat-item cat-item-2342036"><a href="https://tim.blog/category/performance-psychology/" >Mental Performance</a> (42)
</li>
	<li class="cat-item cat-item-2324767"><a href="https://tim.blog/category/mini-retirements/" >Mini-retirements</a> (24)
</li>
	<li class="cat-item cat-item-81565949"><a href="https://tim.blog/category/muse-examples/" >Muse Examples</a> (9)
</li>
	<li class="cat-item cat-item-891"><a href="https://tim.blog/category/nonsense/" >Nonsense</a> (5)
</li>
	<li class="cat-item cat-item-142755019"><a href="https://tim.blog/category/opening-the-kimono-otk/" >Opening the Kimono &#8211; OTK</a> (4)
</li>
	<li class="cat-item cat-item-15450272"><a href="https://tim.blog/category/outsourcing-life/" >Outsourcing Life</a> (17)
</li>
	<li class="cat-item cat-item-4936765"><a href="https://tim.blog/category/physical-performance/" >Physical Performance</a> (51)
</li>
	<li class="cat-item cat-item-907119"><a href="https://tim.blog/category/practical-philosophy/" >Practical Philosophy</a> (37)
</li>
	<li class="cat-item cat-item-17903"><a href="https://tim.blog/category/presentations/" >Presentations</a> (3)
</li>
	<li class="cat-item cat-item-121507898"><a href="https://tim.blog/category/protecting-personal-time/" >Protecting Time</a> (14)
</li>
	<li class="cat-item cat-item-415609153"><a href="https://tim.blog/category/psychedelics/" >Psychedelics</a> (13)
</li>
	<li class="cat-item cat-item-76656104"><a href="https://tim.blog/category/quarterly-shipments/" >Quarterly Shipments</a> (3)
</li>
	<li class="cat-item cat-item-30"><a href="https://tim.blog/category/random/" >Random</a> (29)
</li>
	<li class="cat-item cat-item-7759746"><a href="https://tim.blog/category/remote-offices/" >Remote Offices</a> (7)
</li>
	<li class="cat-item cat-item-191382790"><a href="https://tim.blog/category/how-to-live-like-a-rockstar-in/" >Rockstar Living in&#8230;</a> (5)
</li>
	<li class="cat-item cat-item-415608606"><a href="https://tim.blog/category/rust-and-iron/" >Rust and Iron</a> (2)
</li>
	<li class="cat-item cat-item-4161848"><a href="https://tim.blog/category/science-2/" >Science</a> (4)
</li>
	<li class="cat-item cat-item-46646188"><a href="https://tim.blog/category/the-4-hour-body/" >The 4-Hour Body &#8211; 4HB</a> (48)
</li>
	<li class="cat-item cat-item-62858329"><a href="https://tim.blog/category/the-4-hour-chef/" >The 4-Hour Chef &#8211; 4HC</a> (39)
</li>
	<li class="cat-item cat-item-134462025"><a href="https://tim.blog/category/the-4-hour-chef-recipes/" >The 4-Hour Chef Recipes</a> (1)
</li>
	<li class="cat-item cat-item-83069833"><a href="https://tim.blog/category/the-4-hour-workweek-book/" >The Book &#8211; 4HWW</a> (44)
</li>
	<li class="cat-item cat-item-63837380"><a href="https://tim.blog/category/the-slow-carb-diet/" >The Slow-Carb Diet</a> (4)
</li>
	<li class="cat-item cat-item-222172150"><a href="https://tim.blog/category/the-tim-ferriss-experiment-tfx/" >The Tim Ferriss Experiment &#8211; TFX</a> (11)
</li>
	<li class="cat-item cat-item-223337489"><a href="https://tim.blog/category/the-tim-ferriss-show/" >The Tim Ferriss Show</a> (330)
</li>
	<li class="cat-item cat-item-415608238"><a href="https://tim.blog/category/the-tim-ferriss-show-transcripts/" >The Tim Ferriss Show Transcripts</a> (198)
</li>
	<li class="cat-item cat-item-178667560"><a href="https://tim.blog/category/tim-ferriss-book-club/" >Tim Ferriss Book Club</a> (6)
</li>
	<li class="cat-item cat-item-415608393"><a href="https://tim.blog/category/tools-of-titans/" >Tools of Titans</a> (8)
</li>
	<li class="cat-item cat-item-200"><a href="https://tim.blog/category/travel/" >Travel</a> (67)
</li>
	<li class="cat-item cat-item-415608891"><a href="https://tim.blog/category/tribe-of-mentors/" >Tribe of Mentors</a> (9)
</li>
	<li class="cat-item cat-item-1"><a href="https://tim.blog/category/uncategorized/" >Uncategorized</a> (41)
</li>
	<li class="cat-item cat-item-6131995"><a href="https://tim.blog/category/writing-and-blogging/" >Writing and Blogging</a> (25)
</li>
		</ul>
			</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
<div class="newsletter"></div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<span class="align-left">
				<a href="/sitemap.xml">XML Sitemap</a>
				<span> / </span>
				<a href="/about/terms-of-service/">Site Terms of Service</a>
				<span> / </span>
				<a href="/privacy-policy/">Privacy Policy</a>
				<span> / </span>
				<a href="http://vip.wordpress.com/" rel="nofollow" target="_blank">Powered by WordPress.com VIP</a>
			</span>
		</div><!-- .site-info -->
		<div class="copyright-info">
			Copyright &copy; 2007&#8211;2018Tim Ferriss.<br />
					THE 4-HOUR&reg; is a registered trademark of Tim Ferriss.<br />
					All rights reserved.		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- wpcom_wp_footer -->
	<script data-leadbox="144965c73f72a2:14629fe93b46dc" data-url="https://fourhourworkweek.leadpages.co/leadbox/144965c73f72a2%3A14629fe93b46dc/5681034041491456/" data-config="%7B%7D" type="text/javascript" src="https://fourhourworkweek.leadpages.co/leadbox-1464370531.js"></script>
	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201852y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fhww.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fhww.wordpress.com\/wp-login.php?action=logout&_wpnonce=33bbd40da9","homeURL":"https:\/\/tim.blog\/","postID":"41893","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tim.blog\/2018\/12\/28\/past-year-review\/":41893};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/12/28/past-year-review/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56542934" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://tim.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Blog of Author Tim Ferriss" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="664e96fd6e" /><input type="hidden" name="_wp_http_referer" value="/2018/12/28/past-year-review/" />		</form>

		<div class="arrow"></div>
	</div>
<aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="365"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="I accept" class="accept" />

		We use cookies and similar technologies to run this website and help us understand how you use it.
		<a href="https://tim.blog/cookie-policy/" >
			See our cookie policy here.		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzk0OAiEMBeALiXU0alwYzzLDVPkrIIXB4wtxoy5M3HTx3vuSQo1CBp/RZzAMMy5aYnysDa/graIiois37RmctshwL1hQjX52mH6MZSBqkXgh0/UEXHXEf9BH8A2zQmqzRUe4hpKE6qeGZEVFtJ2zptjexFGqhi90HvbDaThud4eNeQJ6aV7k'></script>
<script type='text/javascript' async src='//bounceexchange.com/tag/1313/i.js?ver=20170224'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FhwwGlobal = {"homeUrl":"https:\/\/tim.blog"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tim.blog\/wp-admin\/admin-ajax.php","nonce":"32e48554fd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fhww.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftim.blog%2F2018%2F12%2F28%2Fpast-year-review%2F","blog_id":"56542934","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56542934&v=wpcom&tz=-8&user_id=0&subd=fhww","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylUdtOwzAM/SFcj7EJXhCfgkLqrW5zw05W9vd4iMGEpkoTL3F04nOxg3MBn1OlVLEOFEnxwAV3uQkMp2POMsFMNOGoGDkhpfdGjXpQL1yqgoHdqHd4s9Iu50ryPx36MInkAgROk575nHxovTGtw+cYTQuESjh2V0xigxLanpPizP2eqqk2e80TEwQ3Y6VYgqv0B1/QWcMp8viVHJzFO1b2ukBwvQWDNycYndpEdoN8IBE+TfGD3ahQxfnrS9Hyu4dLfLS/leN36S67rlh6J7kpBRypFnOCM7AUc2KNVOGhW+GrOdu/SlzoL1kr7IJjQR2ccNqfq5Fe4vP9drPdrNarx6fxE5IBCwU='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56542934','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56542934','v':'wpcom','tz':'-8','user_id':'0','post':'41893','subd':'fhww'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56542934&v=wpcomvt&tz=-8&user_id=0&post=41893&subd=fhww&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTd1NU51WmJ4MzV4QjExLS1aSVMsWm9DWVQuY1FFMFNqZEZrXTY4fnZTNUlbQ0hqX2EmSFo5YnxvMndfRH42LWkzY1VHRWhScD1vOE9fbURGZlRSTiZvbGd1RWQ5PUNHT2k2SHpqZHUmdngta21YR2JFaHRyQWw3fFAmdlZ4WWE2TDYtR04yZ3ddWzNnQ2hofGIzN2tqP1dGJmR+LXk9US1fQzksbXRtQXFsLG84RldxPV1GJmd2ZnpXS180Z0FILllffkFvaE9WTFthSVdS'}]);
_stq.push([ 'clickTrackerInit', '56542934', '41893' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 163 seconds ago
	generated in 0.102 seconds
	served from batcache in 0.002 seconds
	expires in 137 seconds
-->
