<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Finding &#8220;Unicorns:&#8221; Questions to Ask Before You Invest in a Startup | The Blog of Author Tim Ferriss</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://tim.blog/xmlrpc.php">
	
<meta name="description" content="Many people ask me about startup investing and how to get started.   This post -- while for informational purposes only and not investment advice -- is intended to show you how one successful investor approached the early-stage game." />
<meta name="keywords" content="entrepreneurship, investing, angel investing, investing, investments, jason calacanis, startup investing, unicorn" /><meta name="google-site-verification" content="N6tTgA7JvRhbppmjIbP1nx-LUlIn9rsDXXHs9VmQCuM" />
<meta name="google-site-verification" content="YDdS4a2wKQkUzxhylm81lGDdO6wp0iPsQb1zvMKqADM" />

<meta name="google-site-verification" content="hIbo0UNkhIj5ogqV159jQPnPzLdpUrczqFJ_Ey8lX80" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=tim.blog&amp;id=56542934&amp;t=1501859567&amp;back=https%3A%2F%2Ftim.blog%2F2017%2F08%2F04%2Fquestions-to-ask-before-you-invest%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bounceexchange.com' />
<link rel='dns-prefetch' href='//load.sumome.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fhww.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Blog of Author Tim Ferriss &raquo; Feed" href="https://tim.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blog of Author Tim Ferriss &raquo; Comments Feed" href="https://tim.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Blog of Author Tim Ferriss &raquo; Finding &#8220;Unicorns:&#8221; Questions to Ask Before You Invest in a&nbsp;Startup Comments Feed" href="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj+sOwiAMhV9IrEvmZT+Mz7JhdWwUyAqSvb0g0cRL5p+mbc7XcwrRCWmNR+OBgnA6XJVhiE5aEkxK4/wxrSXzCn5jWo3IMKB3rRzFY1qSSzth2pNrfVYQnlWLGinJljByuyeV2z55LdqU+F3nJmQWqZIKJHyfjP7Eoxyl/AFJ+L4pqAJjvUo0v5qvm8UKbsrBxYZJ9LlEO40iIo7AftaYoRMdq7qpm8Nmv62GO2Dlmes=' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/_static/??/wp-content/themes/vip/four-hour-work-week/css/reveal.css,/wp-content/themes/vip/plugins/taxonomy-images/style.css?m=1403637386j' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8RvyUpMK2lTmg5/fx364FD2EJID94QLr+K85ka5QZpdkZljNmBSJ+qxRc0bcA/BWI/e7AD/1UqTKPeToae+cE8qau39GixgXeXP3rNMfUTp3Vi38CO1QIkMwggsOqGsgXu6ncfLqc9wHZ4LIDNiOw==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' data-sumo-site-id="43e1e49a410f9d6be29c41d7333f49fc230e3d803898633ca35e964d08652d8f" async src='//load.sumome.com/?m=1500813276h&#038;ver=20170224'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"56200ae1736b797ac300071c","iframe":"0","title":"Finding \"Unicorns:\" Questions to Ask Before You Invest in a Startup","url":"https:\/\/tim.blog\/2017\/08\/04\/questions-to-ask-before-you-invest\/","date":"2017-08-04 11:19:42","channels":["entrepreneurship","investing"],"tags":["angel investing","Investing","investments","jason calacanis","startup investing","unicorn"],"authors":["Tim Ferriss"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/plugins/simple-reach-analytics/javascripts/sranalytics.js?m=1410498586h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fhww.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/" />
<link rel='shortlink' href='http://wp.me/p3PfoO-8FQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftim.blog%2F2017%2F08%2F04%2Fquestions-to-ask-before-you-invest%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftim.blog%2F2017%2F08%2F04%2Fquestions-to-ask-before-you-invest%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Finding &#8220;Unicorns:&#8221; Questions to Ask Before You Invest in a Startup" />
<meta property="og:url" content="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/" />
<meta property="og:description" content="Many people ask me about startup investing and how to get started.   This post &#8212; while for informational purposes only and not investment advice &#8212; is intended to show you how one succes…" />
<meta property="article:published_time" content="2017-08-04T11:19:42+00:00" />
<meta property="article:modified_time" content="2017-08-04T12:59:32+00:00" />
<meta property="og:site_name" content="The Blog of Author Tim Ferriss" />
<meta property="og:image" content="https://fhww.files.wordpress.com/2017/08/jason_calacanis.jpg?quality=80&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="807" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@tferriss" />
<meta name="twitter:text:title" content="Finding &#8220;Unicorns:&#8221; Questions to Ask Before You Invest in a&nbsp;Startup" />
<meta name="twitter:image:src" content="https://fhww.files.wordpress.com/2017/08/jason_calacanis.jpg?quality=80&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tferriss" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/53cccdfdc7f3fd44dd002c4d2e5bc55e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/53cccdfdc7f3fd44dd002c4d2e5bc55e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/53cccdfdc7f3fd44dd002c4d2e5bc55e?s=114" />
<link rel='openid.server' href='https://fhww.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fhww.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tim.blog/osd.xml" title="The Blog of Author Tim Ferriss" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<script>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-1467054-2']);
	_gaq.push(['_trackPageview']);

	(function() {
	  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
	<meta name="google-site-verification" content="YDdS4a2wKQkUzxhylm81lGDdO6wp0iPsQb1zvMKqADM" />
	<meta name="google-site-verification" content="hIbo0UNkhIj5ogqV159jQPnPzLdpUrczqFJ_Ey8lX80" />
<!-- Hotjar Tracking Code for http://go.fourhourworkweek.com/10x-output/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:190217,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<meta name="application-name" content="The Blog of Author Tim Ferriss" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Tim Ferriss&#039;s 4-Hour Workweek and Lifestyle Design Blog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tim.blog/feed/;icon-uri=https://secure.gravatar.com/blavatar/53cccdfdc7f3fd44dd002c4d2e5bc55e?s=16" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1a1a1a; }
</style>
<link rel="amphtml" href="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '788987874513702');
	fbq('track', 'PageView');
		</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=788987874513702&amp;ev=PageView&amp;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-33346 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
	<div id="page" class="hfeed site">
						<header id="masthead" class="site-header" role="banner">

							<div id="podcast-header">
	<div class="col-sm-6 col-sm-offset-6">
		<div class="podcast-right">
			<div class="podcast-accolades">
				<img src="https://s0.wp.com/wp-content/themes/vip/four-hour-work-week/images/podcast-header/itunes-2016.png" height="24" width="299" alt="The Tim Ferriss Show: 150+ Million Downloads" class=" tfs-accolades-top">
				<div id="tfs-accolades-slider">
					<div class="item"><img src="https://s0.wp.com/wp-content/themes/vip/four-hour-work-week/images/podcast-header/150-million-downloads.png" alt="" width="313" height="78"></div>
					<div class="item"><img src="https://s0.wp.com/wp-content/themes/vip/four-hour-work-week/images/podcast-header/3000-reviews.png" alt="" width="215" height="86"></div>
				</div>
				<img src="https://s0.wp.com/wp-content/themes/vip/four-hour-work-week/images/podcast-header/tfs-logo.png" height="123" width="221" alt="The Tim Ferriss Show" class="tfs-logo">
			</div>
			<div class="podcast-episode">
				<h4>Latest Episode:</h4>
				<h3>"How to Overcome Anxiety and Stress - with Adviser to Olympians, Michael Gervais"</h3>
				<a data-libsyn-iframe="&amp;lt;iframe style=&amp;quot;border: none&amp;quot; src=&amp;quot;//html5-player.libsyn.com/embed/episode/id/5602385/height/45/width/500/theme/standard/autonext/no/thumbnail/yes/autoplay/yes/preload/no/no_addthis/no/direction/backward/&amp;quot; height=&amp;quot;45&amp;quot; width=&amp;quot;500&amp;quot; scrolling=&amp;quot;no&amp;quot;  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen&amp;gt;&amp;lt;/iframe&amp;gt;" class="podcast-btn"><i class="icon-play"></i>Click to Listen</a>
			</div>
		</div>
	</div>
</div>
			
			<nav id="site-navigation" class="main-navigation" role="navigation">

				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="mobile-text-menu-items">
					<a href="https://tim.blog/podcast/"> Podcast</a>
					<a href="https://tim.blog/fearless/"> TV Show</a>
					<a href="https://tim.blog/tim-ferriss-books/"> Books</a>
				</div>
				<div class="mobile-nav">
					<div class="menu-btn" id="hamburger-btn">
						<div></div>
						<div class="hamburger-inner">
							<span></span>
							<span></span>
							<span></span>
							<div class="close-hamburger-menu"><i class="top-nav-icons close-white"></i></div>
						</div>
					</div>
				</div>
				<div class="responsive-menu">
					<div class="menu-2015-nav-container"><ul id="menu-2015-nav" class="menu"><li id="menu-item-14850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14850"><a href="https://tim.blog/">Home</a></li>
<li id="menu-item-14851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14851"><a href="https://tim.blog/podcast/">Podcast</a></li>
<li id="menu-item-15479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15479"><a href="https://tim.blog/tim-ferriss-books/">Books</a></li>
<li id="menu-item-32877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32877"><a href="https://tim.blog/fearless/">TV Shows</a>
<ul  class="sub-menu">
	<li id="menu-item-32878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32878"><a href="https://tim.blog/fearless/">Fear{less}</a></li>
	<li id="menu-item-14849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14849"><a href="https://tim.blog/tv/">The Tim Ferriss Experiment</a></li>
</ul>
</li>
<li id="menu-item-14853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14853"><a href="https://tim.blog/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-14858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14858"><a href="https://tim.blog/about/">Tim Ferriss Bio</a></li>
	<li id="menu-item-14854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14854"><a href="https://tim.blog/about/causes/">Causes</a></li>
	<li id="menu-item-14859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14859"><a href="https://tim.blog/media/">Media Kit and Samples</a></li>
	<li id="menu-item-14855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14855"><a href="https://tim.blog/about/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-14856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14856"><a href="https://tim.blog/ftc-disclosure-blog/">Disclosure – The Full Monty</a></li>
	<li id="menu-item-14857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14857"><a href="https://tim.blog/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-14860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14860"><a href="https://tim.blog/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-14852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14852"><a href="https://tim.blog/media/">Media Kit and Samples</a></li>
	<li id="menu-item-14861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14861"><a href="https://tim.blog/corrections/">Corrections? Please Fill Out This Form.</a></li>
	<li id="menu-item-14863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14863"><a href="https://tim.blog/contact/">Contacts</a></li>
	<li id="menu-item-14862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14862"><a href="https://tim.blog/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div>				</div>

				<div id='nav-search'>
					<div id="search-btn">
						<i class="top-nav-icons search-icon search-icon-open"></i>
						<i class="top-nav-icons search-icon search-icon-close"></i>
					</div>
					<form role="search" method="get" class="search-form" action="https://tim.blog/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" value="Search" name="s" title="Search for:" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				</div>

			</nav>
			<!-- #site-navigation -->

		</header><!-- #masthead -->
	
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-33346" class="post-33346 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurship category-investing tag-angel-investing tag-investing tag-investments tag-jason-calacanis tag-startup-investing tag-unicorn">
	<header class="entry-header">
		<h1 class="entry-title">Finding &#8220;Unicorns:&#8221; Questions to Ask Before You Invest in a&nbsp;Startup</h1>

					<span class="comments-link"><a href="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/#respond">Leave a comment</a></span>
		
					<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33346" class="share-facebook sd-button share-icon" href="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33346" class="share-twitter sd-button share-icon" href="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>		
					<div class="entry-meta">
				<span class="byline">Written by <a href="https://tim.blog/author/tferriss/" title="Posts by Tim Ferriss" class="author url fn" rel="author">Tim Ferriss</a></span>
									<span class="cat-links">
					Topics: <a href="https://tim.blog/category/entrepreneurship/" rel="category tag">Entrepreneurship</a>, <a href="https://tim.blog/category/investing/" rel="category tag">Investing</a>				</span>
							</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="33347" data-permalink="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/jason_calacanis/#main" data-orig-file="https://fhww.files.wordpress.com/2017/08/jason_calacanis.jpg?quality=80&amp;strip=all" data-orig-size="3916,2634" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;M8 Digital Camera&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1197436068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jason_Calacanis" data-image-description="" data-medium-file="https://fhww.files.wordpress.com/2017/08/jason_calacanis.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://fhww.files.wordpress.com/2017/08/jason_calacanis.jpg?quality=80&amp;strip=all&amp;w=500" class="aligncenter size-large wp-image-33347" src="https://fhww.files.wordpress.com/2017/08/jason_calacanis.jpg?quality=80&amp;strip=all&amp;w=500&strip=all" alt="" width="500" height="336" srcset="https://fhww.files.wordpress.com/2017/08/jason_calacanis.jpg?quality=80&amp;strip=all&amp;w=500 500w, https://fhww.files.wordpress.com/2017/08/jason_calacanis.jpg?quality=80&amp;strip=all&amp;w=1000 1000w, https://fhww.files.wordpress.com/2017/08/jason_calacanis.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://fhww.files.wordpress.com/2017/08/jason_calacanis.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://fhww.files.wordpress.com/2017/08/jason_calacanis.jpg?quality=80&amp;strip=all&amp;w=768 768w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p><span style="font-weight:400;">Many people ask me about startup investing and how to get started.  </span></p>
<p><span style="font-weight:400;">This post &#8212; while for informational purposes only and </span><i><span style="font-weight:400;">not</span></i><span style="font-weight:400;"> investment advice &#8212; is intended to show you how one successful investor approached the early-stage game.</span></p>
<p><span style="font-weight:400;">Jason Calacanis (<a href="https://twitter.com/Jason" target="_blank" rel="noopener">@jason</a>) has made 125 early-stage startup investments and picked 6 “unicorns” (startups to exceed $1B in valuation) &#8212; one out of every 21. Based on his </span><a href="https://en.wikipedia.org/wiki/AngelList"><span style="font-weight:400;">AngelList</span></a><span style="font-weight:400;"> profile, Calacanis&#8217; investments includes: </span><a href="https://en.wikipedia.org/wiki/Tumblr"><span style="font-weight:400;">Tumblr</span></a><span style="font-weight:400;">, </span><a href="https://en.wikipedia.org/w/index.php?title=Cozy_(company)&amp;action=edit&amp;redlink=1"><span style="font-weight:400;">Cozy</span></a><span style="font-weight:400;">, </span><a href="https://en.wikipedia.org/wiki/Thumbtack_(website)"><span style="font-weight:400;">Thumbtack</span></a><span style="font-weight:400;">, </span><a href="https://en.wikipedia.org/w/index.php?title=Rapportive&amp;action=edit&amp;redlink=1"><span style="font-weight:400;">Rapportive</span></a><span style="font-weight:400;">, </span><a href="https://en.wikipedia.org/wiki/Uber_(company)"><span style="font-weight:400;">Uber</span></a><span style="font-weight:400;">, </span><a href="https://en.wikipedia.org/wiki/Chartbeat"><span style="font-weight:400;">Chartbeat</span></a><span style="font-weight:400;">, </span><a href="https://en.wikipedia.org/w/index.php?title=Groundcrew_(company)&amp;action=edit&amp;redlink=1"><span style="font-weight:400;">Groundcrew</span></a><span style="font-weight:400;">, </span><a href="https://en.wikipedia.org/wiki/Evernote"><span style="font-weight:400;">Evernote</span></a><span style="font-weight:400;">, </span><a href="https://en.wikipedia.org/w/index.php?title=Pen.io&amp;action=edit&amp;redlink=1"><span style="font-weight:400;">Pen.io</span></a><span style="font-weight:400;">, </span><a href="https://en.wikipedia.org/w/index.php?title=Nimble_(CRM)&amp;action=edit&amp;redlink=1"><span style="font-weight:400;">Nimble</span></a><span style="font-weight:400;">, </span><a href="https://en.wikipedia.org/w/index.php?title=Crossfader_(company)&amp;action=edit&amp;redlink=1"><span style="font-weight:400;">Crossfader</span></a><span style="font-weight:400;">, </span><a href="https://en.wikipedia.org/wiki/Signpost_(company)"><span style="font-weight:400;">Signpost</span></a><span style="font-weight:400;">, </span><a href="https://en.wikipedia.org/w/index.php?title=Calm_(wellness_company)&amp;action=edit&amp;redlink=1"><span style="font-weight:400;">Calm</span></a><span style="font-weight:400;">, many many more. He&#8217;s accelerating his deployment of capital and plans to invest in an additional 150 startups over the next 30 months. </span></p>
<p><span style="font-weight:400;">The following guest post is an exclusive excerpt from his new book, </span><a href="https://www.amazon.com/Angel-Invest-Technology-Startups-Timeless-Investor/dp/0062560700/?tag=offsitoftimfe-20" target="_blank" rel="noopener"><span style="font-weight:400;">Angel: How to Invest in Technology Startups—Timeless Advice from an Angel Investor Who Turned $100,000 into $100,000,000</span></a><span style="font-weight:400;">. Using stories from his own angel investing career, Jason wrote this book as a playbook for aspiring angel investors. </span></p>
<p><span style="font-weight:400;">In particular, this post focuses on questions to ask founders before you invest, but it also serves as a tutorial on how to ask better questions in life and in business.</span></p>
<p><b>Enter Jason</b></p>
<h3>A THOUSAND FIRST DATES</h3>
<p><span style="font-weight:400;">The life of an angel is all about managing a deal funnel, which includes three distinct steps: sourcing deals, evaluating deals, and, finally, picking which founders you’re going to fund.</span></p>
<p><span style="font-weight:400;">Meeting with founders for an hour is the most frequent technique for angels to decide who to invest in, but certainly not the only one. There are some angels whose primary technique for selecting investments is to follow other smart investors, drafting off of their meetings and deal flow.</span></p>
<p><span style="font-weight:400;">Another technique is simply to review the core metrics and decide based on those. This can be done by reviewing a deck or by checking public information sources, like the App Store rankings, and traffic monitoring services, like Alexa and Quantcast.</span></p>
<p><span style="font-weight:400;">Some investors have a huge Rolodex and simply invest in the founders they already know, a technique that worked extremely well for investors who knew Elon Musk (Zip2 and PayPal before Tesla and SpaceX), Evan Williams (Blogger before Twitter), and Mark Pincus (Freeloader and Tribe before Zynga).</span></p>
<p><span style="font-weight:400;">Of course, the “invest in who you know” approach would mean you missed the biggest startups in history: Mark Zuckerberg, Bill Gates, Evan Spiegel, and Larry Page, who all hit the ball out of the park on their first try—at the ages of nineteen, twenty, twenty-one, and twenty-five, respectively.</span></p>
<p><span style="font-weight:400;">Meetings are important and free. You should take a lot of them. Ten one-hour meetings a week is a good target for a professional angel. Half that if you’re doing this part-time.</span></p>
<p><span style="font-weight:400;">My best advice to you as you start dating is to be promiscuous with meetings—but a prude when it comes to writing checks. Don’t be a tramp like I was.</span></p>
<p><span style="font-weight:400;">I’m going to take you through the four most important questions I ask all founders. The goal of asking these questions is not just for you to understand the business but also so you yourself can answer four critical investor questions:</span></p>
<ol>
<li style="font-weight:400;"><span style="font-weight:400;">Why has </span><i><span style="font-weight:400;">this </span></i><span style="font-weight:400;">founder chosen </span><i><span style="font-weight:400;">this </span></i><span style="font-weight:400;">business?</span></li>
<li style="font-weight:400;"><span style="font-weight:400;">How committed is this founder?</span></li>
<li style="font-weight:400;"><span style="font-weight:400;">What are this founder’s chances of succeeding in this business—and in life?</span></li>
<li style="font-weight:400;"><span style="font-weight:400;">What does winning look like in terms of revenue and my return?</span></li>
</ol>
<p><span id="more-33346"></span></p>
<h3><span style="font-weight:400;">HOW TO ASK QUESTIONS</span></h3>
<p><span style="font-weight:400;">Your job in these meetings is to play Columbo, the unassuming and always underestimated detective from the classic TV show that started in the ’70s and ran for more than three decades. Your job is not to show off or demonstrate how smart you are by explaining to the founder what they’re doing wrong or by bragging about your heroics as an investor or, even worse, as a founder yourself.</span></p>
<p><span style="font-weight:400;">You want to have big ears and a small mouth in these meetings. You want to ask concise questions that take no more than a couple of seconds and then listen deeply to the answers, considering them with every fiber of your consciousness as you write your notes on paper—just like Columbo.</span></p>
<p><span style="font-weight:400;">Listening like this will serve two virtuous goals, the first being that the founder will feel heard and understood by you.</span></p>
<p><span style="font-weight:400;">If people believe they are being deeply listened to, they will talk more.</span></p>
<p><span style="font-weight:400;">This is why, when you talk to your therapist about your mom, they say “hmm&#8230;” while tilting their head and looking at you with sympathy. Then they add, “Tell me more about your mother,” or “Unpack that some more,” or simply “Your mother&#8230;”</span></p>
<p><span style="font-weight:400;">There are six words, four words, and two words in those responses. The last one is the most powerful because it just hangs there, inviting you to build on the topic.</span></p>
<p><span style="font-weight:400;">You want to be Dr. Melfi, Tony Soprano’s therapist, sitting patiently while the passion and pain pour out from the boss you’re meeting with. If you’re a great listener, you will be a great</span> <span style="font-weight:400;">investor, as well as a great friend, a great parent, and a great human being.</span></p>
<p><span style="font-weight:400;">Second, if you are hyper-present in the meeting, thinking deeply about the founder and why they are taking on the irrational pursuit of starting a company, which comes with a greater than 80 percent chance of failure and a 100 percent chance of suffering, then you will be able to make a better decision on whom to invest in.</span></p>
<p><span style="font-weight:400;">Basically, if you shut your trap and listen like a detective or a therapist, you’ll be able to uncover the answers to those four questions better than other angel investors.</span></p>
<p><span style="font-weight:400;">You’ll have more hits and fewer misses.</span></p>
<h3>QUESTION ZERO</h3>
<p><span style="font-weight:400;">When you are starting a founder meeting, ask one icebreaker question to get your subject warmed up.</span></p>
<p><span style="font-weight:400;">How do you know Jane?</span></p>
<p><span style="font-weight:400;">If you were introduced to this founder by a mutual connection, you can quickly establish common ground by asking these five simple words. Listen to the answer you are given and construct a follow-up question based on their answer. So, if the founder said that they worked with Jane, your next move is to say, “You worked with Jane? What was that like?”</span></p>
<p><span style="font-weight:400;">I have a game where I try to say things with as few words as possible because it reminds me that this meeting is not about me, it’s about them. It also makes me sound wise, like Obi-Wan or a Toshiro Mifune character.</span></p>
<p><span style="font-weight:400;">These are the exact four questions I ask every founder. The answers to these questions will give you most of what you need to make your investment decision. We spend the first half of our hour-long meeting exclusively on them. Then we go deeper.</span></p>
<h3>1. What are you working on?</h3>
<p><span style="font-weight:400;">The reason I phrase this question as “What are you working on?,” versus something more company-specific, like “What does Google do?” or “Why should I invest in Google?” or the supremely horrible “Why do you think Google is going to succeed after eleven search engines have already failed?,” is that it celebrates the founder (the “you”) and what founders do (the “work”). It shows that you have deep empathy and you recognize that this isn’t about what the thing does (Google helps you find stuff), but rather it’s about people (Larry and Sergey write software that helps people find information faster).</span></p>
<h3>2. Why are you doing this?</h3>
<p><span style="font-weight:400;">Again, five simple words that are focused on the founder. When I ask these first two questions, I almost universally see founders melt into their chairs. They relax, let their guard down, and feel like I care about them, which I do. Just like Columbo cares deeply about the suspects he’s interviewing when he asks, “So, what do you do here?” when he walks into their office, as opposed to leading with “Where were you on the night of the murder?”</span></p>
<p><span style="font-weight:400;">Just like Columbo, I’m looking for killers and I’m trying to eliminate suspects.</span></p>
<p><span style="font-weight:400;">There are some really, really bad answers to the question “Why are you doing this?” The worst two answers, which you’ll hear often, are “To make money” and “Because INSERT-SUCCESSFUL-COMPANY-NAME-HERE doesn’t do it.” If folks are building a startup for money, they will eventually quit when they realize there are many better ways to make money faster and with more certainty. If you want to make a lot of money, you’re better off being a world-class programmer on a very esoteric and in-demand vertical and getting Google or Facebook to give you $1 million-plus a year in stock and cash for ten years in a row. You have no downside, you can work a couple of hours a day, and you get unlimited free food.</span></p>
<p><span style="font-weight:400;">If you’re building something because another hugely successful company doesn’t already have that feature, well, you’re wildly naive or, more often than not, plain old stupid. For years people pitched me on startups that were supposedly going to be Google search for news, Google search for video, and Google search for books and magazines. We all know how that turned out.</span></p>
<p><span style="font-weight:400;">More recently I’ve been pitched hard on “Uber for food,” “Uber for helicopters,” and “Uber for shopping.”</span></p>
<p><span style="font-weight:400;">While there have been some successful startups built by running ahead of market leaders, in general, those kinds of startups get crushed or bought for small dollar amounts. Summize was a search engine for Twitter, back when Twitter was so technologically incompetent that they could barely keep the service online. They bought Summize to catch up, as well as TweetDeck, a more advanced client for reading multiple feeds at once, but the return to the investors in Summize and TweetDeck for these acquisitions were minor when compared to the returns of the</span> <span style="font-weight:400;">company that bought them.</span></p>
<p><span style="font-weight:400;">The big problem with “founders” who build a feature that a market leader will inevitably get to—and I use quotes here for</span> <span style="font-weight:400;">a reason—is that they lack vision. The act of selecting a feature as their life’s work, as opposed to a full-blown product or a mission, disqualifies them from being a true founder.</span></p>
<p><span style="font-weight:400;">Elon Musk didn’t build a battery pack: he built a car and eventually an energy solution that included solar, home batteries, and, perhaps when you read this, a ride-sharing service like Uber.</span></p>
<p><span style="font-weight:400;">It’s okay to start small, but it’s not okay to be a small thinker.</span></p>
<p><span style="font-weight:400;">The right answers to “Why are you building this?” tend to be personal. Travis Kalanick and Garrett Camp built Uber because they couldn’t get a cab in Paris at a technology conference. Elon Musk built SpaceX because he wanted a backup plan for humanity. Elon’s earlier idea, that no one knows about, was to put a series of greenhouses in space to back up the biosphere— just like the Bruce Dern movie </span><i><span style="font-weight:400;">Silent Running</span></i><span style="font-weight:400;">—which, as an interesting aside, came out five years before </span><i><span style="font-weight:400;">Star Wars </span></i><span style="font-weight:400;">and featured drones that were an inspiration for R2-D2.</span></p>
<p><span style="font-weight:400;">Zuckerberg was awkward with the ladies, so he built a social network that would show him their relationship statuses.</span></p>
<p><span style="font-weight:400;">Think about that for a second: Is there anything more important than procreation? Not according to Darwin or Freud, so Zuck’s lack of game led to the fastest-growing consumer product in the history of humanity, largely based on people needing to find a mate or to connect with previous lovers (as demonstrated by the number of divorces that mention Facebook in their filings).</span></p>
<h3>3. Why now?</h3>
<p><span style="font-weight:400;">This question has been floating around the Valley for a while, and the first time I heard it was from my friend, Sequoia</span> <span style="font-weight:400;">Capital’s Roelof Botha—the venture capitalist who convinced me to become a “Scout” for their firm, which led to my two greatest investments to date: Uber and Thumbtack.</span></p>
<p><span style="font-weight:400;">If you unpack this question, you’re really asking, “Why will this idea succeed now?”</span></p>
<p><span style="font-weight:400;">For Uber it was simple: mobile phones were becoming ubiquitous and they had GPS. In fact, another company had already tried to help you order a cab via SMS messages a year before Uber came on the scene. Their “why now” was simply “text messaging,” but that, frankly, wasn’t enough. Without advanced mobile CPUs (central processing units) to power big beautiful touch screens with military precision GPS (global positioning system), there would be no Uber.</span></p>
<p><span style="font-weight:400;">For YouTube, which had Roelof Botha as its first investor, the “Why now?” was a confluence of factors and breakout successes that tend to be born during these perfect storms. First, bandwidth costs plummeted after the dot-com crash. Second, storage costs were dropping due to this new thing called cloud computing. Third, blogging was taking off. Millions of folks were writing tens of millions of posts every week and YouTube offered a clever way to embed their videos on other people’s sites—reaching a massive audience for free.</span></p>
<p><span style="font-weight:400;">There were dozens of video companies before YouTube, but they all charged people for bandwidth and storage, which meant that if you wanted to post a video on the internet, your reward for going viral was a ten-thousand-dollar server bill. Instead, YouTube sends you a thousand-dollar check from the ads they run on your hit video.</span></p>
<p><span style="font-weight:400;">Dropbox, which launched onstage at the first year of my LAUNCH Festival and was also funded by Sequoia Capital, had the same “Why now?” as YouTube: plummeting bandwidth and storage costs.</span></p>
<p><span style="font-weight:400;">Founders tend to have these “Why now?” insights without recognizing how profound they are. When I started my blogging company, Weblogs, Inc., in 2004, I had a very simple thesis: I believed that great new writers publishing five short, unfiltered posts a day would get more readers than established journalists writing one story, edited by a half dozen people, once a week.</span></p>
<p><span style="font-weight:400;">When I had this realization, it was perfectly clear to me, but even the </span><i><span style="font-weight:400;">New York Times </span></i><span style="font-weight:400;">journalists didn’t see it. I remember running into legendary tech journalist John Markoff at the Consumer Electronics Show in Vegas when our blog Engadget was covering it for the first time. He asked me how many people we had at the show and I said fifteen. His jaw dropped and he asked me how often they were filing, and I said four times.</span></p>
<p><span style="font-weight:400;">He replied, “You’re going to do sixty stories at CES?”</span></p>
<p><span style="font-weight:400;">I said, “Actually they’re posting four times a day. So sixty stories . . . per day. How often is your team filing?”</span></p>
<p><span style="font-weight:400;">He said they had three journalists at the show and they would do two or three pieces each over the next month. So, they were doing six stories and we were doing sixty a day for five days— three hundred total.</span></p>
<p><span style="font-weight:400;">In some ways, “Why now?” is the most important question about the business you can ask because there are so many folks constantly trying the same ideas over and over again in our business.</span></p>
<p><span style="font-weight:400;">Google was the twelfth search engine. Facebook was the tenth social network. iPad was the twentieth tablet. It’s not who</span> <span style="font-weight:400;">gets there first. It’s who gets there first when the market’s ready.</span></p>
<h3>4. What’s your unfair advantage?</h3>
<p><span style="font-weight:400;">Founders with breakout startups often have an unfair advantage. Google had their Stanford connections, filled with talented algorithm-writing engineering geniuses. Facebook launched while Zuckerberg was still a student at Harvard, and they used their understanding of campus culture and directories to figure out the dynamics of building online social networks that scale. Mark Pincus launched Zynga with a multi-year cross-promotion deal with Facebook, which allowed Zynga to tag along with Facebook as it grew at an astounding rate. Mary Gates was on the board of United Way with the CEO of IBM, which led directly to IBM hiring her son Bill’s new company, Microsoft, to build the operating system for their first personal computer.</span></p>
<p><span style="font-weight:400;">Said another way, this question is asking, in just four words, “What makes you uniquely qualified to pursue this business? What secrets do you know that will help you beat both the incumbents and your fast followers?”</span></p>
<p><span style="font-weight:400;">Sometimes, founders will not have an answer for this question. And that’s okay. This is one you often end up answering while looking in the rearview mirror.</span></p>
<h3>WHAT HAVE WE LEARNED?</h3>
<p><span style="font-weight:400;">After asking these four founder questions, which in total are sixteen words, you should have an excellent idea of what this person is building and why.</span></p>
<p><span style="font-weight:400;">These four founder questions give you a great starting point for answering the four investor questions every angel</span> <span style="font-weight:400;">needs to ask themselves before investing. Remember, we want to figure out:</span></p>
<ol>
<li style="font-weight:400;"><span style="font-weight:400;">Why has </span><i><span style="font-weight:400;">this </span></i><span style="font-weight:400;">founder chosen </span><i><span style="font-weight:400;">this </span></i><span style="font-weight:400;">business?</span></li>
<li style="font-weight:400;"><span style="font-weight:400;">How committed is this founder?</span></li>
<li style="font-weight:400;"><span style="font-weight:400;">What are this founder’s chances of succeeding in this business—and in life?</span></li>
<li style="font-weight:400;"><span style="font-weight:400;">What does winning look like in terms of revenue and my return?</span></li>
</ol>
<p><span style="font-weight:400;">After thirty minutes and four questions, you’re going to have a strong sense of why the founder picked this business, why it might work right now, and, of course, what they are building.</span></p>
<p><span style="font-weight:400;">What you probably won’t know are the tactical details of how they plan on executing on their vision, including their go-to-market strategy, what kind of team they have, the competitive landscape, and the nuances of their business model.</span></p>
<p><span style="font-weight:400;">You are going to find out the answers to those questions in the second half of your meeting. But this is the foundation.</span></p>
<p><span style="font-weight:400;">###</span></p>
<p><span style="font-weight:400;">To learn more about Jason’s approach to investing, and the stories behind his greatest wins, check out <a href="https://www.amazon.com/Angel-Invest-Technology-Startups-Timeless-Investor/dp/0062560700/?tag=offsitoftimfe-20" target="_blank" rel="noopener">Angel: How to Invest in Technology Startups—Timeless Advice from an Angel Investor Who Turned $100,000 into $100,000,000.</a></span></p>
<p>&nbsp;</p>
<div class="wpcom-related-posts" id="wpcom-related-posts-33346">
<ul>
<li>
<a href="https://tim.blog/2017/06/25/reid-hoffman-2/">The 10 Commandments of Startup Success with Reid&nbsp;Hoffman</a>
</li>
<li>
<a href="https://tim.blog/2017/02/20/tony-robbins-how-to-suffer-less-and-invest-intelligently/">Tony Robbins: How to Suffer Less (and Invest&nbsp;Intelligently)</a>
</li>
<li>
<a href="https://tim.blog/2017/06/14/jason-khalipa/">Maximizing Strength, Improving Mindset, and Becoming the World&#8217;s Fittest Man &#8211; Jason&nbsp;Khalipa</a>
</li>
<li>
<a href="https://tim.blog/2017/02/13/mr-money-mustache/">Mr. Money Mustache — Living Beautifully on $25-27K Per&nbsp;Year</a>
</li>
<li>
<a href="https://tim.blog/2017/03/16/jerzy-gregorek/">The Lion of Olympic Weightlifting, 62-Year-Old Jerzy Gregorek (Also Featuring: Naval&nbsp;Ravikant)</a>
</li>
</ul>
</div><p><em>Posted on: August 4, 2017.</em></p><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33346" class="share-facebook sd-button share-icon" href="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33346" class="share-twitter sd-button share-icon" href="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://tim.blog/2017/08/04/questions-to-ask-before-you-invest/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div>		
					<p id="fhcp">
				<p>Please check out <a href="http://toolsoftitans.com/" target="_blank" rel="noopener">Tools of Titans</a>, my latest book, which shares the tactics, routines, and habits of billionaires, icons, and world-class performers. It was distilled from more than 10,000 pages of notes, and everything has been vetted and tested in my own life in some fashion. The tips and tricks in <a href="http://toolsoftitans.com/" target="_blank" rel="noopener">Tools of Titans</a> changed my life, and I hope the same for you. <a href="http://toolsoftitans.com/" target="_blank" rel="noopener">Click here</a> for sample chapters, full details, and a Foreword from Arnold Schwarzenegger.</p>
			</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://tim.blog/2017/08/02/michael-gervais/" rel="prev"><span class="meta-nav">&larr;</span> How to Overcome Anxiety and Stress &#8211; with Adviser to Olympians, Michael&nbsp;Gervais</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/questions-to-ask-before-you-invest/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://tim.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2e0c161f7e" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/questions-to-ask-before-you-invest/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33346' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="44afd4999b" /></p>
<input type="hidden" name="genseq" value="1501859567" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			<p class="comment-zen">
			<strong class="green">Comment Rules:</strong> Remember what Fonzie was like? Cool. That’s how we’re gonna be — cool. Critical is fine, but if you’re rude, we’ll delete your stuff. <strong>Please do not put your URL in the comment text</strong> and <strong>please use your PERSONAL name or initials and not your business name</strong>, as the latter comes off like spam. Have fun and thanks for adding to the conversation! (Thanks to <a href="http://www.brianoberkirch.com/" target="_blank" title="Link to Brian Oberkich’s Website">Brian Oberkirch</a> for the inspiration)
		</p>
	
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		
			<h3>Tim on Facebook&hellip;</h3>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=2530096808"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
	<div class="fb-like" data-href="https://www.facebook.com/TimFerriss" data-width="300" data-show-faces="true" data-send="false"></div>    <div id="listen-anywhere" class="widget widget-listen-anywhere">
      <header>
        <h3>Click below to subscribe <br/>for new episodes</h3>
        <img src="https://s0.wp.com/wp-content/themes/vip/four-hour-work-week/images/podcast-header/tfs-logo.png">
      </header>
      <ul class="listen-anywhere-sources">
        <li class="source-itunes"><a href="https://itunes.apple.com/us/podcast/the-tim-ferriss-show/id863897795?mt=2" target="_blank"></a></li>
        <li class="source-stitcher"><a href="http://www.stitcher.com/podcast/the-tim-ferriss-show" target="_blank"></a></li>
        <li class="source-overcast"><a href="https://overcast.fm/itunes863897795/the-tim-ferriss-show" target="_blank"></a></li>
      </ul>
    </div>
    <aside id="tf-popular-category-2" class="widget widget_tf-popular-category"><h1 class="widget-title">Popular Podcasts</h1><ul class="popular-post-list">								<li class="post-33201 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tim-ferriss-show tag-diet tag-immortality tag-longevity tag-myers-briggs tag-qa tag-the-tim-ferriss-show tag-tim-ferriss-show fhww_guest_name-tim-ferriss">
									<h4><a href="https://tim.blog/2017/07/05/myers-briggs-diet-mistakes-and-immortality/">Myers-Briggs, Diet Mistakes, and Immortality</a></h4>
								</li><!-- #post-33201 -->
																<li class="post-33271 post type-post status-publish format-standard has-post-thumbnail hentry category-the-tim-ferriss-show tag-breakfast tag-jamie-foxx tag-jocko-willink tag-morning-routines tag-productivity tag-scott-adams tag-seth-godin tag-workout fhww_guest_name-jamie-foxx fhww_guest_name-jocko-willink fhww_guest_name-scott-adams fhww_guest_name-seth-godin">
									<h4><a href="https://tim.blog/2017/07/19/morning-routines-and-strategies/">Morning Routines and Strategies</a></h4>
								</li><!-- #post-33271 -->
																<li class="post-33030 post type-post status-publish format-standard hentry category-the-tim-ferriss-show tag-bit-gold tag-bitcoin tag-cryptocurrency tag-ethereum tag-ico tag-initial-coin-offering tag-nick-szabo tag-smart-contracts fhww_guest_name-nick-szabo">
									<h4><a href="https://tim.blog/2017/06/04/nick-szabo/">The Quiet Master of Cryptocurrency &#8212; Nick Szabo</a></h4>
								</li><!-- #post-33030 -->
																<li class="post-26136 post type-post status-publish format-standard hentry category-the-tim-ferriss-show tag-email tag-how-to-say-no tag-joel-stein tag-podcast tag-productivity tag-slack tag-the-tim-ferriss-show fhww_guest_name-joel-stein">
									<h4><a href="https://tim.blog/2016/03/04/how-to-10x-your-results/">How to 10X Your Results, One Tiny Tweak at a Time</a></h4>
								</li><!-- #post-26136 -->
								</ul><!-- .popular-post-list --></aside><aside id="tf-popular-in-category-2" class="widget widget_tf-popular-in-category"><h1 class="widget-title">Most Popular in <a href="https://tim.blog/category/entrepreneurship/" title="Entrepreneurship"><em>Entrepreneurship</em></a></h1><ul class="popular-post-list">							<li class="post-5754 post type-post status-publish format-standard hentry category-entrepreneurship">
								<h4><a href="https://tim.blog/2011/09/24/how-to-create-a-million-dollar-business-this-weekend-examples-appsumo-mint-chihuahuas/">How to Create a Million-Dollar Business This Weekend (Examples: AppSumo, Mint,&nbsp;Chihuahuas)</a></h4>
							</li><!-- #post-5754 -->
														<li class="post-33253 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurship category-marketing tag-bestseller tag-perennial-bestseller tag-ryan-holiday">
								<h4><a href="https://tim.blog/2017/07/13/how-to-make-a-perennial-bestseller/">How to Create a Perennial&nbsp;Bestseller</a></h4>
							</li><!-- #post-33253 -->
														<li class="post-8739 post type-post status-publish format-standard hentry category-4-hour-case-studies category-entrepreneurship category-marketing tag-indiegogo tag-kickstarter tag-mike-del-ponte tag-soma">
								<h4><a href="https://tim.blog/2012/12/18/hacking-kickstarter-how-to-raise-100000-in-10-days-includes-successful-templates-e-mails-etc/">Hacking Kickstarter: How to Raise $100,000 in 10 Days (Includes Successful Templates, E-mails,&nbsp;etc.)</a></h4>
							</li><!-- #post-8739 -->
														<li class="post-33139 post type-post status-publish format-standard hentry category-entrepreneurship category-practical-philosophy tag-airbnb tag-brian-chesky tag-facebook tag-lessons-from-founders tag-linkedin tag-mark-zuckerberg tag-masters-of-scale tag-netflix tag-reed-hastings tag-reid-hoffman">
								<h4><a href="https://tim.blog/2017/06/26/10-commandments-startup-success/">Transcript: The 10 Commandments of Startup Success with Reid&nbsp;Hoffman</a></h4>
							</li><!-- #post-33139 -->
							</ul><!-- .popular-post-list --></aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1>		<ul>
	<li class="cat-item cat-item-4529301"><a href="https://tim.blog/category/30-day-challenges/" >30-Day Challenges</a> (2)
</li>
	<li class="cat-item cat-item-47167197"><a href="https://tim.blog/category/4-hour-case-studies/" >4-Hour Case Studies</a> (47)
</li>
	<li class="cat-item cat-item-44070"><a href="https://tim.blog/category/automation/" >Automation</a> (7)
</li>
	<li class="cat-item cat-item-3990"><a href="https://tim.blog/category/dance/" >Dance</a> (3)
</li>
	<li class="cat-item cat-item-19614065"><a href="https://tim.blog/category/e-mail-detox/" >E-mail Detox</a> (23)
</li>
	<li class="cat-item cat-item-183"><a href="https://tim.blog/category/entrepreneurship/" >Entrepreneurship</a> (60)
</li>
	<li class="cat-item cat-item-415608776"><a href="https://tim.blog/category/fearless/" >Fearless</a> (2)
</li>
	<li class="cat-item cat-item-4427571"><a href="https://tim.blog/category/filling-the-void/" >Filling the Void</a> (89)
</li>
	<li class="cat-item cat-item-1559"><a href="https://tim.blog/category/gadgets/" >Gadgets</a> (15)
</li>
	<li class="cat-item cat-item-18399339"><a href="https://tim.blog/category/geoarbitrage/" >Geoarbitrage</a> (8)
</li>
	<li class="cat-item cat-item-831"><a href="https://tim.blog/category/interviews/" >Interviews</a> (29)
</li>
	<li class="cat-item cat-item-6635"><a href="https://tim.blog/category/investing/" >Investing</a> (18)
</li>
	<li class="cat-item cat-item-1934"><a href="https://tim.blog/category/language/" >Language</a> (16)
</li>
	<li class="cat-item cat-item-191382788"><a href="https://tim.blog/category/low-information-diet-and-selective-ignorance/" >Low-Information Diet</a> (42)
</li>
	<li class="cat-item cat-item-175"><a href="https://tim.blog/category/marketing/" >Marketing</a> (54)
</li>
	<li class="cat-item cat-item-2342036"><a href="https://tim.blog/category/performance-psychology/" >Mental Performance</a> (42)
</li>
	<li class="cat-item cat-item-2324767"><a href="https://tim.blog/category/mini-retirements/" >Mini-retirements</a> (24)
</li>
	<li class="cat-item cat-item-81565949"><a href="https://tim.blog/category/muse-examples/" >Muse Examples</a> (9)
</li>
	<li class="cat-item cat-item-891"><a href="https://tim.blog/category/nonsense/" >Nonsense</a> (5)
</li>
	<li class="cat-item cat-item-142755019"><a href="https://tim.blog/category/opening-the-kimono-otk/" >Opening the Kimono &#8211; OTK</a> (4)
</li>
	<li class="cat-item cat-item-15450272"><a href="https://tim.blog/category/outsourcing-life/" >Outsourcing Life</a> (17)
</li>
	<li class="cat-item cat-item-4936765"><a href="https://tim.blog/category/physical-performance/" >Physical Performance</a> (50)
</li>
	<li class="cat-item cat-item-907119"><a href="https://tim.blog/category/practical-philosophy/" >Practical Philosophy</a> (35)
</li>
	<li class="cat-item cat-item-17903"><a href="https://tim.blog/category/presentations/" >Presentations</a> (3)
</li>
	<li class="cat-item cat-item-121507898"><a href="https://tim.blog/category/protecting-personal-time/" >Protecting Time</a> (13)
</li>
	<li class="cat-item cat-item-76656104"><a href="https://tim.blog/category/quarterly-shipments/" >Quarterly Shipments</a> (3)
</li>
	<li class="cat-item cat-item-30"><a href="https://tim.blog/category/random/" >Random</a> (29)
</li>
	<li class="cat-item cat-item-7759746"><a href="https://tim.blog/category/remote-offices/" >Remote Offices</a> (7)
</li>
	<li class="cat-item cat-item-191382790"><a href="https://tim.blog/category/how-to-live-like-a-rockstar-in/" >Rockstar Living in&#8230;</a> (5)
</li>
	<li class="cat-item cat-item-415608606"><a href="https://tim.blog/category/rust-and-iron/" >Rust and Iron</a> (2)
</li>
	<li class="cat-item cat-item-4161848"><a href="https://tim.blog/category/science-2/" >Science</a> (4)
</li>
	<li class="cat-item cat-item-46646188"><a href="https://tim.blog/category/the-4-hour-body/" >The 4-Hour Body &#8211; 4HB</a> (48)
</li>
	<li class="cat-item cat-item-62858329"><a href="https://tim.blog/category/the-4-hour-chef/" >The 4-Hour Chef &#8211; 4HC</a> (39)
</li>
	<li class="cat-item cat-item-134462025"><a href="https://tim.blog/category/the-4-hour-chef-recipes/" >The 4-Hour Chef Recipes</a> (1)
</li>
	<li class="cat-item cat-item-83069833"><a href="https://tim.blog/category/the-4-hour-workweek-book/" >The Book &#8211; 4HWW</a> (43)
</li>
	<li class="cat-item cat-item-63837380"><a href="https://tim.blog/category/the-slow-carb-diet/" >The Slow-Carb Diet</a> (4)
</li>
	<li class="cat-item cat-item-222172150"><a href="https://tim.blog/category/the-tim-ferriss-experiment-tfx/" >The Tim Ferriss Experiment &#8211; TFX</a> (11)
</li>
	<li class="cat-item cat-item-223337489"><a href="https://tim.blog/category/the-tim-ferriss-show/" >The Tim Ferriss Show</a> (232)
</li>
	<li class="cat-item cat-item-178667560"><a href="https://tim.blog/category/tim-ferriss-book-club/" >Tim Ferriss Book Club</a> (6)
</li>
	<li class="cat-item cat-item-415608393"><a href="https://tim.blog/category/tools-of-titans/" >Tools of Titans</a> (7)
</li>
	<li class="cat-item cat-item-200"><a href="https://tim.blog/category/travel/" >Travel</a> (66)
</li>
	<li class="cat-item cat-item-1"><a href="https://tim.blog/category/uncategorized/" >Uncategorized</a> (42)
</li>
	<li class="cat-item cat-item-6131995"><a href="https://tim.blog/category/writing-and-blogging/" >Writing and Blogging</a> (24)
</li>
		</ul>
</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
<div class="newsletter"></div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<span class="align-left"><a href="/sitemap.xml">XML Sitemap</a> / <a href="/about/terms-of-service/">Site Terms of Service</a> / <a href="http://vip.wordpress.com/" rel="nofollow" target="_blank">Powered by WordPress.com VIP</a></span>
		</div><!-- .site-info -->
		<div class="copyright-info">
			Copyright &copy; 2007&#8211;2017 Tim Ferriss.<br />
			THE 4-HOUR&reg; is a registered trademark of Tim Ferriss.<br />
			All rights reserved.
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- wpcom_wp_footer -->
	<script data-leadbox="144965c73f72a2:14629fe93b46dc" data-url="https://fourhourworkweek.leadpages.co/leadbox/144965c73f72a2%3A14629fe93b46dc/5681034041491456/" data-config="%7B%7D" type="text/javascript" src="https://fourhourworkweek.leadpages.co/leadbox-1464370531.js"></script>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fhww.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fhww.wordpress.com\/wp-login.php?action=logout&_wpnonce=19ded82a9d","homeURL":"https:\/\/tim.blog\/","postID":"33346","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tim.blog\/2017\/08\/04\/questions-to-ask-before-you-invest\/":33346};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/04/questions-to-ask-before-you-invest/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56542934" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://tim.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Blog of Author Tim Ferriss" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="531056d184" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/questions-to-ask-before-you-invest/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzk0OAiEMBeALiZ2ZGI0L41lGpkqBAvIzeHwhbtSFiZsu3ntfUqhBSO8yugw6wYIrSQyPrU4beKu4iGDLjVwCSwYT3AsWVLNbLMYfY+mZWyReSHd9gVQp4D/oI/iGWSG32UoBrr5EofqpPhpREU3niTi0N3GWquEzn8bdcRqG/Tgd9BN6TF7h'></script>
<script type='text/javascript' async src='//bounceexchange.com/tag/1313/i.js?ver=20170224'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FhwwGlobal = {"homeUrl":"https:\/\/tim.blog"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tim.blog\/wp-admin\/admin-ajax.php","nonce":"d4632a4926","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fhww.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftim.blog%2F2017%2F08%2F04%2Fquestions-to-ask-before-you-invest%2F","blog_id":"56542934","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56542934&v=wpcom&tz=-7&user_id=0&subd=fhww","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkM1OxDAMhF8I1+xuBeKAeBQUUnebNn/YyZa+PS6isIdVJcQljkaeb0bGOYNNsVAsWAYKJHhxGftUGYb1mRNPMBNNOAoGF5Hie6VKHYhll4uAis0od/hnUp9SIf4fhz4UEY0H7+Ikm99F62unTt2wKQRlAVP2S3MjJFTIvp5dFDzCGjV+JYJR7FKclR2D6RQIb4YxGNEm+oN0IWa3pv9ot3pJ/q1yrY96Xl6+R3O9dSPfGk5VyONIJRs7wSbsdZ6cBCpwau7xVZP1tBx29nOSAr03jlEGwy6et6mml/B8aJ/aY/twejyMn2l02+w='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56542934','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56542934','v':'wpcom','tz':'-7','user_id':'0','post':'33346','subd':'fhww'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56542934&v=wpcomvt&tz=-7&user_id=0&post=33346&subd=fhww&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTd1NU51WmJ4MzV4QjExLS1aSVMsWm9DWVQuY1FFMFNqZEZrXTY4fnZTNUlbQ0hqX2EmSFpVeHxbaEFLNzRMVDc4YVJ6amsxSnJtdy5Ldm9qNjlfWFVaMS4uLnxvM3FfdCtMbj9wQ2FSbXcrMFp6MVhhfldoM19dVXVSbTcwV2dBMnI3S2J3NSVtd2hjYmtyP0t3QjRXJi5qTnlMU1hmaW0/TVdlR3d6fnlkMG1IRytxRkg='}]);
_stq.push([ 'clickTrackerInit', '56542934', '33346' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.113 seconds
	88321 bytes batcached for 300 seconds
-->
